CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 132 Thanks ricevuti nell'ultimo mese

Pagina 13 di 13 primaprima ... 3111213
Visualizzazione dei risultati da 121 a 129 su 129
Discussione:

[ROM][PIE] Lineage OS 16.0 Nightly

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #121
    Super Moderator L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,573
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    758
    Ringraziato 4,252 volte in 3,652 Posts
    Predefinito

    Quote Originariamente inviato da Alb111 Visualizza il messaggio
    Salve, Prima di tutto vogliate scusarmi se per caso non posto nel posto giusto perché molto poco pratico nel muovermi al'interno del forum. Il mio problema attuale è che col mio Samsung Galaxy S III Neo quando ancora avevo la Custom stock avevo abilitato le opzioni sviluppatore e USB debugging e anche installato nel PC i driver USB Samsung e tutto funzionava. Ora che ho recentissimamente installato LineageOS 16 ho analogamente, prima ho installato nel PC gli adbdriver, poi attivato le impostazioni di sviluppo e anche l'interfaccia android debug bridge (ADB) ma il PC non "vede" lo smartphone. Si sente però un suono quando lo collego e quando lo scollego segno che "prende la carica". Può darsi che io abbia sbagliato qualcosa ma non so cosa. Avete un suggerimento? Un cordiale saluto P.S. Vorrei ancora chiedere qualcosa riguardo all'installazione di una build più recente di LineageOS 16 ma non so se mi trovo nel posto giusto ...
    Unisco sl thread dedicato...
    Continua qui....

    Inviato dal mio SM-A515F/Ds usando Androidiani App
    Spoiler:

  2.  
  3. #122
    Senior Droid


    Registrato dal
    Jun 2013
    Messaggi
    694

    Ringraziamenti
    4
    Ringraziato 107 volte in 98 Posts
    Predefinito

    Quote Originariamente inviato da Alb111 Visualizza il messaggio
    Salve, Prima di tutto vogliate scusarmi se per caso non posto nel posto giusto perché molto poco pratico nel muovermi al'interno del forum. Il mio problema attuale è che col mio Samsung Galaxy S III Neo quando ancora avevo la Custom stock avevo abilitato le opzioni sviluppatore e USB debugging e anche installato nel PC i driver USB Samsung e tutto funzionava. Ora che ho recentissimamente installato LineageOS 16 ho analogamente, prima ho installato nel PC gli adbdriver, poi attivato le impostazioni di sviluppo e anche l'interfaccia android debug bridge (ADB) ma il PC non "vede" lo smartphone. Si sente però un suono quando lo collego e quando lo scollego segno che "prende la carica". Può darsi che io abbia sbagliato qualcosa ma non so cosa. Avete un suggerimento? Un cordiale saluto P.S. Vorrei ancora chiedere qualcosa riguardo all'installazione di una build più recente di LineageOS 16 ma non so se mi trovo nel posto giusto ...
    collega il telefono al pc,espandi il menù a tendina,troverai la scritta dispositivo in carica e la voce:tocca per altre opzioni,toccala e scegli trasferimento dati,quindi il dispositivo apparirà nelle risorse del computer.I driver samsung servono sempre; per installare una versione più recente,in cima al thread c'è il link,scarica lo zip(io non uso gli aggiornamenti automatici),copialo nella memoria interna o su sd ext,riavvia in recovery,installa lo zip,pulisci la dalvik come suggerito dalla recovery e riavvia.
    P.S se hai lineageos e hai problemi devi scrivere sul thread lineage,senza farti spostare i post continuamente dal moderatore.
    Ultima modifica di mariocaraf; 24-12-20 alle 09:14

  4. Il seguente Utente ha ringraziato mariocaraf per il post:

    jonn (24-12-20)

  5. #123
    Baby Droid


    Registrato dal
    May 2014
    Messaggi
    16

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie moltissime, sono poco pratico nella navigazione nel sito e non avevo notato che c'è il thread lineage. Quanto ai driver io ho disinstallato quelli Samsung e ho installato quelli universali ADB ma il telefono pur prendendo la carica non viene visto in Esplora Risorse del PC e non posso quindi effettuare alcuna scelta fra carica e dati. Ora disinstallerò i driver universali ADB e installerò di nuovo quelli Samsung, poi provo ... Un cordiale saluto

    Salve, Ho disinstallato i driver universali usb android e installato nuovamente quelli Samsung ma continuo ad avere problemi perché se collego il telefono al PC e vado in Gestione Dispositivi vedo la voce SAMSUNG_Android e ci clicco sopra alla voce Driver, non lo trova, allora seleziono aggiorna driver e poi gli dò il percorso, che nel mio caso è C:\Programmi\Samsung\USB Drivers dice ancora che non lo trova, ma dentro la cartella USB Drivers il driver c'è ed è: dgderapi.dll A questo punto non so proprio cosa fare ... Un cordiale saluto
    Ultima modifica di jonn; 24-12-20 alle 22:51

  6. #124
    Senior Droid


    Registrato dal
    Jun 2013
    Messaggi
    694

    Ringraziamenti
    4
    Ringraziato 107 volte in 98 Posts
    Predefinito

    Quote Originariamente inviato da Alb111 Visualizza il messaggio
    Grazie moltissime, sono poco pratico nella navigazione nel sito e non avevo notato che c'è il thread lineage. Quanto ai driver io ho disinstallato quelli Samsung e ho installato quelli universali ADB ma il telefono pur prendendo la carica non viene visto in Esplora Risorse del PC e non posso quindi effettuare alcuna scelta fra carica e dati. Ora disinstallerò i driver universali ADB e installerò di nuovo quelli Samsung, poi provo ... Un cordiale saluto

    Salve, Ho disinstallato i driver universali usb android e installato nuovamente quelli Samsung ma continuo ad avere problemi perché se collego il telefono al PC e vado in Gestione Dispositivi vedo la voce SAMSUNG_Android e ci clicco sopra alla voce Driver, non lo trova, allora seleziono aggiorna driver e poi gli dò il percorso, che nel mio caso è C:\Programmi\Samsung\USB Drivers dice ancora che non lo trova, ma dentro la cartella USB Drivers il driver c'è ed è: dgderapi.dll A questo punto non so proprio cosa fare ... Un cordiale saluto
    Io uso questi:
    https://samsungusbdriver.com/downloa...iver-v1-7-31-0
    e ho anche installati gli adb driver,pacchetto minimal,li uso per certe operazioni in cmd.Che ti posso dire?,non ho i tuoi problemi...
    Buon Natale!!

  7. #125
    Senior Droid


    Registrato dal
    Jun 2013
    Messaggi
    694

    Ringraziamenti
    4
    Ringraziato 107 volte in 98 Posts
    Predefinito

    il 10 gennaio,nella pagina di download della lineage, l'ultimo aggiornamento della rom non è più lineage 16.0, ora è 17.1. Chi vuole provarla, magari con una installazione pulita e farci sapere?
    P.S. non ho intenzione di installarla,per ora,perchè leggendo qua e la' mi pare di aver capito che magisk non funzioni con android 10,e peraltro sul sito lineage lo zip per il root arriva fino alla versione 16.0,quindi senza il root,per me il telefono diventa una pistola senza cartucce,ma se a qualcuno non interessa il root la può provare,no?
    Ultima modifica di mariocaraf; 14-01-21 alle 09:21

  8. #126
    Baby Droid


    Registrato dal
    May 2014
    Messaggi
    16

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie per questi suggerimenti, preziosi per un principiante (anche se anziano come età) come me ... Io non ho il root avendo installato LineageOS 16 con ODIN, ma francamente non ho fretta di installare l'aggiornamento 17.1. Vorrei stare ancora un po' con lineage 16.0, però mi chiedo come potrei fare con gli aggiornamenti, in particolare di sicurezza, se da ora in poi Linage rende solo disponibile 17.1 e aggiornamenti relativi ... Magari ho capito male, o è così? Un cordiale saluto

  9. #127
    Senior Droid


    Registrato dal
    Jun 2013
    Messaggi
    694

    Ringraziamenti
    4
    Ringraziato 107 volte in 98 Posts
    Predefinito

    Quote Originariamente inviato da Alb111 Visualizza il messaggio
    Grazie per questi suggerimenti, preziosi per un principiante (anche se anziano come età) come me ... Io non ho il root avendo installato LineageOS 16 con ODIN, ma francamente non ho fretta di installare l'aggiornamento 17.1. Vorrei stare ancora un po' con lineage 16.0, però mi chiedo come potrei fare con gli aggiornamenti, in particolare di sicurezza, se da ora in poi Linage rende solo disponibile 17.1 e aggiornamenti relativi ... Magari ho capito male, o è così? Un cordiale saluto
    Non hai capito male,è evidente che passando alla 17.1 non ci saranno più aggiornamenti per la 16.0,o rimani così come stai,o aggiorni!,(non ho capito come hai installato lineage con odin)

  10. #128
    Baby Droid


    Registrato dal
    May 2014
    Messaggi
    16

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie ancora per le informazioni ... Ancora una domanda: passare da LineageOS 16 a 17.1 è la stessa cosa che installarlo da zero? Per quanto riguarda ODIN ho seguito le istruzioni su https://www.iblog127.it/informatica/...arlo-rivivere/ e ho scaricato nel PC la recovery custom TWRP adatta al mio Galaxy S3 Neo, ODIN 3 e i driver USB Samsung. Poi ho abilitato il Debug USB. Ho scaricato la Custom Rom ufficiale di LineageOS 16 (quella adatta al sensore fotografico Sony del mio S3 Neo), GAPPS e le ho copiate nella micro SD. Poi ho avviato ODIN in modalità amministratore, sono andato sul tasto AP e ho selezionato il TWRP che avevo scaricato verificando che fosse attivo solo F-reset Time e ho premuto Start. ODIN così lo ha installato. Quindi ho spento lo smartphone togliendo la batteria. Poi l'ho rimessa e l'ho acceso in modalità recovery (volume Su+Tasto Home+Power). Poi da TWRP ho fatto il backup (partizioni Boot, System, Data, Cache) e l'ho salvato sulla micro SD. Poi ho fatto un "full wipe" (Wipe > Advanced Wipe > selezionando Dalvik Cache, System, Data, Internal Storage, Cache > e ho fatto scorrere su Swipe. Fatto ciò sono andato su Installa > Seleziona ZIP e ho scelto il file della Custom Rom e dopo ho fatto la stessa cosa col file delle GAPPS. Un cordiale saluto P.S. mi sembra che non ricevendo più aggiornamenti di sicurezza forse non si debba stare troppo tranquilli nell'uso dello smartphone (o no?). D'altronde ho letto che i fabbricanti di smartphone inviano aggiornamenti solo per i primi due o tre anni ... (5 anni per gli iPhone)

  11. #129
    Senior Droid


    Registrato dal
    Jun 2013
    Messaggi
    694

    Ringraziamenti
    4
    Ringraziato 107 volte in 98 Posts
    Predefinito

    Quote Originariamente inviato da Alb111 Visualizza il messaggio
    Grazie ancora per le informazioni ... Ancora una domanda: passare da LineageOS 16 a 17.1 è la stessa cosa che installarlo da zero? Per quanto riguarda ODIN ho seguito le istruzioni su https://www.iblog127.it/informatica/...arlo-rivivere/ e ho scaricato nel PC la recovery custom TWRP adatta al mio Galaxy S3 Neo, ODIN 3 e i driver USB Samsung. Poi ho abilitato il Debug USB. Ho scaricato la Custom Rom ufficiale di LineageOS 16 (quella adatta al sensore fotografico Sony del mio S3 Neo), GAPPS e le ho copiate nella micro SD. Poi ho avviato ODIN in modalità amministratore, sono andato sul tasto AP e ho selezionato il TWRP che avevo scaricato verificando che fosse attivo solo F-reset Time e ho premuto Start. ODIN così lo ha installato. Quindi ho spento lo smartphone togliendo la batteria. Poi l'ho rimessa e l'ho acceso in modalità recovery (volume Su+Tasto Home+Power). Poi da TWRP ho fatto il backup (partizioni Boot, System, Data, Cache) e l'ho salvato sulla micro SD. Poi ho fatto un "full wipe" (Wipe > Advanced Wipe > selezionando Dalvik Cache, System, Data, Internal Storage, Cache > e ho fatto scorrere su Swipe. Fatto ciò sono andato su Installa > Seleziona ZIP e ho scelto il file della Custom Rom e dopo ho fatto la stessa cosa col file delle GAPPS. Un cordiale saluto P.S. mi sembra che non ricevendo più aggiornamenti di sicurezza forse non si debba stare troppo tranquilli nell'uso dello smartphone (o no?). D'altronde ho letto che i fabbricanti di smartphone inviano aggiornamenti solo per i primi due o tre anni ... (5 anni per gli iPhone)
    Va beh,gli aggiornamenti di sicurezza,giustamente sono necessari,ma con un uso normale del terminale non è che rischiamo la vita,no?,pensa che uno dei s3neo in mio possesso,lo usa la mia consorte,e l'ho lasciato con la cyano 12.1,e a tutt'oggi mai avuto problemi....,al momento ho prestato il terminale ad un figlio,appena rientro in possesso dello stesso,installo la 17.1,sempre avanti,NO?
    Se aggiorni da 16.0 a 17.1,ricordati che hai le gapps per android pie,e non essendo compatibili con android 10,rischi un botloop,ora non posso provare ma consiglio di installare il giusto pacchetto prima di riavviare il terminale,e tra l'altro l'aggiornamento ota,tra una versione e l'altra pare non si possa fare.
    Io consiglio sempre una installazione pulita,facendo un backup dati,prima.
    Ultima modifica di mariocaraf; 18-01-21 alle 12:59

Pagina 13 di 13 primaprima ... 3111213

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy