CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 30 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 106 Thanks ricevuti nell'ultimo mese

Pagina 1940 di 1943 primaprima ... 940144018401890193019381939194019411942 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 19,391 a 19,400 su 19427
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #19391
    Baby Droid L'avatar di Magicmauro


    Registrato dal
    May 2013
    Messaggi
    32
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao kikko, io ho installato una rom un mese fa, ho seguito le guide di qui e di XDA. Siccome era la prima volta mi sono fatto un file con tutti le spiegazioni, istruzioni e link, utile per me per le prossime volte. Provo a inviarti in privato il file spero ti sia utile.

    Inviato dal mio GT-I9505 usando Androidiani App

  2.  
  3. #19392
    Baby Droid


    Registrato dal
    May 2011
    Località
    TORINO
    Messaggi
    19
    Smartphone
    GALAXY S, S3, S4, NOTE 1 , S5

    Ringraziamenti
    14
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Magicmauro Visualizza il messaggio
    Ciao kikko, io ho installato una rom un mese fa, ho seguito le guide di qui e di XDA. Siccome era la prima volta mi sono fatto un file con tutti le spiegazioni, istruzioni e link, utile per me per le prossime volte. Provo a inviarti in privato il file spero ti sia utile.

    Inviato dal mio GT-I9505 usando Androidiani App
    Grazie mille, mal che vada sempre in privato ti do il mio indirizzo mail.

  4. #19393
    Baby Droid L'avatar di Magicmauro


    Registrato dal
    May 2013
    Messaggi
    32
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ti ho inviato un MP con il mio indirizzo email.

    Inviato dal mio GT-I9505 usando Androidiani App

  5. #19394
    Androidiano


    Registrato dal
    Jan 2014
    Messaggi
    109

    Ringraziamenti
    3
    Ringraziato 8 volte in 8 Posts
    Predefinito

    Buonasera, ho un s4 con recovery ed ho un problema con la batteria, ad esempio ultimo episodio, avevo il telefono al 56% e mi si spegne, entro in recovery e il telefono indica 13% sto qualche minuto e lì non si spegne ma mi scende di percentuale.
    Potrebbe essere un problema di rom (è una rom ufficiale), la batteria è originale e presa da amazon ultimamente.
    Stranamente il telefono si spegne solitamente nel range da 50 a 60 %
    Grazie per le risposte

  6. #19395
    Administrator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    26,590
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    2,012
    Ringraziato 7,213 volte in 5,836 Posts
    Predefinito

    Quote Originariamente inviato da itoenco Visualizza il messaggio
    Buonasera, ho un s4 con recovery ed ho un problema con la batteria, ad esempio ultimo episodio, avevo il telefono al 56% e mi si spegne, entro in recovery e il telefono indica 13% sto qualche minuto e lì non si spegne ma mi scende di percentuale.
    Potrebbe essere un problema di rom (è una rom ufficiale), la batteria è originale e presa da amazon ultimamente.
    Stranamente il telefono si spegne solitamente nel range da 50 a 60 %
    Grazie per le risposte
    Sinceramente, sembra la batteria (già) andata

    Ancora la vecchia?
    Se sì, prova quella...

    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  7. #19396
    Androidiano


    Registrato dal
    Jan 2014
    Messaggi
    109

    Ringraziamenti
    3
    Ringraziato 8 volte in 8 Posts
    Predefinito

    Il punto è che la batteria vecchia mi dava lo stesso problema...

  8. #19397
    Androidiano


    Registrato dal
    Jul 2011
    Messaggi
    217
    Smartphone
    LG G2

    Ringraziamenti
    32
    Ringraziato 34 volte in 23 Posts
    Predefinito

    Salve a tutti, ho un samsung S4 gt9505 a cui non riesco ad installare la recovery Twrp. La procedura che eseguo è sempre la stessa ossia: collego il cellulare, apro odin, seleziono pda dandogli la recovery twrp-3.2.1-0-jfltexx.img ma non va, il flash si blocca fin da subito e rimane bloccato. Sullo schermo mi trovo al scritta "write protection enable", potrebbe essere questa la causa?

    Grazie

  9. #19398
    JuJu75
    Guest
    Predefinito

    Salve,
    assicurati di non avere PIN o codici di sblocco sul dispositivo.
    Poi prova a scaricare l'ultima versione della TWRP, la twrp-3.2.3-0-jfltexx.img.tar - LINK
    In Odin, togli il segno di spunta dalla casellina Auto Reboot e lascia solo attiva F.Reset Time.
    Una volta che ha completato l'installazione stacca il dispositivo (che rimane sulla schermata Download Mode) e tieni premuti i tasti Volume Su + Tasto Home + Power finchè non si spegne e si riavvia in TWRP (ora puoi rilasciare i tasti)

  10. Il seguente Utente ha ringraziato JuJu75 per il post:

    DreamReaper (17-05-19)

  11. #19399
    Androidiano


    Registrato dal
    Jul 2011
    Messaggi
    217
    Smartphone
    LG G2

    Ringraziamenti
    32
    Ringraziato 34 volte in 23 Posts
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Salve,
    assicurati di non avere PIN o codici di sblocco sul dispositivo.
    Poi prova a scaricare l'ultima versione della TWRP, la twrp-3.2.3-0-jfltexx.img.tar - LINK
    In Odin, togli il segno di spunta dalla casellina Auto Reboot e lascia solo attiva F.Reset Time.
    Una volta che ha completato l'installazione stacca il dispositivo (che rimane sulla schermata Download Mode) e tieni premuti i tasti Volume Su + Tasto Home + Power finchè non si spegne e si riavvia in TWRP (ora puoi rilasciare i tasti)
    era la porta usb il problema. Ho installato la recovery, è partita, ho fatto un format data ed il risultato è stato un bel bootloop. Non so cosa stia sbagliando sinceramente. Ora sto flashando il firmware con odin perché non vuole partire

  12. #19400
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da raffux3 Visualizza il messaggio
    era la porta usb il problema. Ho installato la recovery, è partita, ho fatto un format data ed il risultato è stato un bel bootloop. Non so cosa stia sbagliando sinceramente. Ora sto flashando il firmware con odin perché non vuole partire
    L'importante è che hai risolto.

Pagina 1940 di 1943 primaprima ... 940144018401890193019381939194019411942 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy