CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 31 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 63 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

[HELP] Motorola edge plus - Difetti, malfunzionamenti, problemi, bug, etc...

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,471
    Smartphone
    Pixel 4

    Ringraziamenti
    117
    Ringraziato 957 volte in 775 Posts
    Predefinito

    [HELP] Motorola edge plus - Difetti, malfunzionamenti, problemi, bug, etc...

    Discutete qui di tutti i difetti, malfunzionamenti, problemi, bug, etc... del vostro Motorola edge plus.

  2.  
  3. #2
    Baby Droid


    Registrato dal
    May 2020
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buonasera/ciao

    Ho comprato un Edge plus... dispositivo magnifico, ma ho un problema...il display ha un alone verdastro su tutta la zona di destra, spero in un aggiornamento ma ho il timore sia altro
    Qualcuno ha avuto qualche esperienza simile?

    Grazie mille

  4. #3
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,471
    Smartphone
    Pixel 4

    Ringraziamenti
    117
    Ringraziato 957 volte in 775 Posts
    Predefinito

    Quote Originariamente inviato da Prontoascrivere Visualizza il messaggio
    Buonasera/ciao

    Ho comprato un Edge plus... dispositivo magnifico, ma ho un problema...il display ha un alone verdastro su tutta la zona di destra, spero in un aggiornamento ma ho il timore sia altro
    Qualcuno ha avuto qualche esperienza simile?

    Grazie mille
    Ciao. Il primo post per regolamento andrebbe fatto in sezione "Benvenuto" quindi quando puoi fallo grazie. Io mi farei sostituire immediatamente il telefono. In alternativa portalo in assistenza.

  5. #4
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti. Scrivo qui perché non riesco a trovare il posto giusto. Ho da poco un Edge plus. Tutto perfetto solo un problema con le foto. Foto normale 1x tutto ok ma appena uso lo zoom se esempio i quadro un oggetto nella foto scattata ne taglia un pezzo. Es scatto a 3x e inquadro una macchina precisa ma nello scatto viene tagliato muso e coda come se avesse usato uno zoom maggiore. Mai successo con nessun telefono

  6. #5
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    181

    Ringraziamenti
    0
    Ringraziato 9 volte in 8 Posts
    Predefinito

    Ciao, io pure ho da poco preso questo favoloso terminale, da me non ho riscontrato nessun problema di display o foto per fortuna, ho letto già di questo problema dell'alone verde sul display e pare che sia capitato pure su qualche esemplare di Edge, tanto che lo hanno scritto pure sulle recensioni di Amazon e dopo la sostituzione dice di averlo restituito perchè il problema permaneva. Non lo so, ci deve essere qualcosa che non va in assemblaggio forse ma deve essere Motorola ad vederlo viste le lamentele arrivate fino ad ora che non sono isolate. Io personalmente ho un solo piccolo problema, il terminale non può essere caricato da spento, se spengo e inserisco il carica batteria, si accende di conseguenza. Se lo inserisco da acceso e lo spengo già inserito, si accende comunque. Ho comunicato il problema sia via Twitter a Motorola America, che a Motorola Italia questa mattina telefonando direttamente al numero che mi hanno dato loro. Si sono presi tutti i dati e mi hanno detto che mi faranno sapere dopo avere consultato i tecnici. Non so infatti se è un problema si software oppure un problema tecnico isolato al mio terminale... Qualcuno di voi per caso ha provato questa cosa? Grazie

  7. #6
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao, il problema alla fotocamera zoom 3x è successo a molti ( anche in alcune recensioni sui social) ma è stato risolto con l'aggiornamento software arrivato stamattina QPBS30.188-48-3
    Anche il mio se messo in carica da spento si accende e non capisco l'utilità della cosa anche se non sò sia un difetto o una cosa voluta
    Il mio fà un'altra cosa strana, quando guardo video dal web ( non dai vari social ) ma tipo da chrome vibra di continuo fino alla fine del video e a volte non riesco a riagganciare una chiamata neppure premendo più volte sul tasto rosso
    A volte si pianta su una pagina e non esce più e il sensore di sblocco non è certo al pari di samsung s10 o huawei p30pro ( e cito telefoni più datati di questo )
    Direi quindi ottimo telefono ma per questi soldi prima di metterlo in commercio dovevano ottimizzarlo meglio molto meglio
    Speriamo risolvano a breve con altri aggiornamenti

  8. #7
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    181

    Ringraziamenti
    0
    Ringraziato 9 volte in 8 Posts
    Predefinito

    Allora se pure a te fa il problema dell'avvio da spento quando va in carica, dipende dal software e non da un problema singolo del mio dispositivo. Ho messo in moto la cosa sia qua che in America quindi Motorola sa di questa cosa e provvederà ad aggiornare. Sul fatto dei problemi di gioventù si hai ragione sul fatto che potevano testare di più ma non me la prendo in questo caso con Motorola ma con il sistema usato negli ultimi anni da tutte le aziende. Ovvero da anni ormai, tutte le grandi aziende agiscono in questo modo ovvero, anziché testare per più tempo i prodotti in casa prima dell'uscita, usano noi utenti come "cavie" per vedere tutti i possibili difetti per poi agire con i vari aggiustamenti lungo il percorso. Così facendo risparmiano soldi sui test interni, lo fanno anche le case automobilistiche, le case di tanti altri prodotti in generale, fateci caso, funziona ormai così dappertutto e non possiamo farci nulla. Sistemeranno tutto vedrai, in generale il terminale è davvero bello e prestante, l'esperienza di utilizzo è davvero bella e appagante e non potevo fare acquisto migliore secondo me. Quando avranno sistemato il tutto, vedrai che ti potrai godere questo Edge Plus alla grande!

  9. #8
    Androidiano


    Registrato dal
    Apr 2010
    Messaggi
    181

    Ringraziamenti
    0
    Ringraziato 9 volte in 8 Posts
    Predefinito

    Allora ragazzi, aggiornamento, alla fine ho parlato con Motorola Italia direttamente, sempre riguardo l'anomalia dell'accensione spontanea se inserisci la spina USB per caricare da spento. Mi hanno fatto fare la prova dell'hard reset e dopo fatto, non dovevo installare nulla, nemmeno le google experince, totalmente vergine doveva essere il terminale. fatto questo dovevo provare a inserire il carica batterie, ebbene il problema è rimasto e non abbiamo risolto nulla. Ho scritto loro che non avevamo risolto nulla e loro in risposta mi ha detto, unica cosa che possiamo fare a questo punto e cambiarlo, chiedi la sostituzione. Dico ok chiedo la sostituzione, parlo con Amazon e mi hanno fatto tutta la pratica della restituzione e cambio e adesso sono in attesa del terminale sostitutivo. Quindi dico chiunque ha questo problema, sappiate che non è normale e che deve essere sostituito, il terminale deve potere essere caricato anche da spento! Conmax, tu mi pare hai lo stesso problema, scrivi a Motorola e fatti dire cosa fare, probabile che ti diranno di fare le stesse cose e alla fine dovrai sostituirlo pure tu...

  10. Il seguente Utente ha ringraziato MauryG5 per il post:

    solocchi (22-06-20)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy