CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 1 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 48 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Problema comandi fastboot

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Mar 2022
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema comandi fastboot

    buongiorno, vorrei sbloccare il bootloader del mio oneplus (premetto che ho effettuato tutte le opzioni preliminari, quindi abilitazione sblocco OEM e abilitazione debugging USB per trasferimento dati), aprendo il promt di platform-tools col telefono acceso e digitando "adb devices" viene rilevato, gli do l'imput per riavviarsi in modalitÓ fastboot, ma una volta riavviato viene si riconosciuto (ho controllato tramite gestione dispositivi e viene rilevato, ma con affianco un simbolo giallo di errore) , ma quando provo a dargli il comando fastboot oem unlock dice "waiting for any device". Ho provato ad installare i driver oneplus, ecc...

  2.  
  3. #2
    9mm
    9mm non Ŕ in linea
    Androidiano VIP


    Registrato dal
    Feb 2021
    LocalitÓ
    Puglia
    Messaggi
    2,040
    Smartphone
    Redmi Note 9 Pro, Honor 9

    Ringraziamenti
    704
    Ringraziato 1,452 volte in 1,012 Posts
    Predefinito

    Quote Originariamente inviato da emanuelezoz1 Visualizza il messaggio
    buongiorno, vorrei sbloccare il bootloader del mio oneplus (premetto che ho effettuato tutte le opzioni preliminari, quindi abilitazione sblocco OEM e abilitazione debugging USB per trasferimento dati), aprendo il promt di platform-tools col telefono acceso e digitando "adb devices" viene rilevato, gli do l'imput per riavviarsi in modalitÓ fastboot, ma una volta riavviato viene si riconosciuto (ho controllato tramite gestione dispositivi e viene rilevato, ma con affianco un simbolo giallo di errore) , ma quando provo a dargli il comando fastboot oem unlock dice "waiting for any device". Ho provato ad installare i driver oneplus, ecc...
    Installa questi driver e riprova https://forum.xda-developers.com/t/o...1-4-3.2588979/
    Inoltre abilita Impostazioni - Sistema - Per sviluppatori - Opzioni di riavvio
    Ultima modifica di 9mm; 08-03-22 alle 15:39

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy