CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 68 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Problema riproduzione video clone note 3 mtk6582

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    23

    Ringraziamenti
    3
    Ringraziato 1 volta in 1 Post
    Predefinito

    Problema riproduzione video clone note 3 mtk6582

    Allora spiego il mio problema, ho un clone del note 3 (mtk6582, 1 gb di ram, 4 gb di rom, 1280x720) su cui monto una miui (porting effettuato da me partendo da una rom dello star n9500), funziona tutto benissimo, fotocamera, chiamate, 3g, Gapps, tranne che per una cosa, i video, che se vengono riprodotti laggano, appaiono quadratini sgranari neri o verdi e formano 2 righe sul verde in mezzo allo schermo (su qualsiasi video, anche su internet e app tipo youtube), l'unico modo per evitare questo problema sembra essere cambiare il decodec da h/w a s/w tramite mx player, ma ci˛ funziona solo sui video sulla memoria del telefono (quindi youtube ciaoooo c
    Spero che qualcuno possa aiutarmi in qualche modo, perchŔ come ho detto, la rom funziona benissimo in tutto (quasi), e risolto questo problema sarebbe pronta alla pubblicazione (visto che rom per questo device non ce ne sono)

  2.  
  3. #2
    Senior Droid L'avatar di ngnr Frank


    Registrato dal
    Dec 2011
    Messaggi
    630

    Ringraziamenti
    136
    Ringraziato 101 volte in 90 Posts
    Predefinito

    Edit: sbagliato discussione

  4. #3
    Androidiano VIP


    Registrato dal
    Dec 2012
    LocalitÓ
    Roma
    Messaggi
    2,998
    Smartphone
    Galaxy Note 4 N910C

    Ringraziamenti
    121
    Ringraziato 530 volte in 515 Posts
    Predefinito

    immagino che con la sua rom stock questo problema non lo avevi giusto?
    hai provato a installare altri codec video o a eliminare mx e riprodurre con altri lettori?
    i driver video del telefono sono gli stessi della rom stock?
    Finalmente preso Note 4 ad un prezzo accettabile.
    Ma il primo amore non si scorda mai
    MOTOROLA D470

    Se ti sono stato d'aiuto,c'Ŕ il tastino "Grazie" per ringraziare

  5. #4
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    23

    Ringraziamenti
    3
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ajaxx i driver non so, il porting viene da un clone del s5, per caso sai come cambiarli?, altri lettori non ne ho provati ma posso provare

    Inviato dal mio SM-G900 usando Androidiani App

  6. #5
    Androidiano VIP


    Registrato dal
    Dec 2012
    LocalitÓ
    Roma
    Messaggi
    2,998
    Smartphone
    Galaxy Note 4 N910C

    Ringraziamenti
    121
    Ringraziato 530 volte in 515 Posts
    Predefinito

    bhe se la rom stock non dava questi problemi, in teoria mettendo
    i driver della rom stock e il lettore stock avresti almeno una certezza in piu.
    sul corretto funzionamento.
    Per cambiarli i driver non saprei proprio come aiutarti....dovresti farti aiutare
    da chi Ŕ pratico di modding!
    Finalmente preso Note 4 ad un prezzo accettabile.
    Ma il primo amore non si scorda mai
    MOTOROLA D470

    Se ti sono stato d'aiuto,c'Ŕ il tastino "Grazie" per ringraziare

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy