CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 49 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 113 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Nokia 5.1 problemi con APN

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid


    Registrato dal
    Apr 2014
    Località
    Parma
    Messaggi
    325

    Ringraziamenti
    2,133
    Ringraziato 184 volte in 98 Posts
    Predefinito

    Nokia 5.1 problemi con APN

    Ciao a tutti
    Mia moglie ha appena cambiato lo smartphone, passando dal Wiko Fever (Android 6.0) al Nokia 5.1 (Android 8.0), gestore ho.mobile
    È capitato un paio di volte che sono spariti gli APN di ho, ed al loro posto sono comparsi quelli di Vodafone (gli stessi che c'erano alla prima accensione con la sim ho inserita)
    La cosa strana è che dopo aver inserito l'APN per la navigazione da cellulare (tipo "default,supl") sono spariti gli APN di Vodafone ed è apparso anche l'APN per il tethering (tipo "dun"); sembrerebbe, quindi, che gli APN rimangono memorizzati ma per qualche strano motivo non vengono mostrati (ne utilizzati) a favore di quelli Vodafone (che, immagino, siano nella sim)
    Consigli su come evitare questo comportamento? Siccome mia moglie è negata per queste cose, se io non sono "a portata di mano" rischia di non poter usare i dati...



    Ps
    Escludo problemi alla sim in quanto nel vecchio smartphone non è mai capitato nulla di simile
    Ci sono 10 tipi di persone: quelli che capiscono il codice binario e quelli che non lo capiscono



    Smartphone personali: Nokia 6630, Nokia 5800, Huawei P6, Wiko Fever, Asus ZenFone Max Plus M1, Motorola Moto G6 Plus
    Smartphone aziendali: Blackberry Curve, Blackberry 9862, iPhone6, iPhone7

  2.  
  3. #2
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    1,563
    Smartphone
    Nokia 3210

    Ringraziamenti
    284
    Ringraziato 611 volte in 520 Posts
    Predefinito

    Ciao,
    hai provato ad inserirlo manualmente l'APN ?
    Per motivi personali di salute non potrò essere sempre presente nel Forum. Ringrazio lo staff e gli utenti.

  4. #3
    Senior Droid


    Registrato dal
    Apr 2014
    Località
    Parma
    Messaggi
    325

    Ringraziamenti
    2,133
    Ringraziato 184 volte in 98 Posts
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Ciao,
    hai provato ad inserirlo manualmente l'APN ?
    Innanzitutto grazie per la risposta
    Si, gli APN li ho inseriti manualmente. A dire la verità la prima volta che ho inserito l'APN di ho, anziché crearne uno nuovo ho modificato uno di quelli già presenti che puntavano a Vodafone, però come ho scritto prima, random riappare "misteriosamente" assieme agli altri due Vodafone e spariscono quelli ho. Oggi, invece, prima di inserire l'APN di ho.mobile ho cancellato i tre Vodafone poi ho aggiunto l'APN ho per la navigazione da cell, dopo che ho salvato è ricomparso l'APN del tethering senza avere fatto nulla (?)
    Purtroppo essendo un fatto che capita apparentemente in modo casuale e non riproducibile non riesco a capire se avendo fatto in quel modo ho risolto oppure no...
    Ci sono 10 tipi di persone: quelli che capiscono il codice binario e quelli che non lo capiscono



    Smartphone personali: Nokia 6630, Nokia 5800, Huawei P6, Wiko Fever, Asus ZenFone Max Plus M1, Motorola Moto G6 Plus
    Smartphone aziendali: Blackberry Curve, Blackberry 9862, iPhone6, iPhone7

  5. #4
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    1,563
    Smartphone
    Nokia 3210

    Ringraziamenti
    284
    Ringraziato 611 volte in 520 Posts
    Predefinito

    Prova a fare questa procedura:

    Vai in Impostazioni > Altro > Reti Mobili > Nomi Punti di Accesso > cerca il menù per ripristinare le impostazioni predefinite.
    Successivamente torna indietro e chiama il 421113
    Segui la voce guida > Digita 3 per richiedere l’SMS autoconfigurante.
    Una volta che arriva l'sms autoconfigurante salvalo (se chiede il PIN di salvataggio dovrebbe essere 1234).
    Riavvia il dispositivo e vedi se la situazione rimane invariata.
    Se cambia nuovamente, a mio parere, uno dei fattori potrebbe essere che, essendo Ho Mobile una "sotto rete" di Vodafone, probabilmente quando va in roaming passa alle impostazioni di Vodafone. Ma questo è un mio parere, al massimo bisognerebbe contattare il servizio clienti dell'operatore e spiegare il problema.
    Per motivi personali di salute non potrò essere sempre presente nel Forum. Ringrazio lo staff e gli utenti.

  6. Il seguente Utente ha ringraziato JuJu75 per il post:

    Cesco67 (25-11-18)

  7. #5
    Senior Droid


    Registrato dal
    Apr 2014
    Località
    Parma
    Messaggi
    325

    Ringraziamenti
    2,133
    Ringraziato 184 volte in 98 Posts
    Predefinito

    @JuJu75
    Grazie della risposta
    Prima di fare come hai suggerito ho voluto aspettare, ed effettivamente da quando ho inserito gli APN ho.mobile dopo aver cancellato i predefiniti Vodafone non è più successo il problema, spero di avere risolto
    Ci sono 10 tipi di persone: quelli che capiscono il codice binario e quelli che non lo capiscono



    Smartphone personali: Nokia 6630, Nokia 5800, Huawei P6, Wiko Fever, Asus ZenFone Max Plus M1, Motorola Moto G6 Plus
    Smartphone aziendali: Blackberry Curve, Blackberry 9862, iPhone6, iPhone7

  8. Il seguente Utente ha ringraziato Cesco67 per il post:

    JuJu75 (25-11-18)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy