CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

problema istallazione parrot asteroid tablet

Se questa discussione ti č stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    26

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    problema istallazione parrot asteroid tablet

    Ciao a tutti, scrivo qua sperando in qualche esperto che mi possa dare una mano.
    ho acquistato un parrot asteroid tablet basato su android 2.1.5 e lo devo installare sulla mia Volvo XC70 3 serie, ho acquistato anche il cavo adattatore SOT-934 che č specifico per la versione della mia auto. Ho smontato l'autoradio e ho installato il cavo adattatore nel retro della autoradio poi all'altra estremita il cavo fornito con il parrot che a sua volta ho collegato con l'unitā di gestione poi da questa sempre con apposito cavo l'ho collegato al suo tablet ma accendendo il quadro della macchina questo non da nessun cenno di vita, ho provato ad invertire il cavo 12v sotto tensione con il cavo 12v di accesione quadro come indicato anche dalle istruzioni parrot ma il tablet rimane sempre spento. Direi che i cavi funzionano perchč l'autoradio di serie una volta collegati tutti i cavi si accende regolarmente e quando lo stacco dall'unitā di gestione questa si spegne. Quindi non riesco proprio a capire cosa devo fare per farlo funzionare, qualcuno che ha esperienza su questi apparecchi mi riesce a dare un aiuto.
    A......un' altra cosa dal cavo adattatore esce uncavo blu che rimane volante senza nessun collegamento avevo pensato di collegarlo a massa ma non l'ho fatto per paura di mandare in corto qualcosa.

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    26

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti di nuovo, purtroppo nessuno mi ha dato consigli per fare qualche test, capisco che la cosa fosse abbastanza complessa, comunque ho trovato la soluzione e la scrivo nel caso potesse servire a qualcun altro, quel cavo blu volante senza alcun collegamento era la base di tutto, ho provato come scritto sopra a collegarlo a massa ma non ha dato nessun cenno di vita, preso dallo sconforto ho deciso di provare a collegarlo a un positivo, sperando che se avessi mandato in corto qualcosa sarebbe saltato il fusibile, invece con mia grande sorpresa era la cosa fondamentale si č acceso tutto e funziona correttamente.

    Spero possa essere di aiuto ad altri.

  4. #3
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Risolto.

    Chiudo.......
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy