CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: drago122 con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Brondi Glory 2 slot sim 1 e 2 funzionano ma non contemporaneamente

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2015
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Brondi Glory 2 slot sim 1 e 2 funzionano ma non contemporaneamente

    Ciao a tutti sono nuova del Forum e necessito del vostro aiuto.

    Ho un grosso problema col Brondi Glory 2.
    Quando lo acquistai, a Febbraio 2014, le due sim funzionavano perfettamente. Dopo qualche mese, intorno a Settembre 2014, la seconda sim ha cominciato a non tenere il campo quindi l'ho portato in assistenza. Me lo hanno restituito dicendo che avevano saldato i connettori e mi suggerivano di non usare adattatori da micro a sim normale (cosa che non ricordo di aver neanche fatto, comunque...).
    Quando reinserisco le mie due sim mi accorgo che il problema è ancora lì, irrisolto. Mi prendo qualche mese per testarlo con altre sim, ma niente, il problema persiste. Lo porto in assistenza ben 4 volte ma il mio problema è ancora esistente. L'ultima volta non l'hanno nemmeno aperto e me l'hanno reso con ancora le chiamate di prova effettuate presso il centro assistenza che fa da tramite presso cui l'ho portato e al quale ho mostrato il difetto.
    Ora, prima di inviargli una lettera tramite avvocato per veder riconosciuto il mio diritto alla garanzia e a riavere il mio cell funzionante pagato a suo tempo 160 Euro, chiedo se qualcuno di voi mi può aiutare.

    Visti i risultati dell'inesistente assistenza ho effettuato qualche prova. Risultato: i due slot funzionano entrambi se usati singolarmente.
    Se seleziono la videochiamata con il secondo gestore mi dà pieno campo sul secondo slot e servizio 3G ma "spegne" il primo slot anzichè metterlo in 2G. E così viceversa. In realtà ogni tanto, quando gli pare, nella sim selezionata come secondaria il campo appare per qualche secondo ma poi si rispegne.

    Ne ho dedotto che sia un problema software ma effettuando un hard reset non ho risolto niente e restano addirittura alcuni dati nel telefono.

    Avevo chiesto all'assistenza di sostituirmi il sistema operativo ma non l'hanno fatto.

    Mi potete dare una mano? Qualche idea?

    Grazie anticipatamente
    Ultima modifica di technophone; 30-05-15 alle 21:45

  2.  

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy