CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: usitaly con ben 34 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 105 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 28 primaprima 123412 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 280
Discussione:

[SOS THREAD] Richieste d'aiuto generiche (GNU/Linux)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    12

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    non riesco a installare ubuntu

    Ciao e grazie per avermi risposto, ho provato a seguire la guida [GUIDA] Come installare Android su architettura x86 ma non mi ha cambiato nulla ...ubuntu non va ...ora stavo pensando mica ho qualche parametro nel bios impostato male che può causare l'errore?

  2.  
  3. #12
    Androidiano VIP L'avatar di KlaasMad


    Registrato dal
    Mar 2012
    Località
    /home/klaasmad
    Messaggi
    4,098
    Smartphone
    OPO - Asus T100/Teclast x98

    Ringraziamenti
    843
    Ringraziato 2,849 volte in 1,433 Posts
    Predefinito

    Quote Originariamente inviato da Aleandroid87 Visualizza il messaggio
    Ciao e grazie per avermi risposto, ho provato a seguire la guida [GUIDA] Come installare Android su architettura x86 ma non mi ha cambiato nulla ...ubuntu non va ...ora stavo pensando mica ho qualche parametro nel bios impostato male che può causare l'errore?
    In cosa non va? Puoi postare una schermata? Hai provato a masterizzare l'iso su cd invece di usare la chiavetta?

  4. #13
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    12

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    no con cd/dvd non ho provato, ora provo!
    Comunque appena avvio la pennetta mi esce la schermata di unetbootin con le varie opzioni, poi quando faccio install ubuntu avvolte rimane bloccato senza dare segno e avvolte escono questi numeri che ho allegato la foto:
    20140103_213934.jpg
    20140104_175919.jpg

  5. #14
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    12

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    con cd/dvd ho fatto la prova ma mi esce una prima schermata cioè questa
    installazione1.jpg

    e poi si fa schermo nero con un trattino che lampeggia all'infinito stop.
    ora ho fatto girare le distro su macchina virtuale per capire se erano con qualche errore ...ma sono andate bene

  6. #15
    Androidiano VIP L'avatar di KlaasMad


    Registrato dal
    Mar 2012
    Località
    /home/klaasmad
    Messaggi
    4,098
    Smartphone
    OPO - Asus T100/Teclast x98

    Ringraziamenti
    843
    Ringraziato 2,849 volte in 1,433 Posts
    Predefinito

    Probabile che l'iso sia corrotta, scaricati Linux Mint e prova con quello.

  7. #16
    Androidiano


    Registrato dal
    Jan 2014
    Messaggi
    150

    Ringraziamenti
    5
    Ringraziato 38 volte in 36 Posts
    Predefinito

    Quote Originariamente inviato da Dionysus Visualizza il messaggio
    Non è che cerchi di aprire gli .exe con software Linux?
    Beh con wine si può

  8. #17
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    12

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Bene dopo tanto tempo a sudare con varie guide e consigli ..sono riuscito a far partire ubuntu ( nel mio caso dovevo disattivare "acpi") ...cosa molto semplice per esperti e smanettoni del settore "penso"....ma visto che io mi dedico a tempo perso ho impiegato molto di più.
    Sarò lieto di darvi una mano se riscontrate lo stesso problema, ho riportato alcune foto nei msg precedenti in cerca di aiuto, ma ora potete confrontarli per capire se è la vostra "situazione".
    Vorrei ringraziare comunque Dionysus per i suoi consigli, grazie !
    Saluti Aleandroid87

  9. #18
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    131

    Ringraziamenti
    17
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Salve a tutti, come da titolo vorrei chiedervi un aiuto per riuscire ad installare peppermint accanto a windows xp in modo da rendere utilizzabile un pc fisso abbastanza vecchio. Su internet non riesco a trovare guide dettagliate su come impostare le varie partizioni, qualcuno di voi saprebbe aiutarmi?
    Grazie.

  10. #19
    Androidiano VIP L'avatar di KlaasMad


    Registrato dal
    Mar 2012
    Località
    /home/klaasmad
    Messaggi
    4,098
    Smartphone
    OPO - Asus T100/Teclast x98

    Ringraziamenti
    843
    Ringraziato 2,849 volte in 1,433 Posts
    Predefinito

    Quote Originariamente inviato da Giacomofal Visualizza il messaggio
    Salve a tutti, come da titolo vorrei chiedervi un aiuto per riuscire ad installare peppermint accanto a windows xp in modo da rendere utilizzabile un pc fisso abbastanza vecchio. Su internet non riesco a trovare guide dettagliate su come impostare le varie partizioni, qualcuno di voi saprebbe aiutarmi?
    Grazie.
    Crea il disco avviabile (cd o usb drive), avvia l'installazione ed arrivato alla finestra di sistemazione delle partizioni hai due scelte: o lasci fare tutto al sistema e gli imponi di crearsi da solo le partizioni scegliendo "installa peppermint accanto a windows xp" oppure da "altro", riduci la dimensione della partizione ntfs di windows xp, crei la partizione "/", la partizione "/home" (se la vuoi separata, altrimenti fai un tutt'uno con /) e la partizione di swap (grande quando la dimensione della RAM stessa, ex. 2gb di ram, 2gb di swap). Imposti il bootloader nella partizione di Windows XP e procedi con l'installazione.

    Essendo questo un thread da non aprire così a casaccio, ma da postare nel thread SOS, chiudo.

    Puoi continuare qui http://www.androidiani.com/forum/gnu...generiche.html

  11. #20
    Senior Droid


    Registrato dal
    Jun 2012
    Località
    Verona
    Messaggi
    518

    Ringraziamenti
    151
    Ringraziato 13 volte in 12 Posts
    Predefinito

    Ragazzi ho appena installato linux centos sul mio netbook acer aspire one kav10, però adesso ho un problema, non riesco a collegarlo con il wifi, come faccio?

Pagina 2 di 28 primaprima 123412 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy