CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 34 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 130 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

Chromecast si riavvia da sola

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Angry

    Chromecast si riavvia da sola

    Salve a tutti.
    Ho la Chromecast da circa 2 mesi e ha sempre funzionato bene sia da Windows con cast,plex e anche da smartphone Android con app native e non-
    Tra l'altro l'ho usata prima con un router D-link e successivamente con un Fritz Box di Infostrada.
    Ripeto,nessun problema.
    Da qualche giorno invece si riavvia da sola , sia quando è in stand-by con gli sfondi oppure quando trasmetto qualcosa sia da Android o pc.
    Spesso non riesce neppure a riavviarsi , (schermo tv nero ) oppure esce con Errore imprevisto.
    Io le faccio off/on e riparte ,può stare un'ora senza problemi oppure 5 minuti,così .. random
    L'ho già ripristinata a valori di fabbrica con l'App ma non ho risolto.
    Qualcuno ha un'idea ?
    La cestino dopo 2 mesi circa ?
    Grazie ,buona giornata.

  2.  
  3. #2
    Androidiano


    Registrato dal
    Nov 2009
    Messaggi
    74

    Ringraziamenti
    14
    Ringraziato 10 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da theandre66 Visualizza il messaggio
    Salve a tutti.
    Ho la Chromecast da circa 2 mesi e ha sempre funzionato bene sia da Windows con cast,plex e anche da smartphone Android con app native e non-
    Tra l'altro l'ho usata prima con un router D-link e successivamente con un Fritz Box di Infostrada.
    Ripeto,nessun problema.
    Da qualche giorno invece si riavvia da sola , sia quando è in stand-by con gli sfondi oppure quando trasmetto qualcosa sia da Android o pc.
    Spesso non riesce neppure a riavviarsi , (schermo tv nero ) oppure esce con Errore imprevisto.
    Io le faccio off/on e riparte ,può stare un'ora senza problemi oppure 5 minuti,così .. random
    L'ho già ripristinata a valori di fabbrica con l'App ma non ho risolto.
    Qualcuno ha un'idea ?
    La cestino dopo 2 mesi circa ?
    Grazie ,buona giornata.
    Più che cestinarla hai 2 anni di garanzia verifica che il problema non sia dell'alimentatore

  4. #3
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Grazie. Ovviamentr era una battuta .. Anche se devo vedere la spedizione se a carico mio altrimenti non credo convenga. L'ultima prova che volevo fare è quella che mi hai consigliato tu . Appena posso provo,poi aggiorno qui.Grazie ancora.

  5. #4
    Androidiano L'avatar di septimus


    Registrato dal
    Dec 2012
    Messaggi
    192

    Ringraziamenti
    19
    Ringraziato 7 volte in 6 Posts
    Predefinito

    Ciao, riscontro lo stesso problema dopo l'ultimo aggiornamento fatto per l'app Google home (versione 2.6.6.14) lo utilizzavo normalmente con plex ma dopo l'aggiornamento appena premo play sui file in formato .avi si spegne e si riavvia, purtroppo non è più in garanzia ed ho anche effettuato il reset alle impostazioni di fabbrica da app ma non si risolve, l'unica soluzione (alquanto pesante) è far "ottimizzare" a plex i formati da trasmettere ma è una cosa che prima non ho mai fatto, qualcuno ha qualche idea su come poter risolvere?
    Grazie in anticipo!

    Inviato dal mio SM-G950F utilizzando Tapatalk

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy