CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 47 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 138 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 20
Discussione:

Aiuto, non mi vede più l'N5 con ADB e FASTBOOT!

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    36

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Aiuto, non mi vede più l'N5 con ADB e FASTBOOT!

    Salve a tutti,
    seguendo il post in cima alla nostra sezione ho deciso di passare ad android 6.0.

    Ho fatto un wipe totale del telefono (dati, sistema, cache, etc.). Tanto è tutto su Google photos e simili.

    Faccio per attaccare il telefono al portatile e... non me lo riconosce (l'ho ovviamente riavviato in fastboot) con adb. Se elenco i devices non appare nulla. Il sistema di partenza è Ubuntu 15.04. Poi ho provato anche su Windows 8.1 e su Windows XP SP3 -- in questi due ultimi casi installando i driver USB nell'ultima versione.

    ADB ovviamente funziona. Non riconosce proprio il telefono.

    Il cavo è buono e l'ho provato su tutte le porte USB di due portatili diversi.

    Avete qualche idea? Ora come ora il telefono posso buttarlo nel cesso...

    Grazie!
    Speusippo

  2.  
  3. #2
    Androidiano VIP L'avatar di S_mario


    Registrato dal
    Sep 2011
    Località
    da qualche parte nelle Marche
    Messaggi
    1,103
    Smartphone
    LG Nexus 5

    Ringraziamenti
    563
    Ringraziato 630 volte in 450 Posts
    Predefinito

    Quote Originariamente inviato da speusippo83 Visualizza il messaggio
    Salve a tutti,
    seguendo il post in cima alla nostra sezione ho deciso di passare ad android 6.0.

    Ho fatto un wipe totale del telefono (dati, sistema, cache, etc.). Tanto è tutto su Google photos e simili.

    Faccio per attaccare il telefono al portatile e... non me lo riconosce (l'ho ovviamente riavviato in fastboot) con adb. Se elenco i devices non appare nulla. Il sistema di partenza è Ubuntu 15.04. Poi ho provato anche su Windows 8.1 e su Windows XP SP3 -- in questi due ultimi casi installando i driver USB nell'ultima versione.

    ADB ovviamente funziona. Non riconosce proprio il telefono.

    Il cavo è buono e l'ho provato su tutte le porte USB di due portatili diversi.

    Avete qualche idea? Ora come ora il telefono posso buttarlo nel cesso...

    Grazie!
    Speusippo
    Prova ad aggiornate l'sdk quando sei sotto ubuntu!

    Da android 5 al 6 ci sono moltissimi update all'sdk

    --- Nexus 5 16GB ----
    ----- IL TASTO THANKS NON MORDE -----
    Che sia FRITTA o BAGNATA dio benedica la PATATA

  4. #3
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    36

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da S_mario Visualizza il messaggio
    Prova ad aggiornate l'sdk quando sei sotto ubuntu!

    Da android 5 al 6 ci sono moltissimi update all'sdk
    Non penso sia questione di SDK.

    La mia situazione l'ha descritta benissimo un utente di XDA anche lui col medesimo problema: http://forum.xda-developers.com/goog...ccess-t3204022

    Qualche dritta?

    Speusippo

  5. #4
    Androidiano VIP L'avatar di S_mario


    Registrato dal
    Sep 2011
    Località
    da qualche parte nelle Marche
    Messaggi
    1,103
    Smartphone
    LG Nexus 5

    Ringraziamenti
    563
    Ringraziato 630 volte in 450 Posts
    Predefinito

    Quote Originariamente inviato da speusippo83 Visualizza il messaggio
    Non penso sia questione di SDK.

    La mia situazione l'ha descritta benissimo un utente di XDA anche lui col medesimo problema: http://forum.xda-developers.com/goog...ccess-t3204022

    Qualche dritta?

    Speusippo
    Hai provato a dare da terminale fastboot devices per vedere se lo rileva!?

    Poi magari prova ad aggiornare l'sdk così escludiamo i driver installati!
    Ultima modifica di S_mario; 07-10-15 alle 14:42

    --- Nexus 5 16GB ----
    ----- IL TASTO THANKS NON MORDE -----
    Che sia FRITTA o BAGNATA dio benedica la PATATA

  6. #5
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    36

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da S_mario Visualizza il messaggio
    Hai provato a dare da terminale fastboot devices per vedere se lo rileva!?

    Poi magari prova ad aggiornare l'sdk così escludiamo i driver installati!
    Sì, sia fastboot in bootloader che adb in recovery con devices non vedono niente. La cosa grave è che twrp non mi fa montare nemmeno l'usb-otg.

    Ho paura di avere briccato.

    Sono nei guai

  7. #6
    Androidiano VIP L'avatar di S_mario


    Registrato dal
    Sep 2011
    Località
    da qualche parte nelle Marche
    Messaggi
    1,103
    Smartphone
    LG Nexus 5

    Ringraziamenti
    563
    Ringraziato 630 volte in 450 Posts
    Predefinito

    Quote Originariamente inviato da speusippo83 Visualizza il messaggio
    Sì, sia fastboot in bootloader che adb in recovery con devices non vedono niente. La cosa grave è che twrp non mi fa montare nemmeno l'usb-otg.

    Ho paura di avere briccato.

    Sono nei guai
    Domanda stupida... Per caso hai abilitato il dubug nelle opzioni sviluppatore?

    --- Nexus 5 16GB ----
    ----- IL TASTO THANKS NON MORDE -----
    Che sia FRITTA o BAGNATA dio benedica la PATATA

  8. #7
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    36

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Era abilitato quando c'era il sistema operativo. Ma prima di accorgersi che non lo vedeva via USB avevo già fatto il wipe totale. Ora c'è solo fastboot e twrp. E n twrp non va nemmeno l'otg.

  9. #8
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    36

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Sono riuscito a fargli vedere il dispositivo con fastboot. Ma non flasha.
    Ecco cosa mi restituisce:

    jacopo@leopolda:~/Scaricati$ fastboot flash recovery twrp.img
    sending 'recovery' (14694 KB)...
    FAILED (data transfer failure (Protocol error))
    finished. total time: 44.766s


    Ho provato a cambiare porta e cavo, nulla.

  10. #9
    Androidiano VIP L'avatar di S_mario


    Registrato dal
    Sep 2011
    Località
    da qualche parte nelle Marche
    Messaggi
    1,103
    Smartphone
    LG Nexus 5

    Ringraziamenti
    563
    Ringraziato 630 volte in 450 Posts
    Predefinito

    Quote Originariamente inviato da speusippo83 Visualizza il messaggio
    Sono riuscito a fargli vedere il dispositivo con fastboot. Ma non flasha.
    Ecco cosa mi restituisce:

    jacopo@leopolda:~/Scaricati$ fastboot flash recovery twrp.img
    sending 'recovery' (14694 KB)...
    FAILED (data transfer failure (Protocol error))
    finished. total time: 44.766s


    Ho provato a cambiare porta e cavo, nulla.
    Fai cosi

    Da terminale:

    1-Fastboot oem lock ( blocchi i bootloader)

    2-Fastboot oem unlock e confermi con i tasti dal n5

    3- se hai scaricato la factory image 6.0 estraila nella scrivania di ubuntu e entraci dal terminale

    4- ./flash-all.sh fa tutto lui

    Il punto 1e2 serve per fare una pulizia profonda del devices!
    Prova e fammi sapere

    --- Nexus 5 16GB ----
    ----- IL TASTO THANKS NON MORDE -----
    Che sia FRITTA o BAGNATA dio benedica la PATATA

  11. #10
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    36

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da S_mario Visualizza il messaggio
    Fai cosi

    Da terminale:

    1-Fastboot oem lock ( blocchi i bootloader)

    2-Fastboot oem unlock e confermi con i tasti dal n5

    3- se hai scaricato la factory image 6.0 estraila nella scrivania di ubuntu e entraci dal terminale

    4- ./flash-all.sh fa tutto lui

    Il punto 1e2 serve per fare una pulizia profonda del devices!
    Prova e fammi sapere
    Grazie S_mario, ci speravo. Ma purtroppo...

    jacopo@leopolda:~$ fastboot oem lock
    ...
    OKAY [ 0.038s]
    finished. total time: 0.038s
    jacopo@leopolda:~$ fastboot oem unlock
    ...
    FAILED (status read failed (Protocol error))
    finished. total time: 24.795s

    ##################

    Dramma... :emo_im_frustate:

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy