CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: drago122 con ben 28 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 83 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Problema riavvi ciclici Ascend G610

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid L'avatar di JurizDj


    Registrato dal
    Feb 2014
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Exclamation

    Problema riavvi ciclici Ascend G610

    Salve a tutta la community, chiedo scusa in anticipo in quanto questo post riguarda una versione che è molto differente da quella che è l'oggetto di questo sub-forum, ho pensato però che la versione g615 fosse la più simile al g610 che possiedo e che ha un problema che non sembra poter essere risolvibile.

    Da circa un mese non posso utilizzare appunto il l' Ascend g610 perché una volta acceso e avviato, questo di riavvia in modo continuo, senza una determinata ragione di natura hardware o software. Si riavvia 5 secondi dopo l'avvio completo del sistema, come si riavvia anche qualche minuto dopo il suo avvio, sia che lo usi o meno, e sia che lo tenga in stand-by o meno.
    Ho preso una batteria di ricambio, in quanto ho voluto provare se fosse un problema di batteria, ma purtroppo questo non risolve il problema, presentandosi quindi anche con la batteria nuova.
    Sia il wipe data che il wipe cache partition non comportano nessuna modifica alla situazione.
    Ho provato a eseguire un ripristino del software sia da sistema avviato (nella sezione di impostazione apposita) sia con cellulare spento ( Ho provato a flashare il firmware sia da microsd sia da pc con flash tool), ma purtroppo non sono riuscito in alcun modo a ripristinare il sistema.
    In recovery mode il flash del firmware non è possibile in quanto la cartella dove è presente il firmware, non è presente (se nominata dload), invece se la cartella è nominata con altro nome, comunque non vi è il file.
    Con flash tool non si riesce a fare nulla in quanto il computer, seppur rilevando il cellulare (solo la memoria sd e non quella interna), non esegue il flash sul cellulare (nonostante io abbia seguito la guida ufficiale Huawei presente nel file con il firmware originale scaricato dal sito del produttore); rimane tutto fermo nel programma, non mi da neanche la presenza di nessun errore, niente di niente.

    Nonostante il wipe data il sistema operativo rimane invariato, si avvia normalmente, presenta un orario sballato, in quanto devo tenere il cellulare senza batteria per via della situazione.
    Inoltre ho provato a disinstallare tutte le applicazioni presenti, tenendo il sistema pulito, ma stranamente al successivo spontaneo riavvio del cellulare, tutte le modifiche apportate ad app e impostazioni vengono annullate e si ripristina tutto come prima.

    il telefono è caduto da un'altezza di circa 10 centimetri, ma spero proprio non abbia provocato questo gran disastro.

    A questo punto io ho mollato, non saprei neanche se sia un virus, non ho proprio idea.
    Non posso connetterlo al Wifi in quanto si riavvia subito, non posso entrare nei processi in background in quanto si riavvia subito, e mi è capitato diverse volte che cercando di entrare nella memoria integrata il cell si riavvia subito.

    Secondo me è andata la scheda madre.
    Se avete qualche spiegazione o prove ulteriori di verifica, sono tutt'orecchi.

    Un grazie in anticipo a tutti.

  2.  
  3. #2
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    35,223
    Smartphone
    MiMix16/256-K20Pro-S10+

    Ringraziamenti
    13,874
    Ringraziato 10,656 volte in 8,461 Posts
    Predefinito

    Quote Originariamente inviato da JurizDj Visualizza il messaggio
    Salve a tutta la community, chiedo scusa in anticipo in quanto questo post riguarda una versione che è molto differente da quella che è l'oggetto di questo sub-forum, ho pensato però che la versione g615 fosse la più simile al g610 che possiedo e che ha un problema che non sembra poter essere risolvibile.

    Da circa un mese non posso utilizzare appunto il l' Ascend g610 perché una volta acceso e avviato, questo di riavvia in modo continuo, senza una determinata ragione di natura hardware o software. Si riavvia 5 secondi dopo l'avvio completo del sistema, come si riavvia anche qualche minuto dopo il suo avvio, sia che lo usi o meno, e sia che lo tenga in stand-by o meno.
    Ho preso una batteria di ricambio, in quanto ho voluto provare se fosse un problema di batteria, ma purtroppo questo non risolve il problema, presentandosi quindi anche con la batteria nuova.
    Sia il wipe data che il wipe cache partition non comportano nessuna modifica alla situazione.
    Ho provato a eseguire un ripristino del software sia da sistema avviato (nella sezione di impostazione apposita) sia con cellulare spento ( Ho provato a flashare il firmware sia da microsd sia da pc con flash tool), ma purtroppo non sono riuscito in alcun modo a ripristinare il sistema.
    In recovery mode il flash del firmware non è possibile in quanto la cartella dove è presente il firmware, non è presente (se nominata dload), invece se la cartella è nominata con altro nome, comunque non vi è il file.
    Con flash tool non si riesce a fare nulla in quanto il computer, seppur rilevando il cellulare (solo la memoria sd e non quella interna), non esegue il flash sul cellulare (nonostante io abbia seguito la guida ufficiale Huawei presente nel file con il firmware originale scaricato dal sito del produttore); rimane tutto fermo nel programma, non mi da neanche la presenza di nessun errore, niente di niente.

    Nonostante il wipe data il sistema operativo rimane invariato, si avvia normalmente, presenta un orario sballato, in quanto devo tenere il cellulare senza batteria per via della situazione.
    Inoltre ho provato a disinstallare tutte le applicazioni presenti, tenendo il sistema pulito, ma stranamente al successivo spontaneo riavvio del cellulare, tutte le modifiche apportate ad app e impostazioni vengono annullate e si ripristina tutto come prima.

    il telefono è caduto da un'altezza di circa 10 centimetri, ma spero proprio non abbia provocato questo gran disastro.

    A questo punto io ho mollato, non saprei neanche se sia un virus, non ho proprio idea.
    Non posso connetterlo al Wifi in quanto si riavvia subito, non posso entrare nei processi in background in quanto si riavvia subito, e mi è capitato diverse volte che cercando di entrare nella memoria integrata il cell si riavvia subito.

    Secondo me è andata la scheda madre.
    Se avete qualche spiegazione o prove ulteriori di verifica, sono tutt'orecchi.

    Un grazie in anticipo a tutti.
    Hai descritto benissimo il problema ed hai enunciato i diversi tentativi (purtroppo infruttuosi) effettuati. Credo che a questo punto convenga l'assistenza.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  4. #3
    Baby Droid


    Registrato dal
    Oct 2011
    Messaggi
    38

    Ringraziamenti
    9
    Ringraziato 14 volte in 12 Posts
    Predefinito

    Ciao @JurizDj , siccome è successa la stessa identica cosa anche al mio G610 , posso sapere come è finita la storia? se per caso è stata risolta sarebbe bello condividere la soluzione. Grazie
    Ultima modifica di Aníkitos; 11-12-16 alle 02:49

  5. #4
    Baby Droid


    Registrato dal
    Feb 2018
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve, stamattina si è presentato un insolito problema al mio smartphone, e ho paura di non riuscire a poter fare nulla.
    Non ho installato nessuna rom (in passato lo feci spesso, ma su altri telefoni), nessun aggiornamento, niente di niente, ho semplicemente messo il telefono a caricare la notte per averlo pronto la mattina, come ogni notte. La mattina sono stato svegliato dal rumore del riavvio continuo. Il telefono si riavvia, e rimane acceso se non tocco nulla, ma se apro un'applicazione o qualsiasi altra cosa, si spegne dopo qualche secondo per poi riaccendersi. Provando a cancellare dei file mi sono accorto di una cosa: a quanto pare dopo il riavvio i file sono ancora li, comprese le app cancellate nei pochi secondi che ho a disposizione. Sembra "congelato" in quella situazione, irreversibilmente. Accendere il wifi, o collegarlo al pc lo fa spegnere immediatamente . Ho provato ad aggiornare il firmware tramite SD, ma il file app non viene rilevato nella recovery, e sempre da li ho provato a fare un wipe, ma al riavvio c'è ancora tutto. Non so davvero cosa fare, vorrei provare ad installare una versione scaricata su needrom, ma non capisco perchè non rileva il file. Per quale motivo si sono presentati questi problemi? È l'unico telefono che non ho rootato o aggiornato.
    Secondo voi può essere una soluzione installare un'altra recovery?

    Grazie a chi mi darà una mano.

  6. #5
    Moderatore L'avatar di Aníkitos


    Registrato dal
    Sep 2015
    Località
    Italia
    Messaggi
    7,275

    Ringraziamenti
    1,865
    Ringraziato 2,199 volte in 1,899 Posts
    Predefinito

    Quote Originariamente inviato da Franckpowerlifter Visualizza il messaggio
    Salve, stamattina si è presentato un insolito problema al mio smartphone, e ho paura di non riuscire a poter fare nulla.
    Non ho installato nessuna rom (in passato lo feci spesso, ma su altri telefoni), nessun aggiornamento, niente di niente, ho semplicemente messo il telefono a caricare la notte per averlo pronto la mattina, come ogni notte. La mattina sono stato svegliato dal rumore del riavvio continuo. Il telefono si riavvia, e rimane acceso se non tocco nulla, ma se apro un'applicazione o qualsiasi altra cosa, si spegne dopo qualche secondo per poi riaccendersi. Provando a cancellare dei file mi sono accorto di una cosa: a quanto pare dopo il riavvio i file sono ancora li, comprese le app cancellate nei pochi secondi che ho a disposizione. Sembra "congelato" in quella situazione, irreversibilmente. Accendere il wifi, o collegarlo al pc lo fa spegnere immediatamente . Ho provato ad aggiornare il firmware tramite SD, ma il file app non viene rilevato nella recovery, e sempre da li ho provato a fare un wipe, ma al riavvio c'è ancora tutto. Non so davvero cosa fare, vorrei provare ad installare una versione scaricata su needrom, ma non capisco perchè non rileva il file. Per quale motivo si sono presentati questi problemi? È l'unico telefono che non ho rootato o aggiornato.
    Secondo voi può essere una soluzione installare un'altra recovery?

    Grazie a chi mi darà una mano.
    messaggio spostato nella discussione con argomento simile

    Ciao, dovresti operare lo smontaggio della batteria e vedere se, dopo un'oretta, il device si avvierà normalmente. A quel punto potrai vedere che versione software possiedi attualmente e, in base a quest'ultima, provare ad installare un firmware più recente.
    In ogni caso, se non hai mai avuto di questi problemi, credo che qualche componente della scheda madre o proprio quest'ultima si siano guastati.
    <- per ringraziare utilizzate il tasto thanks ->

    HUAWEI: Adb/fastboot guide: 1 , 2 ; Huawei_Update_Extractor. LG:Difficoltà ad usare LgUp?Prova a leggere qui;

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy