CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 9 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 49 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 197 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Problema fotocamera galaxy s I900

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Post

    Problema fotocamera galaxy s I900

    Ciao a tutti!
    Riscontro un problema con la fotocamera del mio galaxy S I900. La fotocamera posta davanti riprende ma quando scatto rimane l'immagine scattata sul display e si blocca tutta l'applicazione: non mi permette di premere nessun tasto, e tra le altre cose neanche mi salva l'immagine. Per uscire ogni volta devo premere il tasto centrale. La fotocamera posteriore invece funziona correttamente. Da cosa pu˛ dipendere? Ho provato ad andare in impostazioni> gestione applicazioni> e fotocamera per cancellare i dati, ma niente!Il problema sussiste.

    info sul telefono: codice GT-I900
    firmware 2.3.6
    numero build gingerbread.xxjvu

  2.  
  3. #2
    Androidiano VIP L'avatar di schwarzerkreuz


    Registrato dal
    Jun 2011
    Messaggi
    2,895
    Smartphone
    Galaxy S2 + Galaxy S1

    Ringraziamenti
    15
    Ringraziato 697 volte in 634 Posts
    Predefinito

    Quale kernel hai installato?

    Quello che lamenti Ŕ un problema tipico, ad esempio, dei Semaphore in versione Big Memory.
    Ultima modifica di schwarzerkreuz; 31-05-12 alle 14:13
    Samsung Galaxy S2
    Samsung Galaxy S [JB ROM 4.2.X] CyanogenMod 10.xx [Thread ufficiale by schwarzerkreuz]
    Samsung Galaxy Mini

    Se ti sono stato utile, premi il tasto Thanks in basso a sinistra. Grazie.

  4. #3
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ti riporto com'Ŕ scritto : 2.6.35.7-I9000XXJVT

  5. #4
    Androidiano VIP L'avatar di casaprocida


    Registrato dal
    Feb 2011
    LocalitÓ
    Roma
    Messaggi
    5,540
    Smartphone
    LG P500 / SGS / SGS+ / GNEX

    Ringraziamenti
    249
    Ringraziato 650 volte in 614 Posts
    Predefinito

    Da impostazioni > Applicazioni > Gestisci Applicazioni > cerca fotocamera, pulisci chache e dati e riprova.
    A volta basta.

    Galaxy Nexus i9250 - Rom: CM12.1 Official - SIM:TIM

  6. #5
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Si ci avevo pensato solo che quando ci vado i tasti relativi alla pulizia della cache sono giÓ selezionati e quindi nn me li fa ripremere!!

  7. #6
    Androidiano VIP L'avatar di casaprocida


    Registrato dal
    Feb 2011
    LocalitÓ
    Roma
    Messaggi
    5,540
    Smartphone
    LG P500 / SGS / SGS+ / GNEX

    Ringraziamenti
    249
    Ringraziato 650 volte in 614 Posts
    Predefinito

    a questo punto la penultima spiaggia Ŕ il ripristino alle impostazioni di fabbrica

    Galaxy Nexus i9250 - Rom: CM12.1 Official - SIM:TIM

  8. #7
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho fatto sia quello che l hard reset tramite la recovery del telefono niente.. a questo punto penso mi tocca aggiornare il firmware con odin! Ma non sono capace uff :-(

  9. #8
    Androidiano VIP L'avatar di schwarzerkreuz


    Registrato dal
    Jun 2011
    Messaggi
    2,895
    Smartphone
    Galaxy S2 + Galaxy S1

    Ringraziamenti
    15
    Ringraziato 697 volte in 634 Posts
    Predefinito

    Quote Originariamente inviato da jennifer101190 Visualizza il messaggio
    Ti riporto com'Ŕ scritto : 2.6.35.7-I9000XXJVT
    E' un Semaphore.

    Prova ad installare il kernel



    Semaphore_2.5.0.tar

    oppure il kernel

    Semaphore_kernel_JVU_2.5.0beta.tar che nel suo changelog ha:

    JVU_2.5.0beta

    - CWM v5.0.2.7 (special thanks to Mialwe for his hints and for his mount code and of couse many thanks to CM team)

    - busybox v1.19.3-cm7

    - JVU initramfs

    - fix front camera pictures issue

    - fix capture frames during video recording (maybe dropped in final release)
    La guida all'installazione la trovi nel primo messaggio della discusssione [KERNEL] Semaphore (2.7.4 JW4) [Thread Ufficiale by Al3xI98O].

    Ovviamente non vi Ŕ certezza che la causa sia il kernel, ma una prova non costa nulla.
    Samsung Galaxy S2
    Samsung Galaxy S [JB ROM 4.2.X] CyanogenMod 10.xx [Thread ufficiale by schwarzerkreuz]
    Samsung Galaxy Mini

    Se ti sono stato utile, premi il tasto Thanks in basso a sinistra. Grazie.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy