CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Ma551m0 con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 50 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 186 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

In vivavoce dell'auto non legge la rubrica

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    In vivavoce dell'auto non legge la rubrica

    Ciao, ho un problema, da quando il mio LG Dual ha aggiornato il sistema operativo a 2.3.4, il sistema vivavoce bluetooth (Uconnect) della mia auto non va più bene, nel dettaglio: riceve e invia chiamate, ma non riesce a leggere la rubrica del telefono, inoltre, quando ricevo una chiamata, sul display dell'auto compare il n° di telefono di chi chiama e non il nome presente nella rubrica.
    Prima dell'aggiornamento del sistema operativo funzionava tutto normalmente, all'inizio avevo lo stesso problema, ma poi, a furia di "smaneggiare" sul telefonino tutto era andato a posto .... purtroppo non ricordo più cos'ho fatto!!
    Riuscite ad aiutarmi??

  2.  
  3. #2
    Androidiano VIP L'avatar di schwarzerkreuz


    Registrato dal
    Jun 2011
    Messaggi
    2,895
    Smartphone
    Galaxy S2 + Galaxy S1

    Ringraziamenti
    15
    Ringraziato 697 volte in 634 Posts
    Predefinito

    Non conosco il dispositivo Uconnect,

    puoi provare con Sanity, ne apri le impostazioni e...

    - nella pagina che si apre spunti Annuncia chiamante;
    - poi vai in Generale e spunti Abilita Sanity e Forza l'audio BT.
    Samsung Galaxy S2
    Samsung Galaxy S [JB ROM 4.2.X] CyanogenMod 10.xx [Thread ufficiale by schwarzerkreuz]
    Samsung Galaxy Mini

    Se ti sono stato utile, premi il tasto Thanks in basso a sinistra. Grazie.

  4. #3
    Baby Droid


    Registrato dal
    Jul 2011
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Io ho un problema analogo ma diverso. In pratica anch'io ho il sistema viva-voce uConnect e, abbinando in precedenza il mio LG Optimus 3D, caricava tutti i contatti della rubrica automaticamente senza problemi nella memoria dell'auto. Sono passato al Samsung Galaxy S3 (GT-I9300) e carica solo alcuni contatti. Ho provato diverse volte a cancellare tutti i contatti nello uConnect e ricaricarli ma ricarica sempre e solo alcuni contatti, sempre quelli. Diciamo che su circa 800 contatti ne carica solo 200-300. Credo che il problema sia nello smartphone ma non so più che fare. Preciso che nel S3 sono presenti diverse rubriche (gmail, outlook.com, telefono, sim); io utilizzo solo quella di outlook che trovo più pratica e completa dal momento che si integra molto bene con l'outlook che ho nel PC; le altre, oltre ad essere deselezionate sia per l'aggiornamento che per la visualizzazione, sono vuote (con l'optimus utilizzavo invece solo quella di gmail e non c'era quella di outlook). C'è qualcuno in grado di darmi una soluzione o qualche consiglio su cosa controllare ulteriormente? Grazie in anticipo!

  5. #4
    Androidiano L'avatar di Kasazza


    Registrato dal
    Feb 2011
    Località
    Bassa Bolognese
    Messaggi
    84
    Smartphone
    Samsung Galaxy S7

    Ringraziamenti
    19
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da mastrogabriello Visualizza il messaggio
    Io ho un problema analogo ma diverso.
    ...
    Sono passato al Samsung Galaxy S3 (GT-I9300) e carica solo alcuni contatti. Ho provato diverse volte a cancellare tutti i contatti nello uConnect e ricaricarli ma ricarica sempre e solo alcuni contatti, sempre quelli....

    Pure io ho lo stesso problema con Galaxy S3 (che nel frattempo è passato da versione Android 4.1.2 a 4.3 con aggiornamenti di sistema)

    I primi di DIC 2013 mi è arrivata la nuova Clio col nuovo (anch'esso) sistema Bluetooth incorporato R-Link

    MI PARE che con la nuova versione di Android perda alcuni contatti della rubrica, ma forse li perdeva anche prima, solo che ne perdeva alcuni che non mi saltavano all'occhio!

    Ora me ne perde una serie che uso spesso e me ne sono accorto subito.

    Io uso solo la rubrica di Google, sebbene a bordo il cellulare ne abbia potenzialmente tante...

    Un mio collega che ha ricevuto la stessa auto (aziendale) come la mia, con suo HUAWEI G330 neanche gliela importava il vivavoce BT della Clio, ha dovuto installare una APP free che probabilmente attiva una sorta di servizio ulteriore che si appoggia alla rubrica favorendone un "invio fatto meglio" via BT ai dispositivi hands-free.

    Gli debbo chiedere come si chiama quella APP

    Saluti,
    Andrea


Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy