CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 13 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 86 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 429 Thanks ricevuti nell'ultimo mese

Pagina 12 di 90 primaprima ... 210111213142262 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 111 a 120 su 896
Discussione:

Android 2.3.7 - Cyanogen Mod 7.1.0 For Galaxy GIO

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #111
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    123

    Ringraziamenti
    6
    Ringraziato 43 volte in 21 Posts
    Predefinito

    Non ti cambia nulla.

    ho capito dove stava l'inghippo in pratica io ho installato poi la rc1 seguando passo passo la guida anche montando la sd e il system e non fungeva lo stesso poi ho avuto un'idea sono andato a controllare e dove c'era moun/unmount sia il sistema che la sd non erano montati li ho montati ed e partita la rc1 poi ho installato la rc2 come aggiornamento sempre seguendo la tua guida e mi ha funzionato percio pensi possa essere x il fatto che il sistema era smontato come penso io??
    Si era per quello =) Bhe, tutto bene ciò che finisce bene u.u

  2.  
  3. #112
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    28
    Smartphone
    Samsung Galaxy s4VE 5.0.1 root

    Ringraziamenti
    6
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Andryx240709
    Non ti cambia nulla.

    ho capito dove stava l'inghippo in pratica io ho installato poi la rc1 seguando passo passo la guida anche montando la sd e il system e non fungeva lo stesso poi ho avuto un'idea sono andato a controllare e dove c'era moun/unmount sia il sistema che la sd non erano montati li ho montati ed e partita la rc1 poi ho installato la rc2 come aggiornamento sempre seguendo la tua guida e mi ha funzionato percio pensi possa essere x il fatto che il sistema era smontato come penso io??
    Si era per quello =) Bhe, tutto bene ciò che finisce bene u.u


    Concordo e una bellissima rom io mio cellulare nn e mai.stato cosi veloce e reattivo e la root riesco ad usarla la meglio cosi

    Inviato dal mio GT-S5660 2.3.7 cyanogen

  4. #113
    Androidiano


    Registrato dal
    Nov 2011
    Località
    Napoli
    Messaggi
    131
    Smartphone
    Samsung Galaxy Gio (S5660)

    Ringraziamenti
    2
    Ringraziato 50 volte in 26 Posts
    Predefinito

    Ok ragazzi vi scrivo dalla mia bellissima cyanogen
    Dunque:
    - ho usato il 2g per pochi minuti e non ho riscontrato il problema del soft touch.
    - la rom è fluidissima e non riscontro lag neanche con lo sfondo animato.
    - non ho testato il GPS
    Comunque una precisazione: se installate la cyanogen su un sistema pulito, dovete installare in ordine: cwm, rc1, patch 1, patch 2, rc2, videofix.
    Con questo vi saluto. Notte!
    Edit: dimenticavo di dire che il bug dei tasti touch che si accendono a schermo spento c'è ancora ma ho notato che riaccendendo e spegnendo lo schermo si risolve.
    Edit2: ma per far funzionare a2sd darktremor cosa devo fare? Su xda c'è scritto solo di fare lo zipalign e il cachesdreset, ma a quest'ultimo mi dice che la partizione ext3 non è montata... idee?
    Inviato dal mio GT-S5660 usando Tapatalk
    Ultima modifica di Robertof; 22-11-11 alle 03:02
    Terminale attuale: Samsung Galaxy Giò S5660, not overclocked, ROM: CyanogenMod 9 beta7 (unofficial port), Link2SD (temporary).

    E' la dura verità ma se sono stato utile, cliccate sul bottoncino per ringraziarmi.. grazie

  5. Il seguente Utente ha ringraziato Robertof per il post:

    GioJohn (22-11-11)

  6. #114
    Senior Droid L'avatar di antootna


    Registrato dal
    Aug 2011
    Messaggi
    380

    Ringraziamenti
    151
    Ringraziato 21 volte in 19 Posts
    Predefinito

    Sono due giorni che uso la RC2 e ho riscontrato dei gravi problemi:
    1) il piu grave - la galleria non mi mostra tutte le immagini e tutti i video ma solo le due prime file ho dovuto scaricare un Lettore immagine e Video a parte...
    2) i video su Internet si bloccano....credevo che con la RC2 il problema si risolveva...bha molto deluso

  7. #115
    Senior Droid L'avatar di Cicciostem


    Registrato dal
    Nov 2011
    Messaggi
    926
    Smartphone
    Samsung Galaxy Gio e Tab2 10.1

    Ringraziamenti
    21
    Ringraziato 653 volte in 228 Posts
    Predefinito

    Quote Originariamente inviato da antootna
    Sono due giorni che uso la RC2 e ho riscontrato dei gravi problemi:
    1) il piu grave - la galleria non mi mostra tutte le immagini e tutti i video ma solo le due prime file ho dovuto scaricare un Lettore immagine e Video a parte...
    2) i video su Internet si bloccano....credevo che con la RC2 il problema si risolveva...bha molto deluso

    Io ho già da diversi giorni la RC1,ma non ho riscontrato nessuno di questi problemi..strano..tu hai montato direttamente questa?o avevi prima la RC1??se si,cm ti ci trovavi riguardo questi 2aspetti??ti davano questi problemi? Ciaooo


    Inviato dal mio GT-S5660 v. 2.3.7 Cyanogen Mod 7.1.0 usando Androidiani App
    Se ti sono stato utile,un Thanks è sempre gradito!!!
    Non inviatemi PM,scrivete nel forum..i vostri stessi dubbi potrebbero averli tanti altri utenti! Grazie!

    Samsung Galaxy Tab 2 10.1 P5110 - 4.1.1 Jelly Bean

    Samsung Galaxy Gio ---> in assistenza!

  8. #116
    Senior Droid L'avatar di antootna


    Registrato dal
    Aug 2011
    Messaggi
    380

    Ringraziamenti
    151
    Ringraziato 21 volte in 19 Posts
    Predefinito

    Quote Originariamente inviato da Cicciostem Visualizza il messaggio
    Io ho già da diversi giorni la RC1,ma non ho riscontrato nessuno di questi problemi..strano..tu hai montato direttamente questa?o avevi prima la RC1??se si,cm ti ci trovavi riguardo questi 2aspetti??ti davano questi problemi? Ciaooo


    Inviato dal mio GT-S5660 v. 2.3.7 Cyanogen Mod 7.1.0 usando Androidiani App
    Allora....io avevo la RC1 e l'ho aggiornata alla RC2...sfortunatamente non avevo provato ad andare nella Galleria quanto meno su internet...Se sulla RC1 funziona tutto allora passerei alla RC1...
    Ma come posso fare? non vorrei combinare guai.... Grazie mille per la risposta...ciaoo

  9. #117
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    123

    Ringraziamenti
    6
    Ringraziato 43 volte in 21 Posts
    Predefinito

    Per i video su internet basta che togli l'hq, per la galleria non saprei, a me non succede


    Inviato dal mio GT-S5660 usando Androidiani App

  10. #118
    Androidiano L'avatar di anto1900


    Registrato dal
    Nov 2011
    Messaggi
    259

    Ringraziamenti
    15
    Ringraziato 19 volte in 18 Posts
    Predefinito

    Quote Originariamente inviato da Robertof Visualizza il messaggio
    Ok ragazzi vi scrivo dalla mia bellissima cyanogen
    Dunque:
    - ho usato il 2g per pochi minuti e non ho riscontrato il problema del soft touch.
    - la rom è fluidissima e non riscontro lag neanche con lo sfondo animato.
    - non ho testato il GPS
    Comunque una precisazione: se installate la cyanogen su un sistema pulito, dovete installare in ordine: cwm, rc1, patch 1, patch 2, rc2, videofix.
    Con questo vi saluto. Notte!
    Edit: dimenticavo di dire che il bug dei tasti touch che si accendono a schermo spento c'è ancora ma ho notato che riaccendendo e spegnendo lo schermo si risolve.
    Edit2: ma per far funzionare a2sd darktremor cosa devo fare? Su xda c'è scritto solo di fare lo zipalign e il cachesdreset, ma a quest'ultimo mi dice che la partizione ext3 non è montata... idee?
    Inviato dal mio GT-S5660 usando Tapatalk
    Dove hai trovato il videofix?

    Inviato dal mio GT-S5660 usando Tapatalk

  11. #119
    Androidiano


    Registrato dal
    Nov 2011
    Località
    Napoli
    Messaggi
    131
    Smartphone
    Samsung Galaxy Gio (S5660)

    Ringraziamenti
    2
    Ringraziato 50 volte in 26 Posts
    Predefinito

    Quote Originariamente inviato da anto1900 Visualizza il messaggio
    Dove hai trovato il videofix?

    Inviato dal mio GT-S5660 usando Tapatalk
    px-cm7-video-fix.zip
    da flashare dalla cwm come tutti gli altri file. comunque non ho ancora verificato l'effettivo funzionamento del fix, perciò feedback sarebbero graditi ^^

  12. #120
    Senior Droid L'avatar di antootna


    Registrato dal
    Aug 2011
    Messaggi
    380

    Ringraziamenti
    151
    Ringraziato 21 volte in 19 Posts
    Predefinito

    C'è un modo per passare dalla RC2 alla RC1 senza combinare guai? Grazie

Pagina 12 di 90 primaprima ... 210111213142262 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy