CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Pagina 108 di 179 primaprima ... 85898106107108109110118158 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,071 a 1,080 su 1782
Discussione:

[GUIDA GT-I9505 VROOT] Permessi di Root sul Galaxy S4 con Android 4.3 (KNOX 0x0)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1071
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    287

    Ringraziamenti
    18
    Ringraziato 46 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da mike78 Visualizza il messaggio
    Ragazzi per chi con ML6 non riesce a portare lo stato su ufficiale con wanam (ricordo dave83 e altri)nel forum post aggiornamento l'utente Leodis nel post 3105 ci è riuscito [INFO] Thread Ufficiale POST-AGGIORNAMENTO (Galaxy S4 GT-I9505)
    Cavolo ero sicuro di aver già provato questo metodo, avrò abilitato e disabilitato quel flag non so quante volte
    Meglio così, grazie a entrambi

    ps: modifico la miniguida a pagina 912

  2.  
  3. #1072
    Androidiano


    Registrato dal
    Nov 2013
    Località
    Firenze
    Messaggi
    50
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    49
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Antiapple4ever Visualizza il messaggio
    Ne parlavamo qualche giorno fa che a me e ad un altro utente non funzionava la guida del post 912... Dopo aver scaricato il fw parte l'installazione e si blocca al 26% ed esce errore... Anche con supersu pro
    Anche a me si è bloccato al 26% strano! Anche io ho supersu pro! Se aggiorno tramite kies perdo root e non e possibile rimetterlo tramive vroot e altre cose giusto?

    Edit: Provato un altra volta, stessa storia, l'aggiornamento si blocca al 26%
    Ultima modifica di JohnFire; 21-01-14 alle 01:36

  4. #1073
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    287

    Ringraziamenti
    18
    Ringraziato 46 volte in 31 Posts
    Predefinito

    Ragazzi secondo dovete provare a riflashare la MK8 e seguire la guida a pagina 912, se neanche così riuscite ho paura che dovrete fare un wipe data.
    Purtroppo capita a volte che non si riesca a fare l'aggiornamento OTA, lo stesso messaggio Samsung dice che in caso di problemi bisogna ricorrere a Kies

  5. #1074
    Androidiano VIP L'avatar di mike78


    Registrato dal
    Oct 2012
    Località
    BdG
    Messaggi
    2,738

    Ringraziamenti
    554
    Ringraziato 656 volte in 582 Posts
    Predefinito

    Allora adesso che è stato trovato il metodo con ML6 per portare lo stato dispositivo su ufficiale ho deciso di aggiornare anche io via ota da mk8 e con grande stupore mi ritrovo lo stato su personale :what: eppure posso assicurare che appena fatto il root lo avevo portato con wanam su ufficiale tanto che avevo dovuto togliere la spunta da aggiornamento automatico perché aveva cominciato a scaricarlo... Ho provato di miei tutto come insegnato da Leodis ma nulla, ho anche provato a disinstallare wanam e reinstallare senza risultato sono sempre su personale, tralaltro ho provato ieri sera e nulla e stamattina si è anche aggiornata Wanam ma niente lo stesso non riesco neanche più ad attivare il menù riavvio a 4 voci e con questo aggiornamento hanno tolto la possibilità di riavviare direttamente dal dispositivo dentro l'applicazione tramite il tasto in alto (non c'è più) non so che dire, misteri della tecnologia pazienza mi tengo mk8 per il momento...

  6. #1075
    Senior Droid L'avatar di leodis


    Registrato dal
    May 2011
    Messaggi
    960
    Smartphone
    SGS4+SGS2+SGT2 7.0 WF

    Ringraziamenti
    368
    Ringraziato 220 volte in 115 Posts
    Predefinito

    Quote Originariamente inviato da mike78 Visualizza il messaggio
    Allora adesso che è stato trovato il metodo con ML6 per portare lo stato dispositivo su ufficiale ho deciso di aggiornare anche io via ota da mk8 e con grande stupore mi ritrovo lo stato su personale :what: eppure posso assicurare che appena fatto il root lo avevo portato con wanam su ufficiale tanto che avevo dovuto togliere la spunta da aggiornamento automatico perché aveva cominciato a scaricarlo... Ho provato di miei tutto come insegnato da Leodis ma nulla, ho anche provato a disinstallare wanam e reinstallare senza risultato sono sempre su personale, tralaltro ho provato ieri sera e nulla e stamattina si è anche aggiornata Wanam ma niente lo stesso non riesco neanche più ad attivare il menù riavvio a 4 voci e con questo aggiornamento hanno tolto la possibilità di riavviare direttamente dal dispositivo dentro l'applicazione tramite il tasto in alto (non c'è più) non so che dire, misteri della tecnologia pazienza mi tengo mk8 per il momento...
    Mi spiace di questa cosa, ma confermo che ora è tutto su official. Se può aiutare spiego tutto ciò che ho fatto. Avevo fatto il root sulla mk8 con vroot, cancellato il SuperSU cinese e messo quello pro europeo conservando il root. Con wanam ho personalizzato la barra come mi piaceva. Ho aggiornato a ml6 dopo parecchi giorni che me lo aveva scaricato, per errore, andando su personalizzato. Dopo un po' di altri giorni ho fatto la prova per rimette official, tanto non mi costava nulla. Ho tolto il flag di official. Ho riavviato. Ho rimesso il flag su official, ho riavviato ancora e ora è tutto su official. Ho tolto aggiornamento automatico per precauzione.
    Galaxy S4 I9505
    Albe95 LolliROM 8.0 DEOD 5.0.1
    Galaxy S2 I9100
    Blumak2000 4.1.2 LSD
    Galaxy Tab 2 7.0 WiFi
    Rom Stock 4.1.2 JB
    SainSmart MK 808 Mini PC
    Rom Stock 4.1.2 JB

    Se ti ho aiutato un Thanks è gradito

  7. Il seguente Utente ha ringraziato leodis per il post:

    mike78 (21-01-14)

  8. #1076
    Androidiano VIP L'avatar di mike78


    Registrato dal
    Oct 2012
    Località
    BdG
    Messaggi
    2,738

    Ringraziamenti
    554
    Ringraziato 656 volte in 582 Posts
    Predefinito

    Quote Originariamente inviato da leodis Visualizza il messaggio
    Mi spiace di questa cosa, ma confermo che ora è tutto su official. Se può aiutare spiego tutto ciò che ho fatto. Avevo fatto il root sulla mk8 con vroot, cancellato il SuperSU cinese e messo quello pro europeo conservando il root. Con wanam ho personalizzato la barra come mi piaceva. Ho aggiornato a ml6 dopo parecchi giorni che me lo aveva scaricato, per errore, andando su personalizzato. Dopo un po' di altri giorni ho fatto la prova per rimette official, tanto non mi costava nulla. Ho tolto il flag di official. Ho riavviato. Ho rimesso il flag su official, ho riavviato ancora e ora è tutto su official. Ho tolto aggiornamento automatico per precauzione.
    Grazie Leodis ma non so cosa sia successo, ero su ufficiale fino alla scorsa settimana avevo dovuto anche bloccare l'aggiornamento alla ml6 perché avevo provato per curiosità... Adesso inspiegabilmente mi ritrovo su personale con mk8, ho provato di tutto da disinstallare wanam a portarlo su impostazioni consigliate disattivato tutti gli altri moduli tipo grenefi ecc. , tra ieri sera stamattina lo avrò riavviato 100 volte facendo tutte le prove possibili ma nulla, tralaltro portandolo alle impostazioni consigliate ho perso il menù a 4 voci e nemmeno quello riesco a farlo funzionare... Pazienza riproverò i prossimi giorni, grazie lo stesso

  9. #1077
    Androidiano VIP


    Registrato dal
    Jan 2012
    Messaggi
    1,091

    Ringraziamenti
    99
    Ringraziato 104 volte in 95 Posts
    Predefinito

    Anche io fatto l'aggiornamento, perso i permessi di root. Ora vroot non mi funge. Me lo trovo installato sul telefono ma non ho root.

  10. #1078
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    287

    Ringraziamenti
    18
    Ringraziato 46 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da leodis Visualizza il messaggio
    Mi spiace di questa cosa, ma confermo che ora è tutto su official. Se può aiutare spiego tutto ciò che ho fatto. Avevo fatto il root sulla mk8 con vroot, cancellato il SuperSU cinese e messo quello pro europeo conservando il root. Con wanam ho personalizzato la barra come mi piaceva. Ho aggiornato a ml6 dopo parecchi giorni che me lo aveva scaricato, per errore, andando su personalizzato. Dopo un po' di altri giorni ho fatto la prova per rimette official, tanto non mi costava nulla. Ho tolto il flag di official. Ho riavviato. Ho rimesso il flag su official, ho riavviato ancora e ora è tutto su official. Ho tolto aggiornamento automatico per precauzione.
    Quando hai fatto l'aggiornamento alla ML6 avevi la modalità sopravvivenza di Super SU attivata?

  11. #1079
    Androidiano L'avatar di Antiapple4ever


    Registrato dal
    Mar 2013
    Messaggi
    239
    Smartphone
    LG G2

    Ringraziamenti
    24
    Ringraziato 24 volte in 21 Posts
    Predefinito

    Quote Originariamente inviato da mike78 Visualizza il messaggio
    Originariamente inviato da Antiapple4ever
    Ne parlavamo qualche giorno fa che a me e ad un altro utente non funzionava la guida del post 912... Dopo aver scaricato il fw parte l'installazione e si blocca al 26% ed esce errore... Anche con supersu pro
    Hai provato a rifare il root con l'ultima versione di vroot 1.7.4 oppure a fare un reset di fabbrica?

    Proverò a farlo con questa nuova versione e vi farò sapere

    Inviato dal mio GS4📱

  12. #1080
    Androidiano VIP L'avatar di mike78


    Registrato dal
    Oct 2012
    Località
    BdG
    Messaggi
    2,738

    Ringraziamenti
    554
    Ringraziato 656 volte in 582 Posts
    Predefinito

    Quote Originariamente inviato da mike78 Visualizza il messaggio
    Allora adesso che è stato trovato il metodo con ML6 per portare lo stato dispositivo su ufficiale ho deciso di aggiornare anche io via ota da mk8 e con grande stupore mi ritrovo lo stato su personale :what: eppure posso assicurare che appena fatto il root lo avevo portato con wanam su ufficiale tanto che avevo dovuto togliere la spunta da aggiornamento automatico perché aveva cominciato a scaricarlo... Ho provato di miei tutto come insegnato da Leodis ma nulla, ho anche provato a disinstallare wanam e reinstallare senza risultato sono sempre su personale, tralaltro ho provato ieri sera e nulla e stamattina si è anche aggiornata Wanam ma niente lo stesso non riesco neanche più ad attivare il menù riavvio a 4 voci e con questo aggiornamento hanno tolto la possibilità di riavviare direttamente dal dispositivo dentro l'applicazione tramite il tasto in alto (non c'è più) non so che dire, misteri della tecnologia pazienza mi tengo mk8 per il momento...
    Nuovo aggiornamento ho riprovato nuovamente e sono riuscito a far tornare lo stato su ufficiale l'unica cosa di diverso che ho fatto è stato disattivare una applicazione dns changer pe il cambio dei dns e poi ho provato a entrare in download mode e una volta riattivato e tornato su ufficiale, subito ho eseguito l'aggiornamento ml6 andato a buon fine e con supersu in modalità sopravvivenza (ho versione pro) ho mantenuto il root e knox 0 soltanto che mi ritrovo nuovamente con lo stato dispositivo personale e non riesco a farlo tornare ufficiale forse a forza di provare riuscirò (come prima con mk8 ) ma tanto per ora non voglio diventare matto perché me lo sono ritrovato su personale con mk8 dopo che lo aveo messo su ufficiale senza problemi dopo il root, quindi quando uscirà il prossimo aggiornamento allora sarà il momento di farlo tornare ufficiale approfitto per chiedere anche a voi se con l'aggiornamento che è arrivato stamattina di wanam è sparito anche a voi la possibilità di riavviare tramite l'applicazione con il simbolo in alto a destra vicino a quello info, oltretutto non mi funziona più l'opzione menù riavvio a 4 opzioni e se non ricordo male anche con link2sd c'era la possibilità di di scegliere come riavviare se normalmente, recovery ecc. ... Grazie
    Ultima modifica di mike78; 21-01-14 alle 10:36

Pagina 108 di 179 primaprima ... 85898106107108109110118158 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy