CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Pagina 1790 di 1934 primaprima ... 790129016901740178017881789179017911792180018401890 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 17,891 a 17,900 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #17891
    Baby Droid


    Registrato dal
    Jan 2015
    Messaggi
    29

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da Misterx86 Visualizza il messaggio
    se lo attacchi alla porta usb del pc non da segni di vita? dovresti riuscire a falsare il firmware in quelle condizioni…..magari cambia porta usb e assicurati di avere i drivers istallati sul pc
    Ho flashato pi e pi volte, ad un certo punto in qualche modo partita la configurazione e poi ripartito tutto.
    Grazie comunque per la risposta!

  2.  
  3. #17892
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Localit
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da Raffoweb Visualizza il messaggio
    Ho flashato pi e pi volte, ad un certo punto in qualche modo partita la configurazione e poi ripartito tutto.
    Grazie comunque per la risposta!
    L'importante aver risolto

  4. Il seguente Utente ha ringraziato Misterx86 per il post:

    Raffoweb (14-10-15)

  5. #17893
    Androidiano L'avatar di septimus


    Registrato dal
    Dec 2012
    Messaggi
    187

    Ringraziamenti
    17
    Ringraziato 6 volte in 5 Posts
    Predefinito

    Salve ragazzi.
    Da qualche giorno il mio galaxy s4 (acquistato con display rotto) non legge le sim. Praticamente inserendo la mia sim tutto ok mi chiamo sul mio altro numero si sente e tutto ma appena do il telefono a mia sorella non legge pi la sim...poi anche sim mi segna 3 tacche di segnale. Provando la sim di un mio amico ieri sera ha funzionato,ho riavviato il dispositivo e andava ancora ma togliendo la sim trovava ancora campo inutile dire che poi da li in avanti nn legge piu le sim nuovamente...qualche consiglio? Premetto che il pezzo che legge la sim e la micro sd li ho gia sostituiti.
    Grazie mille

  6. #17894
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Il crossposting vietato dal regolamento :

    http://www.androidiani.com/forum/sho....php?p=7143328

    L'up consentito esclusivamente SOLO dopo 24 ore.
    Chiudo.
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  7. #17895
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da lucapisa Visualizza il messaggio
    ciao a tutti,
    come faccio a rootare il telefono con questa ROM ??

    E un altra cosa.. il menu possibile averlo in formato "standard" e non in verticale? ho cercato ma non ho trovato niente!
    up up up up

  8. #17896
    Baby Droid


    Registrato dal
    Oct 2011
    Messaggi
    16

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Exclamation

    Ciao a tutti, ho una buona dimestichezza nella riparazione dei telefoni di ogni genere. Oggi un amico mi ha consegnato un Galaxy s4 che presenta un problema veramente strano.
    Quando viene collegato alla carica ( da spento ) compare la normale batteria con il "lampo" , resta cosi per una decina di secondi, poi compare un'altra batteria con vicino un triangolo giallo nel quale vi una piccola batteria sbarrata.
    Il telefono continua a riavviarsi e a tornare in quella schermata e non si carica nemmeno dell'1% dopo 3 ore di carica ( con cavo e caricabatterie originali ).

    Quando il telefono acceso e viene collegato alla corrente , compare per 1 secondo nella barra in alto il messaggio " dispositivo collegato alla Dock station", subito dopo emette un segnale acustico e si apre una schermata bianca dove mi dice che il telefono non si carica correttamente e mi invita a provare a usare cavo e alimentatori compatibili e riprovare.
    Tengo a precisare che quando il dispositivo collegato al pc , rimane sempre connesso, il pc lo riconosce e posso interagire con esso, ma non si carica.

    Il dispositivo aveva una rom cucinata ma io ho rimesso l'OS originale , ho provato a sostituire la porta usb con una funzionante e testata in precedenza su un altro s4 ma non cambiato nulla. Ho cambiato anche la batteria con una funzionante e testata .

    Non so veramente dove sbattere la testa... Sapete aiutarmi?

  9. #17897
    Baby Droid


    Registrato dal
    Oct 2015
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragazzi sono nuovo di qua....piacere sono Francesco.
    Mi dovrete perdonare se forse non questa la sezione giusta ma sinceramente ancora non mi orizzonto molto bene all'interno del forum.
    Ho un galaxy s4 i9505 acquistato da un amico cui gli si era rotto il display a una cifra modica. Dopo aver acquistato il display,lo sostituisco e rimonto il tutto.
    Accendo il telefono tutto ok... funziona tutto...quando all'improvviso vedo il cerchio sbarrato sulla linea telefonica...morale della favola sono venuto a conoscenza che non ho pi il numero imei, la sim non viene pi riconosciuta e versione banda base credo si chiami anche quella sconosciuta!!!
    Ora essendo totalmente "analfabeta" in questo campo e attraverso l'aiuto di una guida sono riuscito attraverso odin a installare l'ultimo firmware disponibile lollipop 5.1.1 credo uscito a settembre. Con questa azione pensavo di recuperare tutto...ed invece l'amara sorpresa...al termine era tutto come prima!!
    Con santa pazienza misono messo alla ricerca nel web per cercare di capire cosa fosse successo...e qui l'amarissima sorpresa...a quanto credo di aver appreso i miei problemi siano dovuti alla cartella esf che penso o si sia cancellata o comunque compromessa in modo tale da far si che non funziona pi il cell e logicamente non sono in possesso del backup di sopraccitata cartella!!!
    Ora vi chiedo gentilmente... possibile recuperare questo sfortunato s4 oppure posso tranquillamente buttarlo nel cestino?
    Avendo il numero imei della scatola.. possibile reinserirlo dentro? forse sto dicendo solo cavolate...aspetto vostri consigli..
    Grazie per le eventuali risposte
    Ultima modifica di patwaj; 16-10-15 alle 00:15

  10. #17898
    Senior Droid L'avatar di Oneshoot


    Registrato dal
    Apr 2012
    Localit
    Bologna
    Messaggi
    917
    Smartphone
    N95,Galaxy S2,Galaxy S4, Lg G6

    Ringraziamenti
    41
    Ringraziato 94 volte in 92 Posts
    Predefinito

    Quote Originariamente inviato da nettarone Visualizza il messaggio
    Ciao a tutti, ho una buona dimestichezza nella riparazione dei telefoni di ogni genere. Oggi un amico mi ha consegnato un Galaxy s4 che presenta un problema veramente strano.
    Quando viene collegato alla carica ( da spento ) compare la normale batteria con il "lampo" , resta cosi per una decina di secondi, poi compare un'altra batteria con vicino un triangolo giallo nel quale vi una piccola batteria sbarrata.
    Il telefono continua a riavviarsi e a tornare in quella schermata e non si carica nemmeno dell'1% dopo 3 ore di carica ( con cavo e caricabatterie originali ).

    Quando il telefono acceso e viene collegato alla corrente , compare per 1 secondo nella barra in alto il messaggio " dispositivo collegato alla Dock station", subito dopo emette un segnale acustico e si apre una schermata bianca dove mi dice che il telefono non si carica correttamente e mi invita a provare a usare cavo e alimentatori compatibili e riprovare.
    Tengo a precisare che quando il dispositivo collegato al pc , rimane sempre connesso, il pc lo riconosce e posso interagire con esso, ma non si carica.

    Il dispositivo aveva una rom cucinata ma io ho rimesso l'OS originale , ho provato a sostituire la porta usb con una funzionante e testata in precedenza su un altro s4 ma non cambiato nulla. Ho cambiato anche la batteria con una funzionante e testata .

    Non so veramente dove sbattere la testa... Sapete aiutarmi?
    Non essendo un esperto mi verrebbe da pensare a un componente su scheda madre che ha a che fare con la ricarica. Condensatori roba cos..

    Patwaj sono da Tapatalk e x evitare doppio post ti scrivo qua. Si un modo c', solo che mi sembra di ricordare che in passato questo argomento non era molto tollerato dal momento che si parlava di modificare o inserire un imei in un telefono, al limite se non gi oltre il legale. Non nel tuo caso avendo quantomeno il possesso del telefono. In ogni caso se fai una ricerca su Google dovresti trovare una guida!
    Ultima modifica di Oneshoot; 16-10-15 alle 10:40

  11. #17899
    Senior Droid L'avatar di lukas78


    Registrato dal
    Mar 2011
    Messaggi
    453
    Smartphone
    Samsung Galaxy S3, S4, S5

    Ringraziamenti
    20
    Ringraziato 19 volte in 13 Posts
    Predefinito

    Salve.

    Ho un galaxy s5, rootato con towelroot a suo tempo,o e messo mod imperium mod "senza alterare il counter knox".

    4 mesi fa, volevo passare ad una rom aggiornata, e ho messo il philz touch recovery.....

    e poi alla fine non ho piu flashato niente.

    Passano mesi e mesi.

    stamattina faccio per installare un watch face per il mio Smartwatch LG G Watch R (tramite normale play google) e come per magia, si bloccato il telefono e ora rimane ferma la scritta "tgalaxy s4 GT-9505".

    Provo a riavviarlo.

    Ancora nuovamente scritta "Samsung Galaxy S4 GT- POI vibrazione e riparte la scritta semplice "SAMSUNG" (quella con il cerchio-ovale blu che gira) ma si bloccato cosi.

    Tolgo la batteria, faccio per accendere, in download mode e non succede niente.

    Facci per partire in recovery, escono tre scritte (di tre colori) e poi riparte con la scritta "SAMSUNG", si blocca e si riavvia ora rimane il led blu che lampeggia e si mette a vibrare in continuazione (tanto da dover togliere la batteria).

    Quando escono le tre righe per andare in recovery, la riga rossa cita:

    Recovery is not SEANDROID ENFORCING

    Quelal gialla:

    Set warranty bit recovery

    AIUTO!!

    EDIT: forse un problema di recovery? o piu grave?
    Ultima modifica di lukas78; 16-10-15 alle 12:47

  12. #17900
    Baby Droid


    Registrato dal
    Oct 2015
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    salve a tutti.. ho combinato un casino, volevo fare un downgrade su S4 da lollipop che fa schifo a kitkat 4.3 .. ho fatto il tutto con odin e pensavo di aver fatto tutto bene ma il cell mi si impallava sulla scritta "samsung" quando lo accendevo.. rientrando in download mode ho riprovato a ripetere la procedura (grave errore) perch mi comparsa la scritta FAIL -.- ho tolto la batteria ho riacceso e mi compariva sto messaggio "firmware upgrade encountered an issue. please select recovery mode in kies and try again". Girando un po su internet ho visto che forse potevo ripristinare il firmware di emergenza tramite kies ma qua sorge un altro problema.. quando provo a rientrare in download mode il cell ritorna sempre sulla scritta "firmware upgrade etc." stessa cosa se provo ad entrare in recovery mode.. kies dunque non riconosce piu il mio cell quindi sono bloccato su ogni fronte.. l'unica maniera credo sia con Odin (non lo so perch non me ne intendo) e l'unica cosa che so che ho fatto un bel casino che non riesco a risolvere. Avete qualche dritta? se riuscissi in qualche modo a ripristinare il firmware di emergenza sarei a cavallo credo..

Pagina 1790 di 1934 primaprima ... 790129016901740178017881789179017911792180018401890 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy