CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 1859 di 1934 primaprima ... 85913591759180918491857185818591860186118691909 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 18,581 a 18,590 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #18581
    Androidiano L'avatar di MastroAldo


    Registrato dal
    Feb 2012
    Località
    Vercelli/Piemonte
    Messaggi
    281
    Smartphone
    S2-S3-S4-MEGA6.8

    Ringraziamenti
    76
    Ringraziato 26 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da Luis9528 Visualizza il messaggio
    Salve ho appena installato su s4 la recovery clockwork 6.0.3.3 ma quando vado ad installare cyanogenmod 13 dice errore status 7 come posso fare per risolvere?
    Prova a mettere questa recovery : philz_touch_6.07.6-jfltexx
    la trovi qui: Dev-Host - The Ultimate Free File Hosting / File Sharing Service
    spero di NON prendere il ban per il link....
    PS: la recovery installala con odin, togli il flag AUTO-REBOOT dalle opzioni, e prima di riavviare normalmente fai un wipe cache e devilk
    ti conviene cercare e seguire le istruzioni dai tutorial per l'insatallazione, passo passo, se non hai gia fatto una cosa simile informati bene sui passaggi da fare.
    Quote Originariamente inviato da Luis9528 Visualizza il messaggio
    Sì ho provato anche a installare una nuova recovery ma sempre status 7
    siamo sicuri di aver scaricato il file integro della rom ? status 7 puo essere restituito per un file corrotto, scaricato male.... e il file della rom và messo sulla sd interna, non nella memoria del cellulare.... auguri

    Quote Originariamente inviato da palluck Visualizza il messaggio
    ho un s4 con recovery TWRP e firmware lollirom 8.
    Cercando nel forum sembra di aver capito che per ripristinarlo ad una recovery e firmware stock devo caricare con odin l'ultimo firmware disponibile scaricato da sammobile.
    Mi date una conferma?non vorrei far casini
    ti confermo che per rimettere una rom originale, basta scaricare il file da sammobile e caricarlo con odin, ritorna come nuovo...
    attento a disattivare i processi di kies prima di aprire odin nel pc che usi.
    Ultima modifica di MastroAldo; 30-03-16 alle 08:36
    PS: il Thanks è sempre gradito

  2.  
  3. #18582
    Baby Droid


    Registrato dal
    Mar 2016
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao, sono anch'io un possessore di Galaxy S4 e qualche giorno fa ha iniziato ad avere un problema simile al vostro. Il telefono all'inizio riusciva ad accendersi, ma dopo poco che restava acceso, si bloccava completamente (non potevo eseguire alcuna operazione) e dopo pochi secondi si riavviava e via così. Dopo un po' di volte non riusciva più a superare la schermata con la scritta "Samsung Galaxy S4" e ho pensato ad un bootloop (anche se effettivamente non avevo eseguito alcuna operazione speciale: root, cambio ROM o recovery...) così ho provato a flashare il firmware originale con Odin, ne ho provati ben due (gli ultimi due) ma nulla. Ho provato in seguito i vari wipe da recovery (cache, data e dalvik cache con CWM) ma nulla il telefono si blocca all'improvviso durante l'avvio ( quando compare la scritta Samsung) a volte subito, a volte dopo qualche secondo in più, ma non riesce mai ad arrivare alla schermata Home. Come ultima cosa ho provato a flashare da recovery la Cyanogenmod 13 e con questa dopo vari tentativi sono riuscito ad arrivare alla schermata Home e a impostare il nuovo profilo (avendo appena installato la ROM) ma dopo una decina di minuti si è ribloccato improvvisamente e si è riavviato come al solito con le due vibrazioni come se si riavviasse due volte. Ora riesce ogni tanto (ma tanto) ad avviarsi, ma alla fine crasha sempre.

    Ho anche pensato ad un problema legato alla batteria; infatti questa appare un po' gonfia e non sta perfettamente nella sua sede, ma anche cambiando batteria, con quella di un'altro S4 , il problema si presenta.

    Mi scuso per il post molto lungo, ma volevo dare tutti i dettagli sperando che qualcuno possa darmi una spiegazione a questo problema o sarò costretto a cambiare telefono.

  4. #18583
    Androidiano L'avatar di MastroAldo


    Registrato dal
    Feb 2012
    Località
    Vercelli/Piemonte
    Messaggi
    281
    Smartphone
    S2-S3-S4-MEGA6.8

    Ringraziamenti
    76
    Ringraziato 26 volte in 22 Posts
    Predefinito

    Strano che montando il fw originale da odin non si riavvii, hai seguito tutte le accortezze ?
    driver samsung installati ? disattivare i servizi di kies se è installato nel pc prima di avviare odin sul pc ?
    un reset ai dati di fabbrica dopo l'installazione da odin della nuova rom ?, spegniendo il cellulare da download mode premendo a lungo il tasto power, riavvii con power + home+ volume su e poi da recovery.....
    usare odin 3.0.7 invece che l'ultima versione a me ha aiutato, spero che risolviate
    PS: il Thanks è sempre gradito

  5. #18584
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    97

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti, il mio s4 è caduto in acqua, ho provveduto subito a smontarlo e pulirlo per bene ma ho notato una cosa al quanto strana: in chiamata il microfono non funziona a meno che non attivi il vivavoce, ho fatto anche la prova tramite registratore audio, se lo configuro come stereo funzionano entrambe i microfoni.
    Ho già fatto un hard reset ma nulla è cambiato.

  6. #18585
    Baby Droid


    Registrato dal
    Mar 2016
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da MastroAldo Visualizza il messaggio
    Strano che montando il fw originale da odin non si riavvii
    Questo è quello che mi sono chiesto anch'io. Una volta avevo avuto un soft brick al mio telefono (in verità il cellulare con il problema spiegato nel messaggio è di un mio amico) e avevo risolto flashando il firmware originale e dopo vari tentavi era ripartito. Per questo sto pensando ad un problema hardware piuttosto che ad uno software. La cosa che mi suona strana è vedere che nello stesso periodo stia capitando un quasi identico problema a diversi possessori di S4, ho visto infatti altri post su questo forum che lamentano malfunzionamenti simili, che per ora non hanno una soluzione. Spero di non sembrare un complottista


    Quote Originariamente inviato da MastroAldo Visualizza il messaggio
    hai seguito tutte le accortezze ?
    Come detto prima ho già eseguito questo genere di operazione e come detto nel mio primo messaggio ho già eseguito i reset.

    Quote Originariamente inviato da MastroAldo Visualizza il messaggio
    usare odin 3.0.7 invece che l'ultima versione a me ha aiutato
    Per quanto riguarda Odin, ho usato la 3.09 e ho provato anche con la 3.10.7 (l'ultima versione), ma penso che il problema non sia legato a Odin perché le installazioni sono sempre andate a buon fine.

    Ti ringrazio della risposta, almeno tu ci hai dato ascolto.
    Se hai qualche altro suggerimento, non esitare a scriverlo, ormai le provo tutte. Grazie ancora e ciao

  7. #18586
    Androidiano L'avatar di MastroAldo


    Registrato dal
    Feb 2012
    Località
    Vercelli/Piemonte
    Messaggi
    281
    Smartphone
    S2-S3-S4-MEGA6.8

    Ringraziamenti
    76
    Ringraziato 26 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da AndroidG Visualizza il messaggio
    Questo è quello che mi sono chiesto anch'io. Una volta avevo avuto un soft brick al mio telefono (in verità il cellulare con il problema spiegato nel messaggio è di un mio amico) e avevo risolto flashando il firmware originale e dopo vari tentavi era ripartito. Per questo sto pensando ad un problema hardware piuttosto che ad uno software. La cosa che mi suona strana è vedere che nello stesso periodo stia capitando un quasi identico problema a diversi possessori di S4, ho visto infatti altri post su questo forum che lamentano malfunzionamenti simili, che per ora non hanno una soluzione. Spero di non sembrare un complottista
    Guarda.... ultimamente ho avuto problemi anch'io con l's4, ho cambiato la rom e ho fatto fatica a installarla, ho fatto l'aggionamento all'ultima rom ufficiale su sammobile, e questo mi ha dato un sacco di problemi per l'istallazione da odin, alla fine, dopo svariati tentativi che mi rimandava sul logo bloccato si samsung e dopo 40 minuti non partiva, nemmeno dopo i vari wipe, ho deciso di rimettere la philz come recovery, ho fatto tutti i format che ci sono, riavviato in download mode e reinstallato la rom due volte consecutive. poi senza fare i wipe mi è partito dopo 20 minuti....
    altro non sò dirti, io o rischiato di mia iniziativa. non mi prendo responsabilità, sallo
    PS: il Thanks è sempre gradito

  8. #18587
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Salve,
    un amico mi ha chiesto di poter avere il root e se possibile eliminare il brand TIM. Magari con una custom rom leggera.

    Sono in questa situazione: L'S4 GT-i9505 no LTE con update ufficiale 5.0.1 brand TIM.

    Dopo aver letto moltissimi post per scegliere come e cosa fare non ho capito se il problema del Knox sia ancora presente.

    Perchè se fosse possibile installare una qualsiasi ROM e magari tornare in una forma di situazione pulita in stock farei questo:
    - Custon ROM Kushan: mi è sembrata quella più leggera.

    Se non fosse possibile opterei per questa:
    - cambio rom stock 5.0.1 TIM alla stessa ma ITA ( ITV ) no Brand e poi root con towelroot

    Se anche in questo caso il Knox rompe allora mi limiterei al root towelroot e pulirei la rom tim disinstallando i vari pacchetti indesiderati.

    Qualcuno può quindi farmi avere l'informazione se e come poter aggirare il counter Knox dalla mia situazione 5.0.1 già installata?

    Grazie
    Andrea

  9. #18588
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Quote Originariamente inviato da jarakjarak Visualizza il messaggio
    Salve,
    un amico mi ha chiesto di poter avere il root e se possibile eliminare il brand TIM. Magari con una custom rom leggera.

    Sono in questa situazione: L'S4 GT-i9505 no LTE con update ufficiale 5.0.1 brand TIM.

    Dopo aver letto moltissimi post per scegliere come e cosa fare non ho capito se il problema del Knox sia ancora presente.

    Perchè se fosse possibile installare una qualsiasi ROM e magari tornare in una forma di situazione pulita in stock farei questo:
    - Custon ROM Kushan: mi è sembrata quella più leggera.

    Se non fosse possibile opterei per questa:
    - cambio rom stock 5.0.1 TIM alla stessa ma ITA ( ITV ) no Brand e poi root con towelroot

    Se anche in questo caso il Knox rompe allora mi limiterei al root towelroot e pulirei la rom tim disinstallando i vari pacchetti indesiderati.

    Qualcuno può quindi farmi avere l'informazione se e come poter aggirare il counter Knox dalla mia situazione 5.0.1 già installata?

    Grazie
    Andrea
    Tutti argomenti da trattare nel thread dedicato agli aiuti in rilievo alla sezione.
    Non c'è bisogno di aprire ulteriori discussioni.
    Sposto...
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  10. #18589
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti,
    Ho gravi problemi con l'S4 di un amico:

    Dice che dopo l'aggiornamento ufficiale a lollipop,il telefono ha cominciato ad andare malissimo,cosi ha cambiato la rom mettendo una cyanogenmod 12.1

    Da un po' di tempo ha diversi problemi:
    Non può chiamare,se chiama qualcuno il telefono si blocca e si riavvia. Se non si riavvia, l'altoparlante non emette suoni. Neanche il microfono funziona.
    Si spegne anche quando fa altre attività,random.

    Io ho supposto che magari conviene rifleshare il modem per l'attuale versione,ma non sono sicuro.
    Voi che ne pensate? Qualche suggerimento?
    Varie informazioni:

    Modello: GT-I9505
    Versione CyanogenMod: 12.1-20151117-SNAPSHOT-YOG7DAO1JN-jfltexx
    Versione android: 5.1.1
    Versione Banda di base: I9505XXUHOH2

    Grazie mille.

  11. #18590
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Quote Originariamente inviato da minimanimo Visualizza il messaggio
    Ciao a tutti,
    Ho gravi problemi con l'S4 di un amico:

    Dice che dopo l'aggiornamento ufficiale a lollipop,il telefono ha cominciato ad andare malissimo,cosi ha cambiato la rom mettendo una cyanogenmod 12.1

    Da un po' di tempo ha diversi problemi:
    Non può chiamare,se chiama qualcuno il telefono si blocca e si riavvia. Se non si riavvia, l'altoparlante non emette suoni. Neanche il microfono funziona.
    Si spegne anche quando fa altre attività,random.

    Io ho supposto che magari conviene rifleshare il modem per l'attuale versione,ma non sono sicuro.
    Voi che ne pensate? Qualche suggerimento?
    Varie informazioni:

    Modello: GT-I9505
    Versione CyanogenMod: 12.1-20151117-SNAPSHOT-YOG7DAO1JN-jfltexx
    Versione android: 5.1.1
    Versione Banda di base: I9505XXUHOH2

    Grazie mille.

    .......In sezione generale totalmente OT.
    Sposto in quella modding e unisco al thread dedicato e ufficiale della rom...

    Cortesemente prima di postare..usiamo le sezione idonee e l'indice generale di sezione posto in rilievo alla stessa.
    Grazie
    Ultima modifica di royy7; 31-03-16 alle 18:54
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

Pagina 1859 di 1934 primaprima ... 85913591759180918491857185818591860186118691909 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy