CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: startrek con ben 15 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Varioflex con ben 71 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

[Redmi note 3 pro- XIAOMI.eu] Audio e fotocamera smettono di funzionare (random)

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2016
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [Redmi note 3 pro- XIAOMI.eu] Audio e fotocamera smettono di funzionare (random)

    Buongiorno a tutti,

    sono un possessore del Redmi Note 3 Pro, con a bordo l'ultima xiaomi.eu stabile e da alcuni mesi il mio terminale soffre di un fastidioso (a dir poco) "bug".

    Senza alcun motivo apparente, quando vuole lui (possono passare 24h, come 5/7 giorni) l'audio del telefono smette di funzionare (non come se fosse in silent mode, ma proprio del tutto: no player musicale stock (che in quei momenti parla di file corrotti o non riproducibili) no audio per le chiamate, youtube smette proprio di funzionare, eccetera. Inoltre in quei momenti persino la fotocamera si rifiuta di avviarsi dando un messaggio di errore. Se riavvio il device tutto torna funzionante e alla normalitÓ, audio, musica, fotocamera, eccetera. Fino a quando (non si sa quando) non ricapita.

    Ho fatto tutti i wipe del caso, ho riflashato la rom, sono persino passato dalla xiaomi.eu dev alla stable. Senza risultato.
    Il dispositivo Ŕ ovviamente sbloccato, ma non ho i permessi di root.

    Vorrei capire se sono il solo a cui succede, se Ŕ o meno un problema della xiaomi.eu, e se esiste un modo per ovviare al problema.
    Ho persino pensato a un problema hardware, ma il fatto che durante quei momenti di "morte" audio, il suono di sblocco dispositivo funzioni mi fa escludere sia un problema dello speaker.

    Grazie in anticipo per l'aiuto.

  2.  
  3. #2
    Androidiano VIP L'avatar di D4xel


    Registrato dal
    Feb 2013
    LocalitÓ
    Mugello, Firenze
    Messaggi
    2,180
    Smartphone
    Xiaomi RN 3 PRO, Nokia 6680

    Ringraziamenti
    494
    Ringraziato 488 volte in 421 Posts
    Predefinito

    Nel passare dalla eu stable alla Developer avevi fatto anche wipe System?

    Hai provato altre ROM, tipo global stable/Developer flashare da miflash con l'opzione flash all?

  4. #3
    Baby Droid


    Registrato dal
    Jun 2016
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    - Si, avevo fatto anche wipe System
    - Il telefono mi era arrivato con la global (dev), sono passato a xiaomi.eu questo autunno. Se fossi sicuro che Ŕ un problema della xiaomi.eu tornerei a mali estremi, alla global con miflash (nel caso serve una rom fastboot?).

    Mille grazie intanto.

  5. #4
    Androidiano VIP L'avatar di librari


    Registrato dal
    Oct 2013
    Messaggi
    3,204

    Ringraziamenti
    1,574
    Ringraziato 821 volte in 689 Posts
    Predefinito

    Quote Originariamente inviato da DAN8 Visualizza il messaggio
    - Si, avevo fatto anche wipe System
    - Il telefono mi era arrivato con la global (dev), sono passato a xiaomi.eu questo autunno. Se fossi sicuro che Ŕ un problema della xiaomi.eu tornerei a mali estremi, alla global con miflash (nel caso serve una rom fastboot?).

    Mille grazie intanto.
    ho lo stesso problema(io e un mio amico)ma solo sulla fotocamera,la mia rom Ŕ l'ultima(settimanale)global beta,e me lo fa da un mesetto,a random come a te.
    solo gli stupidi imparano dalle proprie esperienze,i furbi da quelle degli altri!

  6. #5
    Baby Droid


    Registrato dal
    Jun 2016
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da librari Visualizza il messaggio
    ho lo stesso problema(io e un mio amico)ma solo sulla fotocamera,la mia rom Ŕ l'ultima(settimanale)global beta,e me lo fa da un mesetto,a random come a te.
    Allora non sono il solo... confermo che il bug NON se ne Ŕ andato (sulla mia rom xiaomi.eu stable) ma ho trovato il modo di metterci una pezza: camera restarter, scaricata sul playstore, mi permette di riavviare i processi della fotocamera senza riavviare il telefono quando si verifica il problema. Questo mitiga molto il fastidio anche se non del tutto.
    In ogni modo, il fatto che riavviando i processi relativi alla fotocamera audio e camera tornino perfettamente funzionanti rafforza la mia idea che non si tratti di un problema hardware.
    Mistero.

  7. #6
    Androidiano


    Registrato dal
    Apr 2012
    LocalitÓ
    Bari
    Messaggi
    267
    Smartphone
    Moto G 2014, Galaxy S4

    Ringraziamenti
    0
    Ringraziato 21 volte in 19 Posts
    Predefinito

    io ho risolto il problema mettendo la lineageOS, con kernel elementalX, problema sparito, la sto usando ormai da due settimane.

  8. #7
    Baby Droid


    Registrato dal
    Jun 2016
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    *AGGIORNAMENTO* Se a qualcuno pu˛ essere utile ho individuato e isolato il problema: TELEGRAM. Non dando all'APP i permessi fotocamera il problema Ŕ scomparso (ho effettuato diversi test, e l'unica app che una volta estromessa dai permessi salvava la situazione era lei). Un po' un peccato dover rinunciare ai videomessaggi, ma tant'Ŕ.

  9. #8
    Androidiano VIP L'avatar di D4xel


    Registrato dal
    Feb 2013
    LocalitÓ
    Mugello, Firenze
    Messaggi
    2,180
    Smartphone
    Xiaomi RN 3 PRO, Nokia 6680

    Ringraziamenti
    494
    Ringraziato 488 volte in 421 Posts
    Predefinito

    Strano, utilizzo Telegram e non ho mai avuto problemi come quelli descritti.

    Non sono per˛ su una Xiaomi.eu ma su una global Developer.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy