CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: parsiphal con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 27 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 63 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 6 primaprima 1234 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 57
Discussione:

[INFO - HELP] Moto Z2 Play - Difetti, malfunzionamenti, problemi, bug, etc...

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Oct 2017
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    disastro z2 play Aiuto

    Salve a tutti, mi sono appena iscritto e ho questo problema con il mio z2 play, andando nel menu nascosto tramite il codice *#*#4636#*#* ho selezionato la banda radio United States e ora la sim 1 non viene riconosciuta, o meglio non trova nessuna rete e non c' modo di ripristinarla ho fatto anche il reset di fabbrica ma niente... qualcuno pu darmi una mano? Grazie

  2.  
  3. #12
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,381
    Smartphone
    Pixel 3a XL

    Ringraziamenti
    115
    Ringraziato 947 volte in 767 Posts
    Predefinito

    Quote Originariamente inviato da serrature Visualizza il messaggio
    Salve a tutti, mi sono appena iscritto e ho questo problema con il mio z2 play, andando nel menu nascosto tramite il codice *#*#4636#*#* ho selezionato la banda radio United States e ora la sim 1 non viene riconosciuta, o meglio non trova nessuna rete e non c' modo di ripristinarla ho fatto anche il reset di fabbrica ma niente... qualcuno pu darmi una mano? Grazie
    Ciao. Unito a [HELP] Moto Z2 Play - Difetti, malfunzionamenti, problemi, bug, etc...
    Il primo post per regolamento andrebbe fatto in sezione "Benvenuto". Scaricata il tuo firmware del Z2 da qui:
    https://firmware.center/firmware/Mot...o%20Z2%20Play/
    poi prova a cancellare la parte radio e a flasharla nuvamente con i seguenti comandi adb:

    fastboot erase modemst1
    fastboot erase modemst2
    fastboot flash modem NON-HLOS.bin
    fastboot flash fsg fsg.mbn
    Ultima modifica di solocchi; 11-10-17 alle 21:11

  4. #13
    Senior Droid


    Registrato dal
    Dec 2012
    Messaggi
    365
    Smartphone
    Non lo so manco pi io!

    Ringraziamenti
    1
    Ringraziato 37 volte in 35 Posts
    Predefinito

    Ciao a tutti,
    faccio il mio debutto nella sezione del Moto z2 play con un problema . Ho notato che la porta usb del telefono davvero molto lasca, tanto che un cavo che ho comprato a volte non lo carica per quanto si muove dentro la porta. Ho provato anche il suo cavo fornito in dotazione ma comunque molto ballerino. Provati i cavi su altri dispositivi con usb type-c e risultano stabilissimi. Ho gi richiesto la sostituzione ad Amazon, ma vorrei sapere se una caratteristica nota o se il mio difettoso.

    Grazie.

  5. #14
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,381
    Smartphone
    Pixel 3a XL

    Ringraziamenti
    115
    Ringraziato 947 volte in 767 Posts
    Predefinito

    Quote Originariamente inviato da blkid Visualizza il messaggio
    Ciao a tutti,
    faccio il mio debutto nella sezione del Moto z2 play con un problema . Ho notato che la porta usb del telefono davvero molto lasca, tanto che un cavo che ho comprato a volte non lo carica per quanto si muove dentro la porta. Ho provato anche il suo cavo fornito in dotazione ma comunque molto ballerino. Provati i cavi su altri dispositivi con usb type-c e risultano stabilissimi. Ho gi richiesto la sostituzione ad Amazon, ma vorrei sapere se una caratteristica nota o se il mio difettoso.

    Grazie.
    Ciao. Io ho il Z con il connettore type-c come il tuo e non balla assolutamente anzi lo puoi sollevare a testa in gi e non si stacca dal cavo. Cambialo vedrai che difettoso il tuo.

  6. #15
    Senior Droid


    Registrato dal
    Dec 2012
    Messaggi
    365
    Smartphone
    Non lo so manco pi io!

    Ringraziamenti
    1
    Ringraziato 37 volte in 35 Posts
    Predefinito

    Quote Originariamente inviato da solocchi Visualizza il messaggio
    Ciao. Io ho il Z con il connettore type-c come il tuo e non balla assolutamente anzi lo puoi sollevare a testa in gi e non si stacca dal cavo. Cambialo vedrai che difettoso il tuo.
    Speriamo. Ne ho le scatole piene di cambiare telefoni. In un mese siamo al terzo Il nuovo mi arriva domani o dopodomani. Vi dir se presenta lo stesso problema oppure no.

  7. #16
    Senior Droid


    Registrato dal
    Dec 2012
    Messaggi
    365
    Smartphone
    Non lo so manco pi io!

    Ringraziamenti
    1
    Ringraziato 37 volte in 35 Posts
    Predefinito

    Buonasera. Scusate se rompo di nuovo su questo thread. Mi arrivato il sostituito la settimana scorsa ed ora la porta USB ok. Stasera ho per notato un rumore insolito. Agitando il telefono si sente il rumore di qualcosa dentro che sbatte nei dintorni della fotocamera/speaker. Non ci ho fatto caso prima, nemmeno col vecchio. Penso si tratti delle ottiche della fotocamera, ma non ne sono certo. Il rumore simile ad una vite svitata che si muove dentro o, come detto sopra, ai vetri delle ottiche che ruotandolo o agitandolo sbattono tra loro o verso il bordo. Avete notato anche voi questa cosa o comunque lo fa anche il vostro? Premetto che tutto funziona regolarmente, fotocamera compresa, solo che non riesco a capire se sia una caratteristica comune o, di nuovo (!!!), un problema del mio telefono.

    Grazie!

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk

  8. #17
    Senior Droid


    Registrato dal
    Dec 2012
    Messaggi
    365
    Smartphone
    Non lo so manco pi io!

    Ringraziamenti
    1
    Ringraziato 37 volte in 35 Posts
    Predefinito

    Mi rispondi da solo. un difetto comune del sensore. Lo fa anche sul moto g5 plus che condivide lo stesso sensore, cos come altri z2 play.

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk

  9. #18
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    37

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti,
    Mi capita che non mi installa l'ultimo aggiornamento dell'app telefono uscito un paio di giorni fa, oggi per ha installato altri 6 aggiornamenti, ma quell'app proprio non ne vuole sapere di aggiornarla, mi dice errore 505. capita anche a qualcuno di voi?

  10. #19
    Senior Droid


    Registrato dal
    Dec 2012
    Messaggi
    365
    Smartphone
    Non lo so manco pi io!

    Ringraziamenti
    1
    Ringraziato 37 volte in 35 Posts
    Predefinito

    Quote Originariamente inviato da tripolino Visualizza il messaggio
    Ciao a tutti,
    Mi capita che non mi installa l'ultimo aggiornamento dell'app telefono uscito un paio di giorni fa, oggi per ha installato altri 6 aggiornamenti, ma quell'app proprio non ne vuole sapere di aggiornarla, mi dice errore 505. capita anche a qualcuno di voi?
    L'app telefono a me non risulta proprio sul play store e non mi mai stata aggiornata. Hai installato un'altra app? Puoi fare uno screenshot? Io sul mio l'app ufficiale la ho alla versione 3.00.00 ma non c' alcun aggiornamento tramite play store.

  11. #20
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    37

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    No non ho installato un'altra app, quella originale del telefono. Quella installata la versione 8.1.153082505. L'aggiornamento presente sul play store la versione 15.0.179075669. Di seguito gli screenshot del play store.

Pagina 2 di 6 primaprima 1234 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy