CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Varioflex con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 71 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 5 di 5 primaprima ... 345
Visualizzazione dei risultati da 41 a 45 su 45
Discussione:

[INFO - HELP] Moto Z2 Play - Discussione su android 8.x Oreo.

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #41
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da KanjiT Visualizza il messaggio
    Purtroppo nulla da fare, fastboot e codice...ha scritto per 0,004 ma nulla da fare

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk
    Se premo il tasto di accese poi su riavvia, si riavvia in recovery mode...in più non si è reinstallato il firmware Tim che mi hai fornito

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk

  2.  
  3. #42
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,391
    Smartphone
    Pixel 3a XL

    Ringraziamenti
    115
    Ringraziato 948 volte in 768 Posts
    Predefinito

    Quote Originariamente inviato da KanjiT Visualizza il messaggio
    Purtroppo nulla da fare, fastboot e codice...ha scritto per 0,004 ma nulla da fare

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk
    Veramente strano. Mi spiace dovrei avere il telefono sotto mano per sistemarlo. Capitò anche a me con il Moto Z ma a memoria non ricordo come lo sistemai. Dovrei fare delle prove.

  4. Il seguente Utente ha ringraziato solocchi per il post:

    KanjiT (17-01-19)

  5. #43
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da solocchi Visualizza il messaggio
    Veramente strano. Mi spiace dovrei avere il telefono sotto mano per sistemarlo. Capitò anche a me con il Moto Z ma a memoria non ricordo come lo sistemai. Dovrei fare delle prove.
    Riusciresti a dirmi come bloccare nuovamente il bootloader?

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk

  6. #44
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,391
    Smartphone
    Pixel 3a XL

    Ringraziamenti
    115
    Ringraziato 948 volte in 768 Posts
    Predefinito

    Quote Originariamente inviato da KanjiT Visualizza il messaggio
    Riusciresti a dirmi come bloccare nuovamente il bootloader?

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk
    Prova a leggere questa guida di XDA:

    https://forum.xda-developers.com/z2-...-boot-t3749041

  7. #45
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Continuo ad avere quel problema, se provo a flashare la boot img mi viene un messaggio di errore che mi dice che non posso farlo perché è segnato da un "Key bad Key". Ho pensato ha 3 possibilità, la prima che installo una versione vecchia (tipo la 7.1) e poi aggiorno da dentro, la seconda se qualcuno ha fatto un backup del system se può fornirmi il file boot.img oppure penso sia possibile eliminare dal firmware attualmente installato il file boot.img, spegnere e metterlo in fastboot e poi flashare il firmware retail. Pensate sia possibile?

Pagina 5 di 5 primaprima ... 345

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy