CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: megthebest con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 81 Thanks ricevuti nell'ultimo mese

Pagina 4 di 5 primaprima ... 2345 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 31 a 40 su 45
Discussione:

[INFO - HELP] Moto Z2 Play - Discussione su android 8.x Oreo.

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #31
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da solocchi Visualizza il messaggio
    Ok e da quando l'hai sbloccato non parte più normalmente quindi. Strano perché io ho un Z2 Force Tim ed ho fatto uguale a te quindi sblocco bootloader dal sito Motorola e flash firmware retail. L'unica cosa che ho fatto in più è flashare il logo fix per non avere il messaggio del "Warning bootloader unlock".
    Il problema è che non sembra esserci la recovery (anche se ho flashato tutto) e solo il fastboot parte solo se tengo premuto tasto accensione e freccia giù

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk

  2.  
  3. #32
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,519
    Smartphone
    Pixel 4 XL

    Ringraziamenti
    117
    Ringraziato 957 volte in 775 Posts
    Predefinito

    Quote Originariamente inviato da KanjiT Visualizza il messaggio
    Il problema è che non sembra esserci la recovery (anche se ho flashato tutto) e solo il fastboot parte solo se tengo premuto tasto accensione e freccia giù

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk
    Quando entri in recovery mode il messaggio no command con il robottino sdraiato è normale. Da quella schermata per accedere al menu delle funzioni della recovery, se non ricordo male la sequenza, devi tenere premuto il tasto power e dopo premere solo una volta il tasto volume su.

  4. #33
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da solocchi Visualizza il messaggio
    Quando entri in recovery mode il messaggio no command con il robottino sdraiato è normale. Da quella schermata per accedere al menu delle funzioni della recovery, se non ricordo male la sequenza, devi tenere premuto il tasto power e dopo premere solo una volta il tasto volume su.
    Dopo ci provo, ma quando vado in un recovery viene il robottino e no command

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk

  5. #34
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da KanjiT Visualizza il messaggio
    Dopo ci provo, ma quando vado in un recovery viene il robottino e no command

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk
    Ok riesco ad entrare in recovery, ora per togliere il bad key e riportarlo esattamente allo stato di acquisto faccio un reset dei dati di fabbrica?

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk

  6. #35
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,519
    Smartphone
    Pixel 4 XL

    Ringraziamenti
    117
    Ringraziato 957 volte in 775 Posts
    Predefinito

    Quote Originariamente inviato da KanjiT Visualizza il messaggio
    Ok riesco ad entrare in recovery, ora per togliere il bad key e riportarlo esattamente allo stato di acquisto faccio un reset dei dati di fabbrica?

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk
    Non puoi portarlo come quando l'hai comprato perché hai installato un firmware no brand. Per portarlo come era in origine devi installare il firmware TIM che trovi qui:
    https://mirrors.lolinet.com/firmware...fficial/TIMIT/

    Il bootloader puoi evitare di bloccarlo nuovamente perché tanto in assistenza, se mai lo dovessi portare, si accorgono subito che l'hai sbloccato e poi bloccato nuovamente.

  7. #36
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da solocchi Visualizza il messaggio
    Non puoi portarlo come quando l'hai comprato perché hai installato un firmware no brand. Per portarlo come era in origine devi installare il firmware TIM che trovi qui:
    https://mirrors.lolinet.com/firmware...fficial/TIMIT/

    Il bootloader puoi evitare di bloccarlo nuovamente perché tanto in assistenza, se mai lo dovessi portare, si accorgono subito che l'hai sbloccato e poi bloccato nuovamente.
    M così quando spengo e riaccendo non parte direttamente il firmware, mi dà la schermata bad key e in seguito quella no command finché non entro in fastboot e premo con le levette fino a start
    Praticamente non si riavvia finché non vado in fastboot e premo start


    Inviato dal mio Moto Z2 Play utilizzando Tapatalk
    Ultima modifica di solocchi; 14-01-19 alle 19:36

  8. #37
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,519
    Smartphone
    Pixel 4 XL

    Ringraziamenti
    117
    Ringraziato 957 volte in 775 Posts
    Predefinito

    Quote Originariamente inviato da KanjiT Visualizza il messaggio
    M così quando spengo e riaccendo non parte direttamente il firmware, mi dà la schermata bad key e in seguito quella no command finché non entro in fastboot e premo con le levette fino a start


    Inviato dal mio Moto Z2 Play utilizzando Tapatalk
    Installa nuovamente il suo firmware originale TIM così lo riporti allo stato di fabbrica originale e vedi se il messaggio bad key.

  9. #38
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da solocchi Visualizza il messaggio
    Installa nuovamente il suo firmware originale TIM così lo riporti allo stato di fabbrica originale e vedi se il messaggio bad key.
    Provato a reinstallare ma nulla continua ad esserci bad Key e non si riavvia fino a quando non vado nel fastboot

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk

  10. #39
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,519
    Smartphone
    Pixel 4 XL

    Ringraziamenti
    117
    Ringraziato 957 volte in 775 Posts
    Predefinito

    Quote Originariamente inviato da KanjiT Visualizza il messaggio
    Provato a reinstallare ma nulla continua ad esserci bad Key e non si riavvia fino a quando non vado nel fastboot

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk
    Strano. Non capisco cosa hai fatto per arrivare al bad key. Prova a metterlo in fastboot mode e a digitare questo comando esattamente come l'ho scritto dal pc:
    fastboot oem fb_mode_clear

  11. #40
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da solocchi Visualizza il messaggio
    Strano. Non capisco cosa hai fatto per arrivare al bad key. Prova a metterlo in fastboot mode e a digitare questo comando esattamente come l'ho scritto dal pc:
    fastboot oem fb_mode_clear
    Purtroppo nulla da fare, fastboot e codice...ha scritto per 0,004 ma nulla da fare

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk

Pagina 4 di 5 primaprima ... 2345 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy