CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 135 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Bokonon con ben 398 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Problema avvio applicazione

  1. #1
    Baby Droid
    Registrato dal
    Jan 2013
    Messaggi
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Exclamation

    Problema avvio applicazione

    Salve a tutti, sto sviluppando una applicazione e sono sempre riuscito a risolvere ogni problema (dei mille sopravvenuti) grazie ai vostri tutorial e alle discussioni già aperte.
    Ora, che l'applicazione è finita, c'è un ultimo enorme valico insormontabile......se faccio partire l'applicazione da eclipse sui miei device (galaxy s3, 715i mediacom e un s2 di un mio amico) va tutto liscio. Quando copio l'.apk su qualsiasi dei device e lo installo, non parte per niente...il launcher (TW launcher e GO Launcher) mi dice "Impossibile accedere all'applicazione".
    Ora, escludo errori sulla firma poichè ho già fatto altre applicazioni di "prova" e girano tutte. Potrebbero esserci errori sul manifest ma non ci metterei la mano sul fuoco dato che ho solo aggiunto dei permessi per l'accesso e management bluetooth.
    Sinceramente, non so più dove andare a sbattere la testa...

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •