CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 22 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Galaxy Mini GT-S5570 Briccato?

Se questa discussione ti č stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2011
    Localitā
    Firenze
    Messaggi
    34

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Galaxy Mini GT-S5570 Briccato?

    Salve a tutti,
    ho un "problemino" con il mio vecchio Galaxy GT-S5570.

    L'altro giorno ho provato a installare, da recovery, una rom Cyanogen 10. L'ho scaricata su una Sd esterna e ho iniziato la procedura.
    Purtroppo la scheda sd aveva dei problemi seri e in mezzo all'installazione si č interrotto tutto.
    Di conseguenza sembra inutilizzabile.

    Aspetti posiviti:

    Va in Recovery e in Download Mode.

    Aspetti negativi:

    Ho provato a ricaricare la stessa rom con un'altra Sd e altre rom tipo la 8-9.
    Provato l'installazione... nulla... Inizia l'installazione...
    Finding update package...
    Opening update package...
    Installing update...

    (Status =)
    Installation aborted.

    C'č da considerare che quando vado in Recovery mi compare questa scritta sotto:

    -- Appling Muti-CSC --
    E: failed to Mount / syste
    (Invalid argument)

    Se faccio i vari wipe data/factory reset o wipe cache partition c'č l'errore:

    E: format_volume: rfs for at failed on /dev/stl13
    Formatting /cache
    E: format_volume: rfs for at failed on /dev/stl14
    Data wipe complete.

    Mettendolo in Dowload mode e cercando di sfruttare Odin, non mi riconosce i driver... Ho provato sia e con i driver Samsung...

    Boh... mi sono un po' arenato... ho visto in rete qualche programmino, tipo Unbrick. Ma il problema rimane sempre dato che non mi riconosce il cell sul pc. (Windows 7)

    Qualche idea geniale per risolvere la situazione?
    Grazie mille a tutti!
    Bye.

    Rob
    Ultima modifica di millo1978; 02-10-13 alle 12:13

  2. Il seguente Utente ha ringraziato hppben per il post:

    RamPD (15-10-14)

  3.  
  4. #2
    Moderatore


    Registrato dal
    Apr 2011
    Messaggi
    3,448
    Smartphone
    Huawei P9 lite L-21

    Ringraziamenti
    1,364
    Ringraziato 1,874 volte in 1,163 Posts
    Predefinito

    Quote Originariamente inviato da hppben Visualizza il messaggio
    ...
    -- Appling Muti-CSC --
    E: failed to Mount / syste
    (Invalid argument)
    ...
    Hai installato la CWM come indicato in ogni discussione riguardante il modding?
    Se volete ringraziare utilizzate per favore il pulsante
    Non riempiamo i topics di posts inutili


    TouchWiz ROM by millo1978 - Samsung Galaxy S3

    Firmwares Ufficiali Italiani per Samsung Galaxy Next

  5. #3
    Baby Droid


    Registrato dal
    Nov 2011
    Localitā
    Firenze
    Messaggi
    34

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da millo1978 Visualizza il messaggio
    Hai installato la CWM come indicato in ogni discussione riguardante il modding?
    Risolto!
    Ho riflashato con ClockWorldRecovery 5.0.2.8 e caricato CyanoGenmod 10.1 (4.2.2).
    Tutto ok, anche se facendo il data wipe qualcosa non riesce a formattare.
    Boh, comunque funziona alla grande!
    Grazie mille e a presto!

  6. Il seguente Utente ha ringraziato hppben per il post:

    RamPD (15-10-14)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy