CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 453 di 515 primaprima ... 353403443451452453454455463503 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 4,521 a 4,530 su 5150
Discussione:

[Supporto NO MODDING] Dubbi, Consigli, Domande, Aiuti sull'Utilizzo (Galaxy Note II)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #4521
    Mc2
    Mc2 non è in linea
    Baby Droid L'avatar di Mc2


    Registrato dal
    May 2014
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 10 volte in 8 Posts
    Predefinito

    Ciao a tutti.

    Quote Originariamente inviato da Mc2 Visualizza il messaggio
    Salve a tutti.
    In seguito ad un episodio catastrofico ho dovuto fare qualche piccola riparazione al mio Note 2 aggiornato a 4.3 (h3g)
    Ho sostituito:
    Display+ LCD + touch screen
    Scheda connettore di ricarica+ microfono +wifi
    Antenna
    Modulo antenna+ vibrazione+ viva voce
    Back cover.

    Ad operazione conclusa il telefono ha funzionato correttamente per un paio di giorni. Se non ricordo male, sino al primo riavvio.
    Poi ha iniziato a darmi problemi strani il wifi. Spesso mi si disconnetteva automaticamente. Per non riconnettersi. Il simbolo wifi rimaneva qualche secondo acceso debolmente per poi spegnersi. Oppure si riaccendeva dandomi però tutte le reti note fuori intervallo e non ricevendo quelle presenti. Oppure ancora ricevendo le reti e connettendosi a quelle note senza però ottenere l'indirizzo ip.
    Ho pensato che si trattasse di un problema hardware ed ho rismontato tutto alla ricerca di un connettore allentato o un errore simile.
    Una volta riassemblato il telefono, ha subito funzionato, nuovamente il wifi per poi disconnettersi dopo qualche ora e ricominciare a comportarsi come descritto sopra.
    Mi sono quindi affidato a super G e dopo un oretta di navigazione mi sembrava chiaro che dovessi metter mano al sistema operativo FIXANDO il wifi. Ho provato a seguire sia il procedimento Dr.Ketan's Wifi patch che a flashare un nuovo bootloader.
    Il risultato lo immaginate...
    Altrimenti non scriverei il simbolo wifi rimane connesso alla rete anche a chilometri di distanza, tuttavia la rete wifi di fatto non funziona.
    Ho rimesso quindi la versione originale del sistema operativo 4.3 approfittandone per sbrandizzare il telefono.

    In sintesi
    Smontandolo e rimontandolo inizialmente funziona. (fatto già 4 volte)
    Revisione software Scheda connettore di ricarica+ microfono +wifi differente ( originale 1.0 ricambio 0.4 )
    Ripristinando dati fabbrica e o wippando partizione al riavvio non cambia nulla
    Fix sembrano risolvere solo formalmente ma non effettivamente.

    Al momento i miei dubbi sono 2:

    Soluzione software al knox
    Potrei provare a mettere su la 4.2.2 francese per vedere se cambia qualcosa. (Ma poi in dietro si torna ?!?)

    Soluzione hardware ad un pezzo difettato o non compatibile
    Potrei provare a sostituire nuovamente Scheda connettore di ricarica+ microfono +wifi

    Vorrei chiedervi consiglio e sopratutto dove pensate che risieda il problema
    Finalmente è arrivato il pezzo...
    Lo monto e funziona perfettamente...
    alla fine decido di rimontarlo e per farlo spengo per montare sim e scheda di memoria...
    Avvito ...
    Accendo ...
    PD !

    Il Wifi non si riaccende.

    Credo sia un problema software =)
    Se qualche temerario ha idee o suggerimenti ...
    Sono strafelice di aver riparato un telefono che in assistenza avevano dato per spacciato ... Ma ... vorrei funzionasse al 100% Giusto perchè voglio aver ragione IO.
    Dato che è provabile abbia sbagliato qualcosa. O non ho considerato un qualcos'altro. Ogni suggerimento e ben accetto
    Intanto provo a riparare il pezzo originale.
    Mi domando... possibile sia cosi sofisticato da riconoscere che il pezzo non è quello originario del telefono ?!?

    Ora faccio un bel backup, mi salvo imei e asfalto tutto !!!!

    Idee ?
    Consigli ?

    Riquoto e faccio doppio post per fornire l'insieme del problema e la relativa soluzione in ambo le sezioni.
    Qualora un Mod ritenga di dover modificare nell'interesse del forum. Do luce verde =)

    HO RISOLTO

    Dopo aver nuovamente smontato e rimontato il telefono e constatato le stesse dinamiche. Ho deciso di trovare il momento esatto nel quale smetteva di funzionare il wifi. per far questo spegnevo e riaccendevo il telefono ad ogni passaggio della messa in opera della creatura. così facendo mi sono accorto che quando rimontavo 1 vite in particolare. Al riavvio non si riaccendeva più il wifi. spento e riacceso più volte con il medesimo risultato. probabilmente si e deformato qualcosa nella scocca posteriore e stringendo la vite o va a massa qualcosa o si interrompe un contatto.

    Allegato 112385

    Ringrazio tutti gli utenti del forum che hanno cercato insieme a me la soluzione. Spero che in futuro la mia esperienza possa essere di aiuto ad altri =)

  2. I seguenti 3 Utenti hanno ringraziato Mc2 per il post:

    alioscia79 (13-11-14),NoferiA (28-05-14),pallopallo (01-06-14)

  3.  
  4. #4522
    Androidiano VIP


    Registrato dal
    May 2011
    Messaggi
    1,344

    Ringraziamenti
    42
    Ringraziato 36 volte in 33 Posts
    Predefinito

    ragazzi ho un problema

    spesso (diciamo una volta ogni 7/10gg) il cell si riavvia

    considerate che è gia stato in assistenza per oltre un mese (forse per l insane chip) e
    mi è tornato col firm 412

    che devo fare secondo voi?

  5. #4523
    Senior Droid L'avatar di Rebecca92


    Registrato dal
    Sep 2012
    Messaggi
    565

    Ringraziamenti
    42
    Ringraziato 47 volte in 44 Posts
    Predefinito

    fai i wipe e aggiorna

  6. #4524
    Androidiano VIP


    Registrato dal
    May 2011
    Messaggi
    1,344

    Ringraziamenti
    42
    Ringraziato 36 volte in 33 Posts
    Predefinito

    Quote Originariamente inviato da Rebecca92 Visualizza il messaggio
    fai i wipe e aggiorna
    Aggiorna a cosa?

    Niente kit kat, knox è una trappola

  7. #4525
    Senior Droid L'avatar di Rebecca92


    Registrato dal
    Sep 2012
    Messaggi
    565

    Ringraziamenti
    42
    Ringraziato 47 volte in 44 Posts
    Predefinito

    ci sono rom stock senza Knox

  8. #4526
    Androidiano VIP


    Registrato dal
    May 2011
    Messaggi
    1,344

    Ringraziamenti
    42
    Ringraziato 36 volte in 33 Posts
    Predefinito

    Quote Originariamente inviato da Rebecca92 Visualizza il messaggio
    ci sono rom stock senza Knox
    Infatti semmai vado di root

    Ma è una pippa fare wipe e non son sicuro se risolvo

  9. #4527
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    112

    Ringraziamenti
    36
    Ringraziato 9 volte in 8 Posts
    Predefinito

    Buonasera a tutti,

    Ho un paio di problemi con il miglior telefono di sempre 2.

    se spengo e riaccendo il Note 2 perdo lo sfondo impostato e ritrovo lo stock ( celeste con la penna)
    il secondo riguarda sempre la perdita di salvataggio, ma nella barra multiscreen...le app non stock applicabili vengono rimesse nel menu a tendina laterale che vediamo col pulsante modifica, insomma devo reinserirle.

    ho sbrandizzato più di un anno fa, niente più.
    Stock tutto pulito.

    aiutetemi, vi ringrazierò tutti !

  10. #4528
    Senior Droid L'avatar di Rebecca92


    Registrato dal
    Sep 2012
    Messaggi
    565

    Ringraziamenti
    42
    Ringraziato 47 volte in 44 Posts
    Predefinito

    salve, sto impazzendo demenzialmente con i note2 mio e di Simona. di colpo se connetto auricolari parte s voice, se connetto chiavetta parte archivio. sta cosa rompe assai. come si chiama il servizio che gestisce se cose? vorrei eliminarlo, odio ingerenze mentre si fa qualcosa per via di una assurdità simile... grazie

  11. #4529
    DLG
    DLG non è in linea
    Senior Droid L'avatar di DLG


    Registrato dal
    Jul 2012
    Località
    Milano
    Messaggi
    843
    Smartphone
    OnePlus3T/128 Huawei P9 Lite

    Ringraziamenti
    355
    Ringraziato 174 volte in 150 Posts
    Predefinito

    Quote Originariamente inviato da Rebecca92 Visualizza il messaggio
    salve, sto impazzendo demenzialmente con i note2 mio e di Simona. di colpo se connetto auricolari parte s voice, se connetto chiavetta parte archivio. sta cosa rompe assai. come si chiama il servizio che gestisce se cose? vorrei eliminarlo, odio ingerenze mentre si fa qualcosa per via di una assurdità simile... grazie
    Potrebbe esserci qualcosa in:
    Impostazioni> dispositivo personale>accessibilità

  12. #4530
    Senior Droid L'avatar di Rebecca92


    Registrato dal
    Sep 2012
    Messaggi
    565

    Ringraziamenti
    42
    Ringraziato 47 volte in 44 Posts
    Predefinito

    Quote Originariamente inviato da DLG Visualizza il messaggio
    Potrebbe esserci qualcosa in:
    Impostazioni> dispositivo personale>accessibilità
    Nada, nulla di attivo eccetto talkback. mo mi sa tanto di qualche cosa di Samsung. lo fa anche al primo avvio

Pagina 453 di 515 primaprima ... 353403443451452453454455463503 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy