CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: drago122 con ben 30 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 78 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 9 su 9
Discussione:

[Samsung Galaxy S7 Edge] Virus-Malware Problemi/dubbi/consigli

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [Samsung Galaxy S7 Edge] Virus-Malware Problemi/dubbi/consigli

    Ciao uso Samsung da sempre e da qualche mese possiedo un s7 edge e nelle ultime due settimane mi è capitato una cosa davvero sgradevole che non mi era mai capitata prima ne con il 7 ne con altri modelli, praticamente qualsiasi pagina di internet apro con app ufficiale Samsung o chrome o con facebook, inizia a caricare ma dopo qualche secondo mi rimanda a della pubblicità (tipo quella che ho un virus di scaricare quel determinato software) ecc. Lo fa sia sotto rete 4g che sotto wifi

    Ho pensato che avessi un adware, scarico antiadware dal playstore ma non trova nulla a parte che mi dice che shazam e un altro programma sono da cancellare secondo lui, mi dico è strano, ma li cancello ma nulla. Ne provo un paio ma niente. Provo ad installare Malwarebytes pensando che possa essere un malware ma nulla. Tutto questo mi pare strano perché se capitava sul computer utilizzando un software anti adware il problema lo risolvi.

    Due sere fa ho resettato il cellulare portandolo ai dati di fabbrica, e nel momento che ha provato a farmi il restore dei dati precedenti ho fatto recuperare solo messaggi e rubrica pensando che ci poteva essere qualcosa in qualche app o file scaricato in precedenza, e ho scaricato poi solo alcune app dal playstore ma puntualmente punto e capo non posso utilizzare internet.

    Non so più che fare qualcuno ha avuto il mio stesso problema e come lo ha risolto?

  2.  
  3. #2
    Androidiano VIP L'avatar di Ilary20


    Registrato dal
    Aug 2013
    Messaggi
    2,332

    Ringraziamenti
    249
    Ringraziato 465 volte in 364 Posts
    Predefinito

    Quote Originariamente inviato da Alex870 Visualizza il messaggio
    Ciao uso Samsung da sempre e da qualche mese possiedo un s7 edge e nelle ultime due settimane mi è capitato una cosa davvero sgradevole che non mi era mai capitata prima ne con il 7 ne con altri modelli, praticamente qualsiasi pagina di internet apro con app ufficiale Samsung o chrome o con facebook, inizia a caricare ma dopo qualche secondo mi rimanda a della pubblicità (tipo quella che ho un virus di scaricare quel determinato software) ecc. Lo fa sia sotto rete 4g che sotto wifi

    Ho pensato che avessi un adware, scarico antiadware dal playstore ma non trova nulla a parte che mi dice che shazam e un altro programma sono da cancellare secondo lui, mi dico è strano, ma li cancello ma nulla. Ne provo un paio ma niente. Provo ad installare Malwarebytes pensando che possa essere un malware ma nulla. Tutto questo mi pare strano perché se capitava sul computer utilizzando un software anti adware il problema lo risolvi.

    Due sere fa ho resettato il cellulare portandolo ai dati di fabbrica, e nel momento che ha provato a farmi il restore dei dati precedenti ho fatto recuperare solo messaggi e rubrica pensando che ci poteva essere qualcosa in qualche app o file scaricato in precedenza, e ho scaricato poi solo alcune app dal playstore ma puntualmente punto e capo non posso utilizzare internet.

    Non so più che fare qualcuno ha avuto il mio stesso problema e come lo ha risolto?
    Se dici di aver fatto Hard Reset. Il problema doveva sparire.
    Comunque tranquillo che su Android non ci sono virus , al massimo puoi cliccare per sbaglio qualche pubblicità e ti abboni a qualche servizio a pagamento. Ma ti ripeto, su Android non esistono virus , come su Windows che ne è pieno.

    Comunque ad ogni modo con hard reset dovevi risolvere .
    Io penso che è il tuo Router di casa ad aver preso qualche virus , da Windows, e non da Android. Quindi penso sia proprio il Router Modem , ad essere infestato.

    Inviato dal mio SM-N910F utilizzando Tapatalk

  4. #3
    Androidiano VIP L'avatar di crik91


    Registrato dal
    Dec 2010
    Località
    Prato
    Messaggi
    1,187
    Smartphone
    SAMSUNG Galaxy S8 Plus

    Ringraziamenti
    44
    Ringraziato 51 volte in 45 Posts
    Predefinito

    Quote Originariamente inviato da Ilary20 Visualizza il messaggio
    Io penso che è il tuo Router di casa ad aver preso qualche virus , da Windows, e non da Android. Quindi penso sia proprio il Router Modem , ad essere infestato.

    Inviato dal mio SM-N910F utilizzando Tapatalk
    Apparte il fatto che questa mi mancava... Se dice che lo fa sia sotto Wi-Fi che 4G mi pare evidente che il problema debba essere sul suo S7.

    Comunque lo faceva anche a me, spesso aprendo anche siti conosciuti, credo siano pagine pubblicitarie che si aprono quando si visitano siti con ads. Controlla che qualche app non ti abbia cambiato i DNS(difficile senza permessi) o se hai qualche app strana. Io ho risolto installando l'ad blocker Crystal da Galaxy Apps e configurandolo sul browser Samsung, di recente mi capita molto molto di rado.

    Prova e fammi sapere!
    Samsung Galaxy S8+ Midnight Black
    Storico telefoni posseduti

    Vodafone Special 1000 10GB 7€(1000 minuti, 1000 messaggi, 10GB 4G)

  5. #4
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    22

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve. Stesso problema. Il presentarsi della pubblicità, nel mio caso, avviene soprattutto quando da telefono in stand-by lo riattivo.
    Ma questo è niente, perché in questo caso la escludo e tutto finisce li.
    Il peggio avviene quando mi si presentano pagine di pubblicità mentre sto navigando o in youtube. Se le escludo mi sbatte fuori da internet.
    Ho provato come browser Firefox, Crome, e altri, ma è la stessa cosa.
    Lo fa sia sotto rete wifi, che 4g.
    E' abbastanza fastidioso.
    S7Edge , non brando, operatore Vodafone.
    Grazie

  6. #5
    Senior Droid L'avatar di lucciomatto


    Registrato dal
    Aug 2011
    Messaggi
    365

    Ringraziamenti
    38
    Ringraziato 80 volte in 67 Posts
    Predefinito

    Scaricatevi da galaxy app adblock samsung,in molti casi vi aiuta ed è un blocca pubblicità propio per il browser di samsung

    Inviato dal mio SM-G935F utilizzando Tapatalk

  7. #6
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,828

    Ringraziamenti
    9,249
    Ringraziato 21,342 volte in 8,651 Posts
    Predefinito

    Titolo editato e normalizzato
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  8. Il seguente Utente ha ringraziato bluflight13 per il post:

    lucciomatto (13-11-16)

  9. #7
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    22

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Niente da fare, anche con adblock continua a ripetersi questo cavolo di problema.
    certo mi dispiace che dopo quasi vent'anni di cellulari e dopo averne cambiati almeno una trentina,
    proprio con questo abbia questo casino.
    Mai avuto problemi. Per ultimo ho avuto un LG G4.
    ( grande cellulare. Se non fosse per il display, alla pari con S7 )
    Adesso rimango così per qualche tempo, poi vedrò cosa posso fare.
    Grazie

  10. #8
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,828

    Ringraziamenti
    9,249
    Ringraziato 21,342 volte in 8,651 Posts
    Predefinito

    Quote Originariamente inviato da Master1956 Visualizza il messaggio
    Niente da fare, anche con adblock continua a ripetersi questo cavolo di problema.
    certo mi dispiace che dopo quasi vent'anni di cellulari e dopo averne cambiati almeno una trentina,
    proprio con questo abbia questo casino.
    Mai avuto problemi. Per ultimo ho avuto un LG G4.
    ( grande cellulare. Se non fosse per il display, alla pari con S7 )
    Adesso rimango così per qualche tempo, poi vedrò cosa posso fare.
    Grazie
    Se non si risolve l'unica è un ripristino ai dati di fabbrica, è il mezzo più drastico ma sicuro per risolvere questa tipologia di problemi

    Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  11. #9
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    148
    Smartphone
    Samsung Galaxy S7 Edge

    Ringraziamenti
    27
    Ringraziato 7 volte in 5 Posts
    Predefinito

    Stesso problema anche a me, temo sia qualche malware che è riuscito a scrivere nella memoria protetta dello smartphone. Questo spiegherebbe perchè nonostante il ripristino di fabbrica mi si presenta lo stesso problema... Possibile che non ci sia una soluzione?
    Samsung Galaxy S7 EDGE (SM-G935F) NO BRAND ITA STOCK

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy