CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: kavstefa con ben 30 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 187 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Slim80 con ben 870 Thanks ricevuti nell'ultimo mese

Pagina 1 di 9 123 ... ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 85
Discussione:

Galaxy Tab P1000 non si accende pi¨

  1. #1
    Baby Droid
    Registrato dal
    Oct 2012
    Messaggi
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Galaxy Tab P1000 non si accende pi¨

    Ciao a tutti,

    doverosa premessa: sono un NON esperto del mondo android!!! arrivo dal mondo Apple dove anche smanettando c'Ŕ sempre la possibilitÓ di "ripartire" e ho (ERRORE MIO!) pensato di fare lo stesso anche su un terminale Android.

    Ho cercato di aggiornare il tab passando dal 2.2 (Froyo) alla versione 2.3.6 seguendo una guida online (se pu˛ servire ne posto il link)

    Mi Ŕ sembrata facile, ho seguito i passi uno per uno fino al momento in cui doveva partire l'aggiornamento vero e proprio ma li il programma Odin mi ha restituito l'errore FAIL e tutto Ŕ rimansto fermo li.

    Ho provato a spegnere/riavviare il terminale col solo risultato che ora in sostanza non parte, non si accende, schermo nero.
    Ho letto che anche altri hanno avuto lo stesso problema, mi pare di capire che non sono neanche pochi, ma in totale onestÓ, pur cercando di leggere i consigli che son stati dati non ne ho cavato nulla, vuoi perchŔ non parlo ancora "l'androidiano" e certe terminologie mi sono oggettivamente oscure vuoi perchŔ (ribadisco mia colpa!) ho pensato di agire come ho sempre fatto su altri terminali dove questo genere di difficoltÓ non l'ho mai incontrata.

    In conclusione: cosa si pu˛ fare in questi casi ? c'Ŕ una procedura che posso seguire per ripartire ? devo cercare una assistenza ? lo butto ? etc

    Lo so, il mio topic sarÓ una seccatura trita e ritrita per molti ma per il sottoscritto rappresenta una insormontabile (almeno in apparenza) difficoltÓ.

    Se qualcuno mi da una mano, gliene sarei decisamente grato.


    Grazie.

  2.  
  3. #2
    Senior Droid L'avatar di droberto
    Registrato dal
    Apr 2011
    LocalitÓ
    Geneve (CH)
    Messaggi
    347
    Smartphone
    LG_G2 - 32GB Black
    Thanks
    58
    Thanked 32 Times in 32 Posts
    Predefinito

    Prima di tutto devi vedere se riesci a metterlo in download mode. Se si, riprova il flash con odin.... facendo bene attenzione ad inserire correttamente i files Ú l'unica soluzione

  4. #3
    Baby Droid
    Registrato dal
    Oct 2012
    Messaggi
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Ŕ la prima strada che ho cercato di percorrere, ma ahime non ci sono segni di vita.

  5. #4
    lupoalba
    Guest
    Predefinito

    Appunto triti e ritriti.

    Segui quello che hanno fatto gli altri.

    Poi se vuoi una mano devi dirci:
    Lo hai preso usato e la prima cosa che gl'hai fatto e' stato aggiornarlo?
    I files da dove li hai presi?
    Il tab era carico?
    Sei sicuro che il cavo funzioni?

    Quali prove hai fatto? (Elencale)

    E per concludere, anche in Apple se scrivi il boot male/ con il file errato/ danneggiato ti ritrovi nella merda fino al collo, non solo in android.
    Anzi, in qualsiasi mondo, anche su un lettore DVD o una TV....

    GT-p1000 attualmente stock 2.3.6 boju3 kernel overcome 4.0.0

  6. #5
    Baby Droid
    Registrato dal
    Oct 2012
    Messaggi
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    il tablet Ŕ mio, comprato qualche anno fa, poi passato "di mano" in famiglia e tornato a me da qualche giorno. Il sistema di base era come detto Froyo 2.2 (originale, acquistato con quello gia sopra).
    ti posterei il link della guida ma il forum non me lo permette!

    ovviamente tab carico al massimo, cavo funzionante etc etc (anche perchŔ fino ad un secondo prima l'ho utilizzato in Kies)

    Quali prove ? credo quelle che chiunque provi a fare in casi come questo:
    1) rimetterlo in modalitÓ recovery (vol - + accensione)
    2) provare la procedura tramite tasto volume UP + accensione
    3) collegato al PC e kies non lo vede
    4) reinstallare il firmware da Kies (ma nisba, giustamente per lui Ŕ come se non esistesse!)

    ribadisco, so che sono cose per voi banali e gia sentite mille volte, se gli amministratori lo riterranno necessario chiuderanno il topic, io da provano ci sto provando a chiedere, quello che hanno fatto gli altri l'ho gia fatto, ma pare che nessuno abbia avuto buoni esiti.
    Alla meno peggio lo porto in assistenza o lo butto che vuoi che ti dica.

    I dati son questi, credo di aver elencato tutto. RIBADISCO, quello che mi ha spiazzato Ŕ il fatto che "non si accende" nemmeno. quindi all'apparenza morto.

  7. #6
    Senior Droid L'avatar di radumacovei
    Registrato dal
    Dec 2011
    Messaggi
    360
    Smartphone
    Non S3 i9377 , Galaxy P1000
    Thanks
    14
    Thanked 49 Times in 39 Posts
    Predefinito

    Quote Originariamente inviato da Mylo77 Visualizza il messaggio
    il tablet Ŕ mio, comprato qualche anno fa, poi passato "di mano" in famiglia e tornato a me da qualche giorno. Il sistema di base era come detto Froyo 2.2 (originale, acquistato con quello gia sopra).
    ti posterei il link della guida ma il forum non me lo permette!

    ovviamente tab carico al massimo, cavo funzionante etc etc (anche perchŔ fino ad un secondo prima l'ho utilizzato in Kies

    Quali prove ? credo quelle che chiunque provi a fare in casi come questo:
    1) rimetterlo in modalitÓ recovery (vol - + accensione)
    2) provare la procedura tramite tasto volume UP + accensione
    3) collegato al PC e kies non lo vede
    4) reinstallare il firmware da Kies (ma nisba, giustamente per lui Ŕ come se non esistesse!)

    ribadisco, so che sono cose per voi banali e gia sentite mille volte, se gli amministratori lo riterranno necessario chiuderanno il topic, io da provano ci sto provando a chiedere, quello che hanno fatto gli altri l'ho gia fatto, ma pare che nessuno abbia avuto buoni esiti.
    Alla meno peggio lo porto in assistenza o lo butto che vuoi che ti dica.

    I dati son questi, credo di aver elencato tutto. RIBADISCO, quello che mi ha spiazzato Ŕ il fatto che "non si accende" nemmeno. quindi all'apparenza morto.
    Ha ragione "lupoalba" su ogni thread trovi la risposta al tuo problema:

    1. segui la guida overcome per il ripristino della rom stock( di base e ufficiale) vedi guida
    2. seguila fino al punto numero 5 (compreso)
    3. OPTIONAL ; a questo punto se vuoi inserire puoi scegliere se rimanere con la rom ufficiale oppure continuare con la guida e installare una ROM non ufficiale vedi thread
    4. se hai deciso di rimanere con la rom ufficiale basta collegarlo al pc e KIES farÓ il resto ( aggiornamenti ecc.)

    Mi raccomando segui alla lettera la guida e scarica i file necessari dalla guida!!!
    Il magnifico non "S3" i9377 in fase di root (il FW originale e limitato per le capacitÓ hardware)
    Galaxy tab P1000,Android ics 4.1.1 - Cm10 cyanomodgen oppure EREZAK build oppure HUMBEROS -


    -se ti sono stato utile, ricorda per il grazie c'Ŕ il THANKS-




  8. #7
    Baby Droid
    Registrato dal
    Oct 2012
    Messaggi
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    radumacovei io ti ringrazio della risposta, ma ribadisco quanto detto gia sopra.... il tablet NON si accende nemmeno! ergo io di metterlo in download mode non ho modo! se avessi avuto quella possibilitÓ neanche avrei postato sul forum ma avrei usato le info che avevo gia raccolte in giro!

    il problema di base non Ŕ il "come" farlo ma il fatto che sto benedetto giocattolo non si accende pi¨! in rete leggo che tanti hanno avuto esperienze simili (almeno mi pare di capire) ma nessuno scrive se e come le ha risolte.

    Ripeto ancora, se non ci fosse altra soluzione mi rivolgo all'assistenza Samsung e alla meno peggio lo cestino, ma il succo Ŕ, ho letto quello che si poteva sul forum, ma non riuscendo ad accenderlo io non posso (almeno per ora) seguire alcuna guida!

  9. #8
    lupoalba
    Guest
    Predefinito

    C'e' scritto eccome, chi ha risolto ha capito che il tab era scarico!.....mettilo in carica.
    Se non si carica cambia cavo e magari anche caricabatterie.
    Se ancora non si carica portalo in assistenza.

  10. #9
    OrsoGe
    Guest
    Predefinito

    Quote Originariamente inviato da lupoalba Visualizza il messaggio
    C'e' scritto eccome, chi ha risolto ha capito che il tab era scarico!.....mettilo in carica.
    Se non si carica cambia cavo e magari anche caricabatterie.
    Se ancora non si carica portalo in assistenza.
    Quoto alla grande...... ho visto Tab che sarebbero andati in pattumiera..... solo perchŔ il cavo era stato tirato quindi nn caricava piu......;-)

    Prova queste cose.... se non riesci te lo prendo io prima di buttarlo.... mal che vada recupero pezzi........ 50 € posso anche buttarli....


    Ma se poi ti mostro che funziona nn devi arrabbiarti!!!

  11. #10
    Baby Droid
    Registrato dal
    Oct 2012
    Messaggi
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    bah, mi piacerebbe essere smentito ma non Ŕ un problema di cavo, ne di batteria, strade gia tentate, ribadisco, non parte, all'accensione Ŕ come se il boot fosse in protezione o cose simili.

Pagina 1 di 9 123 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •