CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Pierdebeer con ben 43 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 177 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Pierdebeer con ben 712 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

problemi spegnimento xperia sole

  1. #1
    Baby Droid
    Registrato dal
    Aug 2012
    Messaggi
    15
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Arrow

    problemi spegnimento xperia sole

    ciao ragazzi, ho aggiornato il mio xperia sole ad ICS solo che ogni volta che provo a spegnere il device questo si riavvia e solo dopo questo riavvio riesco a spegnerlo. come posso risolvere? grazie

    p.s una volta fatto l'aggiornamento ho eseguito un reset.

  2.  
  3. #2
    Androidiano
    Registrato dal
    Dec 2012
    Messaggi
    267
    Thanks
    31
    Thanked 22 Times in 21 Posts
    Predefinito

    Prova a fare ripristina i dati di fabbrica.

  4. #3
    Baby Droid
    Registrato dal
    Aug 2012
    Messaggi
    15
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da kappadue Visualizza il messaggio
    Prova a fare ripristina i dati di fabbrica.
    l'ho gia fatto una volta aggiornato ad ICS dici che dovrei farlo di nuovo?

  5. #4
    Androidiano L'avatar di cableman
    Registrato dal
    Sep 2012
    Messaggi
    117
    Smartphone
    Xperia SP, Xperia SOLE
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Predefinito

    Non c'è niente da fare, questo è ICS, ormai io ho imparato a conviverci.... non c'è soluzione alcuna, salvo un aggiornamento che ci salvi, o salvo un downgrade a GB.

  6. #5
    Androidiano
    Registrato dal
    Dec 2012
    Messaggi
    267
    Thanks
    31
    Thanked 22 Times in 21 Posts
    Predefinito

    A me con ICS non dava problemi di riavvii, prova a rifarlo non si sa mai.

  7. #6
    Baby Droid
    Registrato dal
    Jun 2012
    Messaggi
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    Predefinito

    ciao io ho avuto il tuo stesso problema con il mio xperia sole e posso dirticon certezza che il problema è dovuto alla scheda esterna.
    Anche se la sd funziona perfettamente con altri dispositivi evidentemente il tuo xperia sole (aggiornato a ics) non è più compatibile con l'sd esterna.
    Ti dico questo perchè con la 2.3.7 anche il mio sole non dava problemi.
    Io ho risolto alla grande comprando una scheda sony da 16 gb.
    Spero di esserti stato d'aiuto...

  8. Il seguente Utente ha ringraziato fede975m per il post:

    Frang (16-03-13)

  9. #7
    Androidiano L'avatar di cableman
    Registrato dal
    Sep 2012
    Messaggi
    117
    Smartphone
    Xperia SP, Xperia SOLE
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Predefinito

    ???? pensi davvero che dipenda dalla marca della scheda?? io ho un sandisk da 16, presa apposta perché credevo che la trascend che avevo prima, fosse leggermente incompatibile e problòematica, ma purtroppo non è cambiato nulla, per questo dubito che mettendo una sony si risolva, e poi non si trovano facilmente le sony e si rischia pure di prenderla fake...
    Comunque ho letto anche su forum stranieri che un sacco di gente ha questo problema, con varie marche di micro sd.
    Speriamo che con qualche aggiornamento si risolva...
    Farò un pensierino alla scheda sony, anche se mi sembra strano e se così fosse è una maledetta mossa commerciale per farci acquistare memorie sony....
    grazie
    Tu dove l'hai presa e quanto l'hai pagata?
    Ultima modifica di cableman; 14-02-13 a 11:14

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •