CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 33 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 102 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

problema tasta accensione/stand-by

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid L'avatar di RusTy


    Registrato dal
    Sep 2010
    Messaggi
    435
    Smartphone
    Motorola Defy

    Ringraziamenti
    16
    Ringraziato 13 volte in 13 Posts
    Predefinito

    problema tasto accensione/stand-by

    ciao ragazzi, ho un problema con il tasto di accensione/stand-by.
    praticamente a volte quando con il telefono stand-by devo accendere lo schermo (premendo appunto il suddetto tasto) lo schermo rimane nero.
    il telefono non è spento perchè premendo i tasti volume sento il bip dell'aumento volume suoneria, ma lo schermo non si vede.
    ovviamente non posso far altro che rimuovere la batteria per farlo spegnere, e poi riaccenderlo.
    al riavvio il telefono sembra normale e anche quel tastino funziona normalmente.

    non è un problema perenne, però negli ultimi 10-15 giorni mi è capitato quattro volte, quindi inizia a rodermi... cosa pensate che sia?
    Ultima modifica di RusTy; 30-11-10 alle 23:11

  2.  
  3. #2
    Baby Droid L'avatar di M4ss4


    Registrato dal
    Sep 2010
    Messaggi
    41

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Che versione di Android monti? Ti consiglio di riflashare passando alle 2.2 e i problemi dovrebbero risolversi.

  4. #3
    Senior Droid L'avatar di aceranto


    Registrato dal
    Jul 2010
    Località
    Torino
    Messaggi
    360

    Ringraziamenti
    9
    Ringraziato 27 volte in 26 Posts
    Predefinito

    Quote Originariamente inviato da RusTy Visualizza il messaggio
    ciao ragazzi, ho un problema con il tasto di accensione/stand-by.
    praticamente a volte quando con il telefono stand-by devo accendere lo schermo (premendo appunto il suddetto tasto) lo schermo rimane nero.
    il telefono non è spento perchè premendo i tasti volume sento il bip dell'aumento volume suoneria, ma lo schermo non si vede.
    ovviamente non posso far altro che rimuovere la batteria per farlo spegnere, e poi riaccenderlo.
    al riavvio il telefono sembra normale e anche quel tastino funziona normalmente.

    non è un problema perenne, però negli ultimi 10-15 giorni mi è capitato quattro volte, quindi inizia a rodermi... cosa pensate che sia?
    Questo è un problema riscontrato da un pò di persone (me compreso) sia su 2.1 che sulle leak 2.2 (non so la rom "ufficale" se si comporta così) Io da quando ho la LCR non ho mai più avuto il problema della non accensione del display. Potresti provare la rom "ufficale" di froyo, l'ultima lasciata e vedere come va, altrimenti vai su LCR e si risolve.
    Acer Liquid 16GB White
    Gingerbread Kang V1.2.6 cynogen 7 OC 1036MHz

    HTC HD2
    MDJ Froyo Desire HD 4.1

    SE xperia ray
    ICS 4.0.4

  5. #4
    Senior Droid L'avatar di RusTy


    Registrato dal
    Sep 2010
    Messaggi
    435
    Smartphone
    Motorola Defy

    Ringraziamenti
    16
    Ringraziato 13 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da aceranto Visualizza il messaggio
    Questo è un problema riscontrato da un pò di persone (me compreso) sia su 2.1 che sulle leak 2.2 (non so la rom "ufficale" se si comporta così) Io da quando ho la LCR non ho mai più avuto il problema della non accensione del display. Potresti provare la rom "ufficale" di froyo, l'ultima lasciata e vedere come va, altrimenti vai su LCR e si risolve.
    adesso ho la 2.1 LS 2.1.4, la rom migliore che abbia mai provato.
    avevo provato a sostituirla con alcune 2.2 cucinate, ma non riuscivo mai a trovarmi totalmente a mio agio (a causa di alcuni bug) e così ho rimesso la LS.

    ho letto il topic della LCR e sembra molto instabile... a quanto dicono si riavvia spesso, consuma piu batteria del solito...

    comunque anche tu credi che sia un problema di rom? non potrebbe essere un difetto hardware (di certo non lo manderò in assistenza per questo eh...) presente già dalla nascita, e che ogni tanto esce fuori?
    Ultima modifica di RusTy; 30-11-10 alle 23:29

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy