CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 7 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 35 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

[PROBLEMA] All'accensione lo smartphone si blocca sulla scritta Brondi 730 4G HD

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2019
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [PROBLEMA] All'accensione lo smartphone si blocca sulla scritta Brondi 730 4G HD

    Ciao,
    alcuni mesi fa ho comprato un BRONDI 730 4G HD per risparmiare un po'. L'interfaccia utente mi ha dato pi¨ di qualche problema anche per accettare le chiamate in ingresso, ma avevo trovato una modalitÓ per rispondere efficacemente e come modem 4G lavorava bene.
    L'altro giorno alla mattina l'ho acceso e mi si Ŕ bloccato all'accensione sul messaggio di apertura "BRONDI 730 4G HD", dopo che Ŕ comparsa la scritta "BRONDI 730 4G HD powered by Android", come nella foto allegata nr. 0 di questo post ().
    Da questa posizione non si muove nŔ togliendo e rimettendo la batteria, nŔ con la modalitÓ di ricovero.
    A proposito di quest' ultima ho provato e vi si accede cosý:

    -rimuovere la cover e togliere la batteria e attendere un minuto
    -rimettere la batteria , telefono spento
    - premere il tasto accensione + volume Giu fino a quando (anche 10-20 secondi)
    - appare la schermata di avvio , rilasciare allora il tasto di accensione e mantenere il Volume gi¨ per almeno 7 secondi
    - apparira' l'omino Android, a me con la voce No command, come nella foto numero 1 di questo post
    - premere il tasto accensione+Volume SU per un 3-7 secondi fino a che non
    -apparirÓ il men¨ delle opzioni come nella foto n.2 di questo post ()

    ho provato tutte le opzioni, anche il wipe data/factory reset, ma poi al riavvio lo smartphone si blocca sempre nel solito punto (solo una primissima volta sono andato in una modalitÓ provvisoria, ma non so come sia riuscito ad andarci)

    Sono entrato anche nel men¨ tecnico del costruttore, con voci credo in cinese, a cui si accede cosý:

    -rimuovere la cover e togliere la batteria e attendere un minuto
    -rimettere la batteria , telefono spento
    - premere il tasto accensione + volume Su (invece di gi¨) fino a quando (anche 20-30 secondi)
    - appare la schermata di avvio , rilasciare allora il tasto di accensione e mantenere il Volume Su per almeno 7 secondi
    - apparira' il men¨ tecnico del costruttore (in lingua cinese?)
    - si va avanti tra le voci di men¨ (si pu˛ solo andare avanti in modo ciclico) con Volume Gi¨; si entra in una voce premendo Volume SU , si torna al livello pi¨ alto precedente con il tasto di accensione


    Ho provato a cieca le varie voci, ma al riavvio il telefono si Ŕ sempre bloccato nello stesso punto.
    Tra le varie cose che ho trovato ci sono anche le versioni di Android, Linux e della piattaforma dello smartphone ( foto allegata n.3 )

    Avete qualche suggerimento ? c'Ŕ un firmware che si pu˛ caricare (potrebbe essere danneggiato il boot?) ? dove e come?

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jan 2019
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ma esiste qualcuno che risponde?

  4. #3
    Baby Droid


    Registrato dal
    Jan 2019
    LocalitÓ
    Viterbo
    Messaggi
    4
    Smartphone
    S3, s5, s9 plus 256 gb

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Non sono Brondi per rispondere, io nemmeno mi dispiace

    S9 plus 256 gb

  5. #4
    Baby Droid


    Registrato dal
    Feb 2020
    LocalitÓ
    VALLEFOGLIA (PU)
    Messaggi
    1
    Smartphone
    SAMSUNG GALAXY S8 PLUS

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao Lucato,
    grazie per la tua guida, mi Ŕ stata molto utile per accedere alle impostazioni di fabbrica di un BRONDI 610 SZ, che presenta il tuo stesso problema.
    Intanto ti segnalo che per il 610 SZ la procedura Ŕ inversa.
    La combinazione di tasti Ŕ Accensione+volume alto per entrare nel men¨.
    Anche nel mio caso ho provato tutte le impostazioni, ma al riavvio dello Smartphone rimane bloccato sulla schermata col nome del telefono.
    A questo punto resta solo una cosa da fare: Flashare la ROM e reinstallare il sistema oparativo.
    Solo che bisogna farlo da PC con collegamento via cavo.
    Il mio problema Ŕ che non riesco a fare riconoscere il telefono al PC, non dispongo del software per far riconoscere il telefono al pc.
    Francamente non sono a conoscenza se il telefono avesse un disco di installazione, a tale proposito se hai informazioni ti chiedo di condividerle.
    Il sito ufficiale della BRONDI non fornisce i driver.
    Se riesci a far riconoscere il telefono al PC, ecco cosa devi fare per poter eseguire il Flashing del Firmware:
    Hai bisogno di 2 software:

    1. SP FLASH (per installare la ROM ufficiale)
    2. VCOM USB (Rilevamento dello smartphone con Chipset MEDIA TEK MT65xx, MT66xx, MT67xx)

    Bisogna installare in file ".inf" per rilevare la periferica, il file Ŕ MDMCPQ.INF

    Dopo lunghe ricerche e diversi scaricamenti di file non funzionanti, ho trovato e scaricato entrambi i file funzionanti e il file .INF.

    Adesso mi manca il firmware (funzionante) del sistema operativo originale del fabbricante, nel mio caso Ŕ: STOCK ROM 610SZ CHIPSET MT6580 ANDROID 5.1.
    Ne ho scaricato diversi in formato RAR e 7ZIP, ma tutti hanno dei bug oppure sono protetti da password.

    Se hai bisogno intanto ti posso mandare 2 programmi ed il file .INF.
    Tutti i file sono stati testati e sono privi di Virus di qualsiasi genere.

  6. #5
    Baby Droid


    Registrato dal
    Nov 2020
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao anch'io stesso Brondi 730 e stesso
    problema.
    Sei riuscito a risolvere?
    Grazie

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy