CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 31 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 63 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

[Asus Zenpad P00C] No recovery mode

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2016
    Messaggi
    27

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [Asus Zenpad P00C] No recovery mode

    Salve a tutti, ho due Asus Zenpad Z300M-P00C a cui devo reinstallare il firmware originale. La mia idea era quella di metterlo sulla scheda MicroSD, avviare il recovery mode e applicare tutto da lý. Ezpz.

    Solo che tutti e due questi tablet non hanno il recovery mode. Passo a spiegarmi:

    - Tasto power e Volume -: si apre un men¨ in cinese che non offre la possibilitÓ di applicare updates dalla scheda SD;
    - Tasto power e Volume +: si apre un men¨ con tre scelte che passo ad elencare sotto:
    1) Recovery mode: se selezionato formatta semplicemente il tablet e lo riavvia senza possibilitÓ di fare alcuna operazione;
    2) Fastboot mode: se selezionato fa partire, appunto, il fastboot mode e resta in attesa di comandi da PC;
    3) Normal boot: avvia il tablet normalmente.

    Tenere premuti tutti e tre i tasti non porta a nulla. Cosa sbaglio?

    Edit: entrambi i tablet funzionano normalmente e senza problemi, mai moddati, mai flashati. Sono semplicemente bloccati da un account di cui non conosco le credenziali, quindi non posso accedere alle impostazioni nella maniera canonica.
    Ultima modifica di SirZeel; 18-05-20 alle 17:09

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jul 2016
    Messaggi
    27

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    So che si tratta di un errore particolare, speravo che qualcuno conoscesse una soluzione.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy