CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 63 Thanks ricevuti nell'ultimo mese

Pagina 20 di 22 primaprima ... 101819202122 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 191 a 200 su 213
Discussione:

Thread Samsung Galaxy Grand Neo Plus [I9060I](CHIEDETE QUI)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #191
    Androidiano


    Registrato dal
    Apr 2016
    Località
    Pordenone
    Messaggi
    159
    Smartphone
    Brondi 510 S HD

    Ringraziamenti
    33
    Ringraziato 11 volte in 10 Posts
    Predefinito

    Quote Originariamente inviato da jonn Visualizza il messaggio
    Ciao..
    Si le puoi lasciare così...
    Per la custom recovery, se al riavvio ti ritrovassi la stock recovery, allora la riflashi deselezionando auto reboot... quando odin da il reset, stacchi il cavo, togli la batteria, la rimetti, accendi direttamente in recovery e flashi lo zip del root senza riavviare e così ti rimane la custom recovery....

    Inviato dal mio SM-A520F/DS utilizzando Tapatalk
    Perfetto, ho capito, grazie mille per la tua disponibilità e velocità nel rispondere. Buon pomeriggio
    Il modding è arte, filosofia.
    Mio canale youtube: https://www.youtube.com/channel/UCLt...yZvLBwCrAHxr4w

  2.  
  3. #192
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,235
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    643
    Ringraziato 4,163 volte in 3,588 Posts
    Predefinito

    Quote Originariamente inviato da Rikman Visualizza il messaggio
    Perfetto, ho capito, grazie mille per la tua disponibilità e velocità nel rispondere. Buon pomeriggio
    Di nulla!
    Grazie altrettanto a te!

    Inviato dal mio SM-A520F/DS utilizzando Tapatalk
    Spoiler:

  4. Il seguente Utente ha ringraziato jonn per il post:

    R1kM@n (30-06-17)

  5. #193
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    59

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ciao a tutti
    sono un membro del forum già da tempo ormai . Vi scrivo per raccontarvi questo fatto che mi è accaduto ieri .
    Ho questo galaxy grand neo plus che dava qualchge rallentamento con android 4.4.4. originale . mi è venuto in mente di mettergli una bella rom con android 6.0.1.. Fatto root e installato la recovery senza nessun tipo di problema ma arrivato all'installazione delle gapps non me le faceva fare dicendo che avevo riempito lo spazio . Ho provato ad ovviare al problema mettendo il minimo necessario ma non partiva comunque. Passando ai fatti ho dovuto fare wipe data,wipe cache,devilk e system per poi riuscire a installare la cm 11 con android 4.4. ma comunque molto più leggero . In particolare mentre installavo le gapps mi dava errore 20/70/system pieno...(comunque ora mi rendo conto come mai ci metiamo mesi a fare una guida... troppo lungo scriverleee)
    appena finisco di mettere i file che ho utilizzato su mediafire modifico il post mettendo anche quelli.
    Nella cartella troverete rom +gapps funzionanti. perqualciasi cosa non esitate a chiedere:
    http://www.mediafire.com/folder/249x...grand_neo_plus
    Ultima modifica di guilhermegbd; 04-02-18 alle 21:44

  6. #194
    Baby Droid


    Registrato dal
    Apr 2018
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve, sono nuovo nel forum. Dopo l'installazione di LineageOS 13 sul mio Grand Neo Plus i pulsanti SoftKey non si illuminano piú.
    Mi aiutate a risolvere? Grazie. (Non ero riuscito a trovare GT-I9060I LoL)
    Ultima modifica di ypmaiGypmaiG; 08-04-18 alle 13:15

  7. #195
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,235
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    643
    Ringraziato 4,163 volte in 3,588 Posts
    Predefinito

    Quote Originariamente inviato da ypmaiGypmaiG Visualizza il messaggio
    Salve, sono nuovo nel forum. Dopo l'installazione di LineageOS 13 sul mio Grand Neo Plus i pulsanti SoftKey non si illuminano piú.
    Mi aiutate a risolvere? Grazie. (Non ero riuscito a trovare GT-I9060I LoL)
    ciao
    unisco al thread dedicato....
    Spoiler:

  8. #196
    Baby Droid


    Registrato dal
    Apr 2018
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ci sono dei file che devono entrare nella cartella /system per attivare l'illuminazione dei pulsanti con Android Marshmallow (6.0)?

  9. #197
    Baby Droid


    Registrato dal
    Apr 2018
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Cortesemente mi serve aiuto...
    Comunque so solo che per formattare e ridimensionare la partizione /system serve per forza la TWRP
    Ultima modifica di jonn; 11-04-18 alle 13:35

  10. #198
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,235
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    643
    Ringraziato 4,163 volte in 3,588 Posts
    Predefinito

    Quote Originariamente inviato da ypmaiGypmaiG Visualizza il messaggio
    Cortesemente mi serve aiuto...
    Comunque so solo che per formattare e ridimensionare la partizione /system serve per forza la TWRP
    Evita post consecutivi a breve distanza di tempo! Modifica il tuo ultimo post..
    Per questa volta ho unito io.....


    Inviato dal mio SM-A520F/Ds usando Androidiani App
    Spoiler:

  11. #199
    Baby Droid


    Registrato dal
    Feb 2012
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti,

    ho un Grand Neo Plus GT-i9060i dove la sua rom originale continuava a crashare (tipo aprivo Impostazioni e si chiudeva con il messaggio "Impostazioni has crashed") così allora avevo messo il TWRP 3.1.1.0 con Odin per poter flashare da microSD un Cyanogemod 11 cucinato decidendo di formattare proprio tutto (spuntando tutte le 3 opzioni durante i passaggi di flash) solo che ad un certo punto complice che la batteria era finita si è spento interrompendo a metà.
    Riavviando di nuovo per tornare al TWRP questo non si caricava più allora decido di riflashare TWRP sempre con Odin ma ottengo questo:

    <ID:0/003> Added!!
    <ID:0/003> Odin engine v(ID:3.1301)..
    <ID:0/003> File analysis..
    <ID:0/003> Total Binary size: 7 M
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> NAND Write Start!!
    <ID:0/003> SingleDownload.
    <ID:0/003> recovery.img
    <ID:0/003> RQT_CLOSE !!
    <ID:0/003>
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    e vedevo cmq la barra blu sul cellulare come se avesse cmq scritto. Ho provato anche a flashare un altro bootloader come CWM ed anche addirittura a flashare da Odin un firmware direttamente ottenendo invece:

    <ID:0/003> File analysis..
    <ID:0/003> Total Binary size: 904 M
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> NAND Write Start!!
    <ID:0/003> SingleDownload.
    <ID:0/003> spl.img
    <ID:0/003> Transmission Complete..
    <ID:0/003> Now Writing.. Please wait about 2 minutes
    <ID:0/003> Receive Response from boot-loader
    <ID:0/003> sboot.bin
    <ID:0/003> Transmission Complete..
    <ID:0/003> Now Writing.. Please wait about 2 minutes
    <ID:0/003> Receive Response from boot-loader
    <ID:0/003> sboot2.bin
    <ID:0/003> Transmission Complete..
    <ID:0/003> Now Writing.. Please wait about 2 minutes
    <ID:0/003> Receive Response from boot-loader
    <ID:0/003> boot.img

    e lì rimaneva fermo e non partiva nemmeno la barra blu sul cellulare.
    Qualche suggerimento? Che forse ci vuole un PIT e repartizionare con Heimdall? Se si, qualcuno avrebbe un PIT del GT-i9060i così lo ripartiziono e provo a riflashare TWRP? Oppure qualche altra alternativa visto che cmq dal punto di vista HW il cellulare funziona e viene riconosciuto..?

    Grazie a tutti
    Luigi

  12. #200
    Baby Droid


    Registrato dal
    May 2017
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Scusate ho un problema.
    Non riesco ad uscire dalla modalità sicura, e il tasto volume giù non funziona più.
    E' successo questo dopo che mi è andata l'acqua all'interno.
    Il telefono funziona , ma come posso uscire dalla modalità sicura senza il tasto volume giù?

Pagina 20 di 22 primaprima ... 101819202122 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy