CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 95 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Il telefono non mi legge piu' l'hard disk esterno

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Jul 2017
    Messaggi
    58

    Ringraziamenti
    1
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Il telefono non mi legge piu' l'hard disk esterno

    Salve a tutti.
    Come da oggetto, se attacco (tramite OTG) il disco rigido USB al telefono, questo non viene letto, ma se collego la PenDrive, questa viene aperta.
    Ho provato sia la PenDrive che il disco anche sul computer, legge entrambe senza nessun problema.

    Cosa puo' essere successo? Notare che non ho cambiato nessuna impostazione, ne aggiornato il sistema.

    Help !!!

    Grazie in anticipo per eventuale aiuto.

    Edit: Il problema e' nel cavo, ho risolto
    Ultima modifica di mrrm; 03-10-21 alle 07:57

  2. Il seguente Utente ha ringraziato mrrm per il post:

    DreamReaper (03-10-21)

  3.  
  4. #2
    9mm
    9mm non è in linea
    Senior Droid


    Registrato dal
    Feb 2021
    Località
    Puglia
    Messaggi
    931
    Smartphone
    Redmi Note 9 Pro, Honor 9

    Ringraziamenti
    329
    Ringraziato 614 volte in 442 Posts
    Predefinito

    Quote Originariamente inviato da mrrm Visualizza il messaggio
    Salve a tutti.
    Come da oggetto, se attacco (tramite OTG) il disco rigido USB al telefono, questo non viene letto, ma se collego la PenDrive, questa viene aperta.
    Ho provato sia la PenDrive che il disco anche sul computer, legge entrambe senza nessun problema.

    Cosa puo' essere successo? Notare che non ho cambiato nessuna impostazione, ne aggiornato il sistema.

    Help !!!

    Grazie in anticipo per eventuale aiuto.

    Edit: Il problema e' nel cavo, ho risolto
    L'Hard Disk esterno probabilmente ha bisogno dell'alimentazione che il dispositivo mobile non riesce a fornirgli.
    REGOLAMENTO GENERALE
    Non faccio assistenza tecnica personalizzata, se non sai quello che fai lascia perdere o studia cercando su Google.

  5. #3
    Androidiano


    Registrato dal
    Jul 2017
    Messaggi
    58

    Ringraziamenti
    1
    Ringraziato 3 volte in 3 Posts
    Predefinito

    No, prima andava. Ho provato a collegarne un altro e va. Probabilmente non fa bene contatto.

  6. #4
    Moderatore L'avatar di frank92samsung


    Registrato dal
    Dec 2014
    Messaggi
    5,874

    Ringraziamenti
    378
    Ringraziato 1,072 volte in 941 Posts
    Predefinito

    Quote Originariamente inviato da mrrm Visualizza il messaggio
    No, prima andava. Ho provato a collegarne un altro e va. Probabilmente non fa bene contatto.
    Ottimo. Contento che tu abbia risolto il problema e ne abbia condiviso l'esperienza.
    quando succedono guasti simili bisogna procedere sempre per gradi. Se sullo smartphone non è cambiato nulla, il problema è da ricercarsi nell'hard disk. Quindi i casi erano due.. O erano partiti i cluster o il problema era l'alimentazione. Molte volte si rompono i cavi, anche se con hard disk di qualità mediocre la longevità non è mai degna di nota. Personalmente uso e consiglio da anni praticamente solo 3 marchi di dischi meccanici(Western digital, Seagate (dai tempi di Maxtor) e Samsung , anche se sono passato da un paio di anni a soluzioni ssd.


    Inviato dal mio BLA-L29 utilizzando Tapatalk

  7. #5
    Androidiano


    Registrato dal
    Jul 2017
    Messaggi
    58

    Ringraziamenti
    1
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Si, effettivamente il cavo e' andato qualche giorno fa, ho uno slim Toshiba alimentato dalla presa da cui lo collego. Nel PC pero', lo riconosce e lo monta subito, mentre dal telefono c'e' voluto qualche minuto, ma alla fine ha funzionato. Ho degli altri cavi dello stesso formato, fortunatamente, per cui ho potuto fare le mie "indagini".

  8. #6
    Moderatore L'avatar di frank92samsung


    Registrato dal
    Dec 2014
    Messaggi
    5,874

    Ringraziamenti
    378
    Ringraziato 1,072 volte in 941 Posts
    Predefinito

    Quote Originariamente inviato da mrrm Visualizza il messaggio
    Si, effettivamente il cavo e' andato qualche giorno fa, ho uno slim Toshiba alimentato dalla presa da cui lo collego. Nel PC pero', lo riconosce e lo monta subito, mentre dal telefono c'e' voluto qualche minuto, ma alla fine ha funzionato. Ho degli altri cavi dello stesso formato, fortunatamente, per cui ho potuto fare le mie "indagini".
    Purtroppo i cavi di serie molte sono di qualità non dico economica, ma hanno poca resistenza alle vibrazioni. con il Toshiba vai tranquillo, ho gestito per 5 anni un Nas casalingo con un hard disk enorme per il tempo (i primi da un 1 tb) senza problemi.

    Inviato dal mio BLA-L29 utilizzando Tapatalk

  9. #7
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    40,431
    Smartphone
    Samsung A52s

    Ringraziamenti
    18,311
    Ringraziato 12,315 volte in 9,819 Posts
    Predefinito

    Quote Originariamente inviato da mrrm Visualizza il messaggio
    Salve a tutti.
    Come da oggetto, se attacco (tramite OTG) il disco rigido USB al telefono, questo non viene letto, ma se collego la PenDrive, questa viene aperta.
    Ho provato sia la PenDrive che il disco anche sul computer, legge entrambe senza nessun problema.

    Cosa puo' essere successo? Notare che non ho cambiato nessuna impostazione, ne aggiornato il sistema.

    Help !!!

    Grazie in anticipo per eventuale aiuto.

    Edit: Il problema e' nel cavo, ho risolto
    Benissimo, grazie per aver postato anche la soluzione.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  10. #8
    Androidiano


    Registrato dal
    Jul 2017
    Messaggi
    58

    Ringraziamenti
    1
    Ringraziato 3 volte in 3 Posts
    Predefinito

    In realta', quello che mi ha tratto in inganno e' il fatto che, con quell'Hard Disk in particolare, per essere rilevato ci mette un paio di minuti, mentre la PenDrive e l'altro disco vengono rilevati e montati subito.
    Ad ogni modo, quasi per caso, ho scoperto l'inghippo e il problema, come gia detto, non sussiste.

    Ciauz xD

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy