CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 115 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

compatibilitÓ con dispositivo

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2011
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    compatibilitÓ con dispositivo

    Ciao a tutti,
    ho da poco accquistato un HTC wildfire, e sto provando a scaricare applicazioni dal market, e scaricare un bel gioco mi sembrava un ottimo inizio per familiarizzare con il sistema. Ho scelto Zenonia.
    Ma purtroppo al momento della scelta ho scoperto che l'applicazione non Ŕ compatibile con il mio dispositivo . Per˛ Ŕ strano perchŔ i requisiti indicano un android 1.5 o superiore e se dal mio telefono accedo al menu "Informazioni Software" mi viene detto cha la versione del mio android Ŕ 2.2.1
    Quindi a Ŕ evidente che c'Ŕ qualcosa non sto ignorando. Esistono altri criteri di "compatibilitÓ" da considerare? E se si quali sono? PerchŔ dal sito on line non mi sembra vengano elencati.

    Grazie mille

  2.  

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy