CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: kmd con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 20 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 66 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

problemi con il wifi su Archos 80 G9

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    problemi con il wifi su Archos 80 G9

    ciao a tutti,
    ho un grosso problema nel connettermi ad internet dal mio tablet Archos tramite wifi.

    Il tablet rileva perfettamente la rete di casa mia ma, quando gli aggiungo la password e clicco su "connetti", lui incomincia a cercare l'indirizzo IP senza però agganciarsi alla rete. Se invece nn riscrivo la password ma faccio semplicemente "connetti" lui mi dice che ci sono problemi di autenticazione.

    avete qualche consiglio?

    grazie in anticipo

  2.  
  3. #2
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    142

    Ringraziamenti
    1
    Ringraziato 7 volte in 7 Posts
    Predefinito

    E' banale, ma hai provato a cancellare la connessione e a rilevarla di nuovo?

  4. #3
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da pix_fax Visualizza il messaggio
    E' banale, ma hai provato a cancellare la connessione e a rilevarla di nuovo?
    guarda l'ho fatto un'infinità di volte... sono andato a connettermi su un altro wifi ed è entrato senza problemi... potrebbe essere il router? p.s. il mio pc si connette tranquillamente.

  5. #4
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    142

    Ringraziamenti
    1
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Ma che tipo di chiave usi? che modem? perchè ricordo leggendo i vari post che qualcuno aveva vuto i tuoi stessi problemi!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy