CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: alecora con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: bluemask con ben 6 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 66 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Aiuto non si collega al pc e durantela ricarica lo schermo si accende continuamente

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Exclamation

    Aiuto non si collega al pc e durante la ricarica lo schermo si accende continuamente

    Salve ho due problemi strettamente collegati. Il primo problema riguarda la connessione del mio tablet al pc . Il cavo originale si sta quasi spezzando in un punto ma ancora funziona. Per sicurezza ho acquistato un cavo USB di ricarica e sincronizzazione NON originale, ma che in ogni caso so per certo che è compatibile con il tablet e l'alimentatore originale. Con entrambi i cavi, sia con l'originale (già da un po' di tempo prima che si iniziasse a spezzare) che con il NON originale, quando collego il tablet al pc lo schermo da standby si accende come se lo rilevasse, solo che poi sul pc (Windows vista e 7) il dispositivo non viene minimamente rilevato, così come sul tablet non mi appare alcun avviso o notifica che indichi il collegamento. Secondo me il problema non riguarda i due cavi poiché entrambi funzionano quando devo ricaricare il dispositivo. Neanche il programma Asus Sync sul pc me lo rileva. Sul tablet ho sempre lasciato attivata la sincronizzazione automatica, e fino a poco tempo fa riuscivo a passare i file sul pc senza problemi poiché me lo rilevava sempre come memoria di massa. Ho provato a connetterlo sia come MTP che come PTP ma non funziona con nessuno dei due. Ho tentato anche un ripristino delle impostazioni di fabbrica ma non si è risolto. Il problema in questione si è presentato insieme ad un altro: ogni qual volta ricarico il tablet da acceso (problema che si è presentato già da quando utilizzavo il solo originale, ma adesso anche col nuovo non originale) appena va in standby e si spegne lo schermo, dopo circa 6 secondi si riaccende mostrando l'immagine della batteria al centro dello schermo. Il tutto continuando sempre a ricaricare, ma costringendomi a causa di questo inconveniente a ricaricare spesso da spento.
    Qualcuno ha idea di cosa possa essere? È una bella grana perché non riesco più a passare nessun file dal pc al tablet e viceversa. L' Asus mi ha detto di spedirglielo, ma il mio è fuori garanzia, e tra l'altro mi diranno che sto utilizzando un cavo di terzi, anche se io ho ben specificato che i problemi si sono presentati già con l'originale!
    Ultima modifica di Seichan; 01-03-14 alle 11:42

  2.  
  3. #2
    Senior Droid L'avatar di manuelefantoni


    Registrato dal
    Oct 2012
    Località
    Puglia
    Messaggi
    390
    Smartphone
    Honor 9X , Honor View 10 Lite

    Ringraziamenti
    13
    Ringraziato 160 volte in 105 Posts
    Predefinito

    Mi sembra ovvio! Qual'è il problema! Non arriva la corretta alimentazione!
    Sia con il cavo rotto! Ed anche con quello non originale!
    Prova con un tester, a misurare l'alimentazione.
    Nexus 9 (ROM 7.2.1) Asus TF300T (ROM 7.2.1 V.36) Honor 9X Blu (RAM 4GB ROM 128GB) Honor View 10 Lite Blu (RAM 4 GB ROM 128 GB) Box TV (KIII PRO MECOOL S2/T2, 3gb RAM, 16gb ROM, OS 7.1.1) Box TV (H96 Pro+ 3gb RAM, 32gb ROM, OS 7.2.1)

  4. #3
    Senior Droid L'avatar di paolotheking


    Registrato dal
    Oct 2013
    Località
    Puglia
    Messaggi
    614
    Smartphone
    GAce-4XHD-G3-Gflex2-N5X-H6X-G6

    Ringraziamenti
    15
    Ringraziato 104 volte in 100 Posts
    Predefinito

    Quote Originariamente inviato da Seichan Visualizza il messaggio
    Salve ho due problemi strettamente collegati. Il primo problema riguarda la connessione del mio tablet al pc . Il cavo originale si sta quasi spezzando in un punto ma ancora funziona. Per sicurezza ho acquistato un cavo USB di ricarica e sincronizzazione NON originale, ma che in ogni caso so per certo che è compatibile con il tablet e l'alimentatore originale. Con entrambi i cavi, sia con l'originale (già da un po' di tempo prima che si iniziasse a spezzare) che con il NON originale, quando collego il tablet al pc lo schermo da standby si accende come se lo rilevasse, solo che poi sul pc (Windows vista e 7) il dispositivo non viene minimamente rilevato, così come sul tablet non mi appare alcun avviso o notifica che indichi il collegamento. Secondo me il problema non riguarda i due cavi poiché entrambi funzionano quando devo ricaricare il dispositivo. Neanche il programma Asus Sync sul pc me lo rileva. Sul tablet ho sempre lasciato attivata la sincronizzazione automatica, e fino a poco tempo fa riuscivo a passare i file sul pc senza problemi poiché me lo rilevava sempre come memoria di massa. Ho provato a connetterlo sia come MTP che come PTP ma non funziona con nessuno dei due. Ho tentato anche un ripristino delle impostazioni di fabbrica ma non si è risolto. Il problema in questione si è presentato insieme ad un altro: ogni qual volta ricarico il tablet da acceso (problema che si è presentato già da quando utilizzavo il solo originale, ma adesso anche col nuovo non originale) appena va in standby e si spegne lo schermo, dopo circa 6 secondi si riaccende mostrando l'immagine della batteria al centro dello schermo. Il tutto continuando sempre a ricaricare, ma costringendomi a causa di questo inconveniente a ricaricare spesso da spento.
    Qualcuno ha idea di cosa possa essere? È una bella grana perché non riesco più a passare nessun file dal pc al tablet e viceversa. L' Asus mi ha detto di spedirglielo, ma il mio è fuori garanzia, e tra l'altro mi diranno che sto utilizzando un cavo di terzi, anche se io ho ben specificato che i problemi si sono presentati già con l'originale!
    Mi succede la stessa cosa, l'ho mandato in assistenza ma non mi hanno risolto il problema, non mi resta che mandarlo di nuovo...
    Se ti sono stato d'aiuto dammi un tank, magari un Leopard.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy