CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: pumaro con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 12 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 66 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Fotocamera non pronta... problema !

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Fotocamera non pronta... problema !

    Fonepad aggiornatao alla 4.4.2 con root tutto andato per il meglio :
    qualche giorno fa volevo fare una foto e lanciando l'app esce l'interfaccia della fotocamera me non si vede nulla, l'applicazione si chiude dicendo "fotocamera non trovata".

    Ci sono idee come risolvere ?

    Ho provato a ripristinare allo stato originale ma nulla, stesso avviso.

    Grazie a chi mi aiuterÓ.

  2.  
  3. #2
    Senior Droid L'avatar di RealShaoran


    Registrato dal
    Dec 2010
    LocalitÓ
    Roma
    Messaggi
    646
    Smartphone
    Nexus 4

    Ringraziamenti
    77
    Ringraziato 61 volte in 55 Posts
    Predefinito

    Premetto che non ho aggiornato per i problemi della SD e sono rimasto alla 4.3, comunque sia se hai fatto il ripristino dati di fabbrica, puoi solamente fare una cosa, hai provato a scaricare un app alternativa per fare le foto? se anche con un app alternativa non ti funziona, significa che probabilmente si Ŕ rotta in qualche modo e dovrai andare in assistenza
    Quote Originariamente inviato da Franzthepanz Visualizza il messaggio
    Fonepad aggiornatao alla 4.4.2 con root tutto andato per il meglio :
    qualche giorno fa volevo fare una foto e lanciando l'app esce l'interfaccia della fotocamera me non si vede nulla, l'applicazione si chiude dicendo "fotocamera non trovata".

    Ci sono idee come risolvere ?

    Ho provato a ripristinare allo stato originale ma nulla, stesso avviso.

    Grazie a chi mi aiuterÓ.

  4. #3
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da RealShaoran Visualizza il messaggio
    Premetto che non ho aggiornato per i problemi della SD e sono rimasto alla 4.3, comunque sia se hai fatto il ripristino dati di fabbrica, puoi solamente fare una cosa, hai provato a scaricare un app alternativa per fare le foto? se anche con un app alternativa non ti funziona, significa che probabilmente si Ŕ rotta in qualche modo e dovrai andare in assistenza
    Si, ho provato ad installare una altra app ma il problema persiste... Ultimo tentativo, ho provato a flashare una ROM versione 4.4.2 vers 5.1.6 e come d'incanto tutto funziona nuovamente (anche meglio...)

    Problema risolto.
    Grazie comunque per l'interessamento.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy