CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 31 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 63 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

Impossibile usare la fotocamera

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Feb 2019
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Impossibile usare la fotocamera

    Buongiorno a tutti. Da un anno ho il mio bellissimo asus zenfone 4 dualsim e non ho mai avuto problemi. Da gennaio, però, dopo non so quale aggiornamento, la fotocamera ha iniziato a funzionare a singhiozzo, un giorno sì e un giorno no. Adesso invece non funziona proprio più. Rimane tutto nero. Ho riavviato centinaia di volte. Ho svuotato tutte le cache possibili ed immaginabili, ho disinstallato app… a volte tutto questo funzionava… ora niente… non so più che fare… e prima di arrivare al ripristino totale o buttare tutto vi chiedo aiuto.
    Qualcun altro ha avuto il mio problema?
    E' davvero frustrante!!!!
    Grazie!

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Mar 2014
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao,
    sei riuscito a risolvere ? Ho lo stesso problema anche io

  4. #3
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    3,882

    Ringraziamenti
    642
    Ringraziato 1,621 volte in 1,348 Posts
    Predefinito

    Prima di tutto va eseguito un backup.
    Poi:
    1 - Provata un'app di terze parti per vedere se la fotocamera funziona ?
    2 - Che versione di firmware è installata sul dispositivo ? Provato un Reset ?
    3 - Dello Zenfone 4 (ZE554KL) sul sito Asus è presente l'ultima versione Android 9 e con esso anche il firmware per effettuare un downgrade da Android P (9) ad Oreo (8). Provato ad effettuare un downgrade ad Oreo ?
    Se dopo tutti queste procedure il dispositivo presenta ancora problemi, quasi sicuramente bisognerà ricorrere all'assistenza.

  5. #4
    Baby Droid


    Registrato dal
    Mar 2014
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Prima di tutto va eseguito un backup.
    Poi:
    1 - Provata un'app di terze parti per vedere se la fotocamera funziona ?
    2 - Che versione di firmware è installata sul dispositivo ? Provato un Reset ?
    3 - Dello Zenfone 4 (ZE554KL) sul sito Asus è presente l'ultima versione Android 9 e con esso anche il firmware per effettuare un downgrade da Android P (9) ad Oreo (8). Provato ad effettuare un downgrade ad Oreo ?
    Se dopo tutti queste procedure il dispositivo presenta ancora problemi, quasi sicuramente bisognerà ricorrere all'assistenza.

    1. stesso problema con altre app
    2. firmware android 8.1 , l'ultima versione distribuita dagli aggiornamenti del cell (sistema - aggiornamenti) oramai un annetto fa
    3. e' gia' 8 per cui ...

    il cell ha 2 anni e mezzo per cui e' fuori garanzia
    dal momento che il problema e' apparso all'improvviso (niente cadute o danni) e riguarda sia la camera interna che quella esterna,
    mi sembra un qualche problema software, piu' che una vera rottura hardware

    aggiungo che ho letto di problemi strani degli asus a causa dell'ultima versione di chrome, ho provato a rimuoverlo ma senza successo

  6. #5
    SuperSmod L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    13,084
    Smartphone
    Yamaha G2

    Ringraziamenti
    3,521
    Ringraziato 5,622 volte in 4,291 Posts
    Predefinito

    Quote Originariamente inviato da Miste Visualizza il messaggio
    1. stesso problema con altre app
    2. firmware android 8.1 , l'ultima versione distribuita dagli aggiornamenti del cell (sistema - aggiornamenti) oramai un annetto fa
    3. e' gia' 8 per cui ...

    il cell ha 2 anni e mezzo per cui e' fuori garanzia
    dal momento che il problema e' apparso all'improvviso (niente cadute o danni) e riguarda sia la camera interna che quella esterna,
    mi sembra un qualche problema software, piu' che una vera rottura hardware

    aggiungo che ho letto di problemi strani degli asus a causa dell'ultima versione di chrome, ho provato a rimuoverlo ma senza successo
    Il semplice reset ai dati di fabbrica è stato fatto?
    “La giovinezza è felice, perché ha la capacità di vedere la bellezza. Chiunque conservi la capacità di cogliere la bellezza non diventerà mai vecchio.”
    FRANZ KAFKA

  7. #6
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    3,882

    Ringraziamenti
    642
    Ringraziato 1,621 volte in 1,348 Posts
    Predefinito

    Quote Originariamente inviato da Miste Visualizza il messaggio
    2. firmware android 8.1 , l'ultima versione distribuita dagli aggiornamenti del cell (sistema - aggiornamenti) oramai un annetto fa
    3. e' gia' 8 per cui ...
    Sul sito Asus per il modello ZE554KL (se stiao parlando dello stesso modello) è presente la versione Android 9 (beta) WW-16.0620.1912.23, perciò posso presumere che se non è arrivato può essere perchè il bootloader è stato sbloccato col metodo ufficiale Asus, oppure il dispositivo è brandizzato (quindi magari non ha ricevuto l'upgrade) o ancora, è arrivato, ma ignorato e quindi non più rilevato.

    In alternativa cerca lo stesso firmware in formato RAW e installalo via Asus Flash Tool. Il tool reinstalla il firmware formattando e riscrivendo le partizioni, quindi una sorta di installazione post formattazione a basso livello.

  8. #7
    Baby Droid


    Registrato dal
    Mar 2014
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Sul sito Asus per il modello ZE554KL (se stiao parlando dello stesso modello) è presente la versione Android 9 (beta) WW-16.0620.1912.23, perciò posso presumere che se non è arrivato può essere perchè il bootloader è stato sbloccato col metodo ufficiale Asus, oppure il dispositivo è brandizzato (quindi magari non ha ricevuto l'upgrade) o ancora, è arrivato, ma ignorato e quindi non più rilevato.

    nessuna delle 3... e' marcato come "beta" quindi non l'hanno mai rilasciato ufficialmente in automatico,
    e da quel che ho letto in giro ha diversi problemi, per cui non mi pare il caso di provarlo...

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy