CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 91 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Problemi con Wi-fi S3 Mini (GT-I8190N)

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2016
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problemi con Wi-fi S3 Mini (GT-I8190N)

    Ciao a tutti. Ho un problema con il mio S3 Mini che tengo di scorta se dovesse accadere qualcosa al telefono che ho adesso (Grand Neo Plus). Oggi l'ho acceso e mi sono accorto che anche se Ŕ connesso al Wifi la connessione Ŕ come se non ci fosse, gli altri telefoni connessi al wifi funzionano benissimo. Allora ho provato a farlo connettere al router che ho messo con il Grand Neo ma anche cosi non funziona. Poi ci ho messo al scheda sim per vedere se funzionano i dati mobili, ma niente non funzionano nemmeno quelli. Il telefono ha il root fatto con odin e la CWM ma non credo possa influire sulla connesione.
    Vorrei sapere se qualcuno sa come risolvere questo problema, grazie in anticipo.

  2.  
  3. #2
    Super Moderator L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,583
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    759
    Ringraziato 4,254 volte in 3,654 Posts
    Predefinito

    Quote Originariamente inviato da a9ed47a35e4 Visualizza il messaggio
    Ciao a tutti. Ho un problema con il mio S3 Mini che tengo di scorta se dovesse accadere qualcosa al telefono che ho adesso (Grand Neo Plus). Oggi l'ho acceso e mi sono accorto che anche se Ŕ connesso al Wifi la connessione Ŕ come se non ci fosse, gli altri telefoni connessi al wifi funzionano benissimo. Allora ho provato a farlo connettere al router che ho messo con il Grand Neo ma anche cosi non funziona. Poi ci ho messo al scheda sim per vedere se funzionano i dati mobili, ma niente non funzionano nemmeno quelli. Il telefono ha il root fatto con odin e la CWM ma non credo possa influire sulla connesione.
    Vorrei sapere se qualcuno sa come risolvere questo problema, grazie in anticipo.
    Ciao
    Prova a riflashare il tuo firmware con odin e a fare i wipe e vedi se cambia qualcosa...
    Se ci sono problemi continua nel thread di aiuti modding nella sezione modding (spiegando tutto per bene)...
    Qui chiudo....

    Inviato dal mio SM-G900FD usando Androidiani App
    Spoiler:

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy