CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 15 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 62 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

2.3.6 e system error 7

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2009
    Messaggi
    46

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    2.3.6 e system error 7

    apro un thread separato perché mi pare di intuire che non sono l'unico ad avere questo problema. Almeno cercando nel forum ufficiale di Google, ma so che qua ci capite più degli ingegneri

    Nexus One 2.3.4, bootloader sbloccato e root, ROM originale. Ho tolto le app di default Twitter, Facebook e amazon mp3, e così non mi fa aggiornare (precisamente l'errore è su Twitter.apk, ma chissà se è l'unico o solo il primo...). Le ho reinstallate dal market e niente. Le ho prese da qualsiasi ROM stock per N1 sulla rete (compresa la passion FRF91 e la FRG33), installate a mano o spostate in /system/app ma niente. Insomma, secondo voi che devo fare per andare alla 2.3.6 ?

    l'errore è esattamente questo

    -- Install /sdcard ...
    Finding update package...
    Verifying update package...
    Installing update...
    Verifying current system...
    assert failed: apply_patch_check ("/system/app/Twitter.apk", "51bfdc6fcca3101dd7d3569fae4ca6dc45b8971", "d0c187beafee146d5723d05988ef95c68fa1b364")
    E:Error in tmp/sideload/package.zip
    (Status 7)
    Installation aborted

    tranne per gli hash che sono diversi, preso da qua Android 2.3.6 Update - Google Mobile Help
    mal di testa da statistiche? prendi un consulente Google Analytics

  2.  
  3. #2
    Androidiano L'avatar di DiStUrB3D


    Registrato dal
    Sep 2010
    Località
    Cesano Maderno (MB)
    Messaggi
    136

    Ringraziamenti
    4
    Ringraziato 9 volte in 6 Posts
    Predefinito

    direi che se ti installi il firmware stock completo non avrai problemi
    Google Galaxy Nexus
    [Recovery]: Stock
    [Rom]: Stock Jelly Bean 4.1.1

  4. #3
    Baby Droid


    Registrato dal
    Jun 2009
    Messaggi
    46

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    ci avevo pensato, ma della GRJ22 non esiste (o non ho trovato) una ROM stock completa, ma solo le patch di aggiornamento. Sinceramente tornare indietro di 3 o 4 release e poi patchare fino alla 2.3.6 mi sta un po' sulle balle...
    mal di testa da statistiche? prendi un consulente Google Analytics

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy