CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: pumaro con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 13 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 65 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Sarà un brik?

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Sep 2012
    Messaggi
    120

    Ringraziamenti
    2
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Sarà un brik?

    Ciao a tutti, ho un problema che ho tentato di risolvere da solo cercando in tutto il forum nella sezione nexus s ma nulla, per questo scrivo in attesa che qualcuno mi possa aiutare, vengo subito al punto ho appena ritirato un galaxy s che all'accensione mi continuava a rimanere sul logo google senza che succedeva altro. La prima cosa che ho fatto è vedere se riuscivo ad entrare in recovery mode, quindi smanettando con diversi dispositivi non riciradavo se era tasto volume giu o su più accensione, allora provo prima giù e non succede nulla allora provo vol se ed entra in recovery mode quella originale non c'era nulla di modifica allora spostandomi con i tasti vado in recovery dopodichè si spegne si riaccende sempre con il logo di google, poi si spegne del tutto e non da più nessun segno di vita ne vibrazione ne collegandolo al pc o alla corrente, è la prima volta che mi capita mi è gia capitato un bootloop ma non una roba così, secondo voi l'ho briccato, non c'è qualche maniera per sbloccarlo? ho letto un pò in rete e per alcuni è possibile con usb jig che ho appena combrato visto il prezzo irrisorio o provato anche a scaricare nexus toolkit ma credo funzioni solo da telefono acceso, ho provato anche a vedere per usare unbrickable resurrector ma credo di aver capito che funziona solo con linux, a questo punto che cosa posso fare, non c'è quanche software che mi possa aiutare? odin non funziona visto che il pc non lo riconosce nemmeno. aspetto vostri consigli,
    Grazie

  2.  
  3. #2
    Moderatore L'avatar di Vobiscum


    Registrato dal
    Sep 2011
    Messaggi
    8,408
    Smartphone
    Android

    Ringraziamenti
    1,814
    Ringraziato 3,390 volte in 2,577 Posts
    Predefinito

    Quote Originariamente inviato da Droidrazr Visualizza il messaggio
    Ciao a tutti, ho un problema che ho tentato di risolvere da solo cercando in tutto il forum nella sezione nexus s ma nulla, per questo scrivo in attesa che qualcuno mi possa aiutare, vengo subito al punto ho appena ritirato un galaxy s che all'accensione mi continuava a rimanere sul logo google senza che succedeva altro. La prima cosa che ho fatto è vedere se riuscivo ad entrare in recovery mode, quindi smanettando con diversi dispositivi non riciradavo se era tasto volume giu o su più accensione, allora provo prima giù e non succede nulla allora provo vol se ed entra in recovery mode quella originale non c'era nulla di modifica allora spostandomi con i tasti vado in recovery dopodichè si spegne si riaccende sempre con il logo di google, poi si spegne del tutto e non da più nessun segno di vita ne vibrazione ne collegandolo al pc o alla corrente, è la prima volta che mi capita mi è gia capitato un bootloop ma non una roba così, secondo voi l'ho briccato, non c'è qualche maniera per sbloccarlo? ho letto un pò in rete e per alcuni è possibile con usb jig che ho appena combrato visto il prezzo irrisorio o provato anche a scaricare nexus toolkit ma credo funzioni solo da telefono acceso, ho provato anche a vedere per usare unbrickable resurrector ma credo di aver capito che funziona solo con linux, a questo punto che cosa posso fare, non c'è quanche software che mi possa aiutare? odin non funziona visto che il pc non lo riconosce nemmeno. aspetto vostri consigli,
    Grazie
    Se manco vibra potrebbe essere anche hw il difetto.. l'unico modo che hai per toglierti il dubbio é usare un JIG USB che accede il dispositivo in bootloader dalla porta usb. Se anche con quello non parte il problema é HW al 100%.

    Poi sei sicuro che parli di un nexus s ( GT-i9023 ) e non di un Galaxy S (GT-i9000) sono due dispositivi diversi..
    Ultima modifica di Vobiscum; 08-11-14 alle 21:29


    <-- se ti sono stato utile ricordati il THANKS, grazie

  4. #3
    Androidiano


    Registrato dal
    Sep 2012
    Messaggi
    120

    Ringraziamenti
    2
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da Vobiscum Visualizza il messaggio
    Se manco vibra potrebbe essere anche hw il difetto.. l'unico modo che hai per toglierti il dubbio é usare un JIG USB che accede il dispositivo in bootloader dalla porta usb. Se anche con quello non parte il problema é HW al 100%.

    Poi sei sicuro che parli di un nexus s ( GT-i9023 ) e non di un Galaxy S (GT-i9000) sono due dispositivi diversi..
    Grazie per la tua gentile risposta, infatti anche io ho pensato che se con jig usb non funziona suppongo che sia un problema hardware anche se mi sembra assurdo che un secondo funzionava parzialmente e un attimo dopo è diventato un mattone, comunque non mi resta che aspettare, se non va lo rivendo come ricambi, o ne trovo uno con il display rotto, comunque certo che sono sicuro che è un nexus s ne ho riparati talmente tanti che li riconosco già dalla forma(scherzo) l'unica cosa mi risulta essere un gt i9020 quello che ha il SuperClearLCD per il resto è uguale. ho provato anche a vedere se riuscivo con nexus s resurrection con ubuntu in live ma è troppo uno sbattimento.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy