CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: pumaro con ben 1 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 9 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 65 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Nexus S (i9023): problemi Wi-Fi e connessione USB a kies

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Dec 2011
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Nexus S (i9023): problemi Wi-Fi e connessione USB a kies

    ciao a tutti,

    Ho acquistato due giorni fa il samsung in oggetto presso la catena marcopolo a 199€.

    Tutto bello contento porto a casa l'androide

    Subito noto due "piccole problematiche":

    1. WIFI

    Accendo il wifi, non vede la mia rete casalinga (WPA2-PSK aes):
    - Provo a cambiare mettendo in tkip la crypt, niente
    - Provo con un portatile alla stessa distanza del samsung, vede la rete e si connette.
    - Riavvio il samsung, niente
    - Provo a cambiare frequenza WIFI del router, imposto 3, la rete viene vista
    - Continuo a cambiare le frequenze, dalla 11 in su, l'android non "vede" le reti senza fili ( anche tutte quelle dei vicini presenti su quei canali).
    - Rimetto il canale wifi su 3, il telefono si collega tranquillamente su internet e funziona correttamente.

    2. USB

    Installo il software kies sul mio pc (XP pro sp3 - 32bit), collego il telefono, installa i suoi driver...apro kies, non vede il telefono.
    Installo il software kies su un altro pc ( w7 home premium - 64bit ), collego il telefono, installa i suoi driver...apro kies, non vede il telefono.

    Se lo attivo in modalità USB, il telefono appare come unità rimovibile e posso copiare dati.

    Anche attivando la modalità USB debugging, kies continua a non vedermi il telefono.


    Ritorno dal negoziante, avvisandolo dei problemi....provando con il wifi del negozio funziona, gli ripeto che le reti con un canale basso vengono viste, ma se sono in giro e devo collegarmi su delle reti con dei canali alti....questo telefono non le vede neanche.
    Prova il cavo usb e il suo kies si blocca....

    Ci mettiamo d'accordo che nei prossimi giorni si faranno mandare un unità per la sostituzione dell'apparato....sperando che non sia un difetto strutturale ma solo un unità guasta, capitata a me


    Avete avuto di questi problemi con questo modello di samsung ?


    Ciao e grazie

  2.  
  3. #2
    Senior Droid


    Registrato dal
    Dec 2009
    Messaggi
    462

    Ringraziamenti
    21
    Ringraziato 12 volte in 11 Posts
    Predefinito

    Non mi pare che kies funzioni col nexus


    Inviato dal mio Nexus S usando Androidiani App

  4. #3
    Androidiano L'avatar di Nekos


    Registrato dal
    Jun 2011
    Messaggi
    280

    Ringraziamenti
    16
    Ringraziato 68 volte in 57 Posts
    Predefinito

    per il wifi, sarà una incompatibilità del tuo router col dispositivo, per kies non serve a nulla col nexus s, è normale che non funziona, non è compatibile, gli aggiornamenti li fa Over To Air!

  5. #4
    Baby Droid


    Registrato dal
    Dec 2011
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao, grazie per le ristpote

    Ah bene, non sapevo che non era compatibile, a questo punto mi sa che mi tocca usare programmi alternativi per la sua gestione tipo myphoneexpolrer.

    per il wifi, mi fa questo scherzo anche con differenti AP (Cisco\lnksys\netgear\pirelli), perciò penso sia proprio un problema del telefono.

    Mi scoccia che altri samsung o altre marche, con la stessa versione di android, possano vedere tutte le reti mentre il mio no.

    ciao e grazie

  6. #5
    Androidiano L'avatar di Nekos


    Registrato dal
    Jun 2011
    Messaggi
    280

    Ringraziamenti
    16
    Ringraziato 68 volte in 57 Posts
    Predefinito

    si se lo fa anche con altri AP, è possibile che sia un problema hardware, comunque per sicurezza potresti provare un Wipe totale..non si sa mai

  7. #6
    Baby Droid


    Registrato dal
    Dec 2011
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Nekos Visualizza il messaggio
    si se lo fa anche con altri AP, è possibile che sia un problema hardware, comunque per sicurezza potresti provare un Wipe totale..non si sa mai
    Ciao,

    Gia' fatto il wipe anche dopo l'aggiornamento all'ultimo gingerbread 2.3.6, il problema persiste.


    ciao e grazie

  8. #7
    Androidiano L'avatar di Nekos


    Registrato dal
    Jun 2011
    Messaggi
    280

    Ringraziamenti
    16
    Ringraziato 68 volte in 57 Posts
    Predefinito

    beh allora l'unica soluzione è il cambio in negozio! non è un problema comune ma del tuo terminale!

  9. #8
    Baby Droid


    Registrato dal
    Dec 2011
    Località
    Belluno
    Messaggi
    12
    Smartphone
    Sony xperia T Bond Edition

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    io ho preso il tuo stesso telefono nello stesso negozio..ho notato (e cercando per la rete ho trovato questo problema) che wireless con wpa fa fatica non a vederle ma a rimanere connesso. Cercando ho trovato che è un problema software e non hardware..infatti se metti la rete aperta si collega e rimane collegato tranquillamente...

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy