CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 92 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

[Honor 6X] Problemi con Telegram

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    [Honor 6X] Problemi con Telegram

    buonasera vengo a porre un mio problema (con la speranza che sia solo mio) :
    ho un honor 6x versione android 7.0 EMUI 5.0.3
    telegram installato e aggiornato a 31 10 2020 .
    il mio problema è: non arrivano avvisi di nessun genere in automatico (come fa con whatsapp ) praticamente per vedere se qualcuno ha mandato un messaggio "devo aprire l'applicazione"...c'è qualcuno che mi
    può aiutare a risolvere questo problema ? grazie .

  2.  
  3. #2
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    40,475
    Smartphone
    Samsung A52s

    Ringraziamenti
    18,343
    Ringraziato 12,329 volte in 9,832 Posts
    Predefinito

    Quote Originariamente inviato da paolino53 Visualizza il messaggio
    buonasera vengo a porre un mio problema (con la speranza che sia solo mio) :
    ho un honor 6x versione android 7.0 EMUI 5.0.3
    telegram installato e aggiornato a 31 10 2020 .
    il mio problema è: non arrivano avvisi di nessun genere in automatico (come fa con whatsapp ) praticamente per vedere se qualcuno ha mandato un messaggio "devo aprire l'applicazione"...c'è qualcuno che mi
    può aiutare a risolvere questo problema ? grazie .
    Ciao, devi guardare un po le impostazioni dell'applicazione. Avvio automatico, assenza di risparmio energetico e prova a mettere il "lucchetto" nel multitasking per non farla "killare" dal sistema. Inoltre verifica le notifiche dell'applicazione se sono Attive/discrete/escluse. Fammi sapere.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  4. #3
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Buonasera DreamReaper ...riguardo a quello che mi dici -- le ho provate tutte " impostazione in background ( per telegram nessuna restrizione ) (telegram in avvio automatico ) notifiche tutte in ( importanza alta) ho provato anche con una vecchia app di telegram la versione 5.6.0 inizialmente sembrava che funzionava poi a iniziato a zoppicare..... infine ha iniziato a non mandare più nessun avviso , solo quando apro l'app mi bombarda di richieste di aggiornamento ( provato anche quello ) peggio che andar di notte...ho fatto anche ricerche in giro per il web risultati che sia il EMUI che il MIUI creano di questi problemi....speravo di risolvere....altre dritte????

  5. #4
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    PS: perchè questo problema lo ha solo con telegram ??? mentre whatsapp funziona perfettamente?????

  6. #5
    Moderatore L'avatar di frank92samsung


    Registrato dal
    Dec 2014
    Messaggi
    5,886

    Ringraziamenti
    378
    Ringraziato 1,076 volte in 945 Posts
    Predefinito

    Quote Originariamente inviato da paolino53 Visualizza il messaggio
    PS: perchè questo problema lo ha solo con telegram ??? mentre whatsapp funziona perfettamente?????
    Potrebbe essere un problema della versione di Android, cioè non tanto della versione 7 di Android, che è ancora sufficiente, ma proprio della Emui. Ricordo che avevo un Honor che con la rom base non aggiornata dava problemi di questo tipo.
    Con Android 8 hanno migliorato la situazione, hanno limato qualche problema con android 9.1 e ora col 10 mi arriva tutto in tempo reale, al 99 per 100. Certo, non ha la precisione totale di un SamSung. È lo Scotto di usare Rom Asiatiche.

    Inviato dal mio BLA-L29 utilizzando Tapatalk

  7. #6
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    buongiorno ..capisco che ci possano essere tante lacune sui sistemi operativi dovuti da aggiornamenti e cose varie ma quello che non riesco a digerire è ....perchè whatsapp funziona tutto alla perfezione mentre telegram ha questi problemi ???? comunque pare che per il momento ho risolto , ho disinstallato telegram ( pulizia totale ) scaricato telegram x senza fare nessuna sorta di magheggi sta andando bene . Gli avvisi arrivano regolarmente
    senza problemi ( almeno per il momento ) comunque proverò se riesco a contattare telegram e dare notizia di questo problema...per il momento grazie a tutti voi ....

  8. Il seguente Utente ha ringraziato paolino53 per il post:

    DreamReaper (14-12-20)

  9. #7
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    40,475
    Smartphone
    Samsung A52s

    Ringraziamenti
    18,343
    Ringraziato 12,329 volte in 9,832 Posts
    Predefinito

    Quote Originariamente inviato da paolino53 Visualizza il messaggio
    buongiorno ..capisco che ci possano essere tante lacune sui sistemi operativi dovuti da aggiornamenti e cose varie ma quello che non riesco a digerire è ....perchè whatsapp funziona tutto alla perfezione mentre telegram ha questi problemi ???? comunque pare che per il momento ho risolto , ho disinstallato telegram ( pulizia totale ) scaricato telegram x senza fare nessuna sorta di magheggi sta andando bene . Gli avvisi arrivano regolarmente
    senza problemi ( almeno per il momento ) comunque proverò se riesco a contattare telegram e dare notizia di questo problema...per il momento grazie a tutti voi ....
    Grazie per aver postato la tua soluzione.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  10. #8
    Moderatore L'avatar di frank92samsung


    Registrato dal
    Dec 2014
    Messaggi
    5,886

    Ringraziamenti
    378
    Ringraziato 1,076 volte in 945 Posts
    Predefinito

    Quote Originariamente inviato da paolino53 Visualizza il messaggio
    buongiorno ..capisco che ci possano essere tante lacune sui sistemi operativi dovuti da aggiornamenti e cose varie ma quello che non riesco a digerire è ....perchè whatsapp funziona tutto alla perfezione mentre telegram ha questi problemi ???? comunque pare che per il momento ho risolto , ho disinstallato telegram ( pulizia totale ) scaricato telegram x senza fare nessuna sorta di magheggi sta andando bene . Gli avvisi arrivano regolarmente
    senza problemi ( almeno per il momento ) comunque proverò se riesco a contattare telegram e dare notizia di questo problema...per il momento grazie a tutti voi ....
    Ciao. Anche io ho installato telegram x, una volta, su uno smartphone che mal digeriva l'app ufficiale.
    Ero su una rom stock a base Nougat e non vi era verso di installare la versione ufficiale. Che dire, Telegram è veramente un bel programma e per me è indispensabile quasi come WhatsApp. Il vantaggio è che posso avere 3 numeri, uno di casa, uno di lavoro e uno voip.

    Inviato dal mio BLA-L29 utilizzando Tapatalk

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy