CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Varioflex con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 13
Discussione:

Windows non Riconosce il cellulare in fastboot mode dopo aver cambiato l'spl

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Administrator L'avatar di Andrea


    Registrato dal
    Nov 2008
    Messaggi
    3,370
    Smartphone
    Nexus S, myTouch Slide 4g

    Ringraziamenti
    143
    Ringraziato 877 volte in 322 Posts
    Predefinito

    Windows non Riconosce il cellulare in fastboot mode dopo aver cambiato l'spl

    Passa a linux :P

    Siccome almeno 3 persone hanno riscontrato questo problema vediamo di aprire un topic costruttivo..

    Per adesso sappiamo che per qualche motivo non viene riconosciuto il cell in fastboot mode dopo aver messo HardSpl..

    Bene... In questo momento avrete anche il cellulare che fa ping pong con la shcermatina di tim..

    Niente paura.. Abbiamo risolto anche quello. Se avete fatto correttamente tutti i passi ( sopratutto il 5 ) allora vi basterà un po di pazienza..

    Cominciamo con quello che sappiamo:
    • Se hai windows vista è un problema...
    • Se hai linux è meglio
    • Se hai windows xp é un problemino
    • Se hai Mac non lo sappiamo :P


    I
    Bene.. Mettiamo il cell in fastboot mode ( Step 3 della mia guida )

    Per vedere se lo riconosce ci basterà fare il comando
    codice:
    fastboot devices
    e se esce qualcosa di simile a
    codice:
    HTXXXXXXXX fastboot
    Allora il cellulare viene riconosciuto

    se non lo riconosce prova:
    • Staccare e riattacccare il cavetto usb
    • Cambiare la porta usb sul pc
    • Disinstallare i Driver dal Pannello di controllo
    • Aggiornare i Driver dal pannello di controllo
    • Spegnere e riaccendere windows
    • Switchare di drivers ( Quelli di androidsdk e quelli postati nella mia guida)


    Se ancora non te lo riconosce sei proprio sfigato :P. In questo caso ti consiglio di provare a ripetere gli step 1 ,2, 3 su un altro pc. 99% ti verrà conosciuto il cellulare..

    Se ancora non funziona e non hai disposizione un pc linux allora è ancora possibile risolvere la situazione ma avrai bisogno di :

    • Un lettore/scrittore microsd
    • una versione del firmware jf
    • Pazienza


    E va testato.. Quindi scrivete qui se e come riuscite a risolvere i problemi e in caso vi ritroviate nell'ultimo step vedremo insieme come risolvere :P

    Twitter @veke87

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Mar 2009
    Messaggi
    43

    Ringraziamenti
    0
    Ringraziato 4 volte in 2 Posts
    Predefinito

    Ciao a tutti!!
    anche io ho avuto dei problemi all' ultimo Step..

    Dopo l' installazione dell HSPL mi sonon ritrovato il Dream in fastboot mode, ma il mio PC con Vista non ne voleva sapere di riconoscerlo..
    A questo punto, dopo averle provate tutte (cambio porta USB, reinstallazione driver..)
    Ho cambiato PC!!
    Ho preso il mio fido MSI Wind U100 con XP ed ho collegato il G1

    Poi ho installato i driver della SDK

    Il pc ha riconosciuto il Dream ed ho proseguito con la guida!!

    Ora il mio G1 è un vero "sogno!

    Alla faccia di TIM..

    Ciaooooooooo

    Diego

  4. #3
    Baby Droid


    Registrato dal
    Apr 2009
    Messaggi
    1

    Ringraziamenti
    8
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buon giorno (finalmente!)

    Mi ero impantanato nel logo tim che faceva brrr ma poi avevi ragione tu, Andrea, ci vuole pazienza. Ora sono un androidiano pur'io...

    Solo una cosa: nella guida si parla di un androidiani-firmware.bat ma nello zip non c'è... basta lanciare androidiani-flash.bat ...

    Grazie!

  5. #4
    Androidiano L'avatar di socket


    Registrato dal
    Mar 2009
    Messaggi
    190

    Ringraziamenti
    0
    Ringraziato 5 volte in 3 Posts

  6. #5
    Androidiano


    Registrato dal
    Apr 2009
    Messaggi
    142

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ho avuto il problema dell loop logo tim con procedura fatta interamente da linux...
    in fastboot veniva riconosciuto e ho flashato il firmware androidiani della guida....
    ma ora ho il loop con il logo androidiani....non so bene come risolvere..sapete darmi consigli?
    grazie

  7. #6
    Androidiano


    Registrato dal
    Apr 2009
    Messaggi
    142

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    ho flashato da memory card la 1.1 e ha funzionato, niente piu loop..partito...

  8. #7
    Androidiano L'avatar di socket


    Registrato dal
    Mar 2009
    Messaggi
    190

    Ringraziamenti
    0
    Ringraziato 5 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da airon11 Visualizza il messaggio
    ho flashato da memory card la 1.1 e ha funzionato, niente piu loop..partito...
    Beh potevi resettare le porte USB con la mia guida e facevi prima...

  9. #8
    Androidiano


    Registrato dal
    Apr 2009
    Messaggi
    142

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    ho fatto l'aggiornamento da linux...se non ho capito male dalla tua guida il reset delle porte usb è per le porte del pc..
    ma a me il fastboot riconosceva il telefono...

  10. #9
    Androidiano L'avatar di socket


    Registrato dal
    Mar 2009
    Messaggi
    190

    Ringraziamenti
    0
    Ringraziato 5 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da airon11 Visualizza il messaggio
    ho fatto l'aggiornamento da linux...se non ho capito male dalla tua guida il reset delle porte usb è per le porte del pc..
    ma a me il fastboot riconosceva il telefono...
    No avevo capito che eri in Linux. La mia guida è per Winzozz, Linux non si incasina le porte!

  11. #10
    Androidiano


    Registrato dal
    Apr 2009
    Messaggi
    263
    Smartphone
    87728178576

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    come avete fatto a far vedere a linux il telefono nella modaliuta fastboot ?

    che distribuzione linux usate ? io ubuntu 8.10 e in fastboot mode il telefono non viene visto da "fastboot devices"


    un saluto e grazie



    brando

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Discussioni simili

  1. Risposte: 0
    Ultimo messaggio: 26-12-09, 01:21
  2. non riconosce i driver in fastboot
    Da alberico1951 nel forum Samsung Galaxy (i7500)
    Risposte: 1
    Ultimo messaggio: 16-11-09, 02:17
  3. Dopo aver finito il rooting...
    Da PussyMonsta nel forum HTC Magic
    Risposte: 0
    Ultimo messaggio: 29-07-09, 11:54
  4. Chiarimenti dopo aver sbloccato il Dream da Tim
    Da Whiteken nel forum HTC Dream / Tmobile G1
    Risposte: 2
    Ultimo messaggio: 14-07-09, 15:07
  5. Wipe dopo aver acquistato applicazioni
    Da Delly nel forum HTC Dream / Tmobile G1
    Risposte: 2
    Ultimo messaggio: 16-06-09, 16:24

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy