CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 131 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

problema browser htc

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2010
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Question

    problema browser htc

    salve a tutti è un pò che vi leggo ma non mi sono mai iscritto, volevo chiedervi un aiuto per quanto riguarda un problema che ho da un pò di tempo sul mio htc legend, non so come mai ma non mi funziona più il browser internet htc o comunque quello preimpostato, appena lo apro sulla home page di htc o di google o di qualunque altro sito, mi risponde che la pagina non è disponibile. questo non accade con opera mini che funziona tranquillamente. ho provato in tutti i modi non so più cosa provare ed è abbastanza fastidioso dal momento in cui diverse applicazioni la usano di default. vi ringrazio

  2.  
  3. #2
    Super Droid L'avatar di androtopo


    Registrato dal
    Oct 2009
    Località
    AndroToponia City
    Messaggi
    1,146

    Ringraziamenti
    31
    Ringraziato 71 volte in 67 Posts
    Predefinito

    Quote Originariamente inviato da LeadWallet Visualizza il messaggio
    salve a tutti è un pò che vi leggo ma non mi sono mai iscritto, volevo chiedervi un aiuto per quanto riguarda un problema che ho da un pò di tempo sul mio htc legend, non so come mai ma non mi funziona più il browser internet htc o comunque quello preimpostato, appena lo apro sulla home page di htc o di google o di qualunque altro sito, mi risponde che la pagina non è disponibile. questo non accade con opera mini che funziona tranquillamente. ho provato in tutti i modi non so più cosa provare ed è abbastanza fastidioso dal momento in cui diverse applicazioni la usano di default. vi ringrazio
    hai provato a ripristinare da zerro l applicazione , "pulendola" dalle impostazioni?
    impostazioni>applicazioni> trova il prowser e cerca la voce clear data o qualcosa di simile
    superstite DESFO 2010

  4. #3
    Baby Droid


    Registrato dal
    Jul 2010
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da androtopo Visualizza il messaggio
    hai provato a ripristinare da zerro l applicazione , "pulendola" dalle impostazioni?
    impostazioni>applicazioni> trova il prowser e cerca la voce clear data o qualcosa di simile
    si ho già provato ho ripristinato il browser allo stato originale mi scoccerebbe fare un hard reset per un browser internet. comunque ho già fatto come hai detto tu e non funziona

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy