CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DonDinero con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 134 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Bug durante il fix del Gps

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano VIP L'avatar di Metallaro


    Registrato dal
    Feb 2010
    Messaggi
    2,681

    Ringraziamenti
    25
    Ringraziato 196 volte in 143 Posts
    Predefinito

    Bug durante il fix del Gps

    Salve a tutti.

    Dal mio htc legend (non root, con rom originale aggiornata) ogni volta che faccio fare il fix del gps all'applicazione SpekTrek Lite mi attiva per qualche secondo la connessione 3g, addebitandomi il costo. Tutto questo apparentemente senza trasmettere nessun dato, e anche se la connessione è attiva da impostazioni mi da rete mobile disattivata.
    Avete avuto lo stesso problema con il fix del gps?

    Ps: le uniche due app che usano il gps che ho sono maps e spektrek, ma la prima richiede per forza la connessione, quindi non so se il problema sia di spektrek o del gps, ma propenderei per la seconda.
    Telefoni: Ex Htc Legend, Desire Z. Ex Lg Optimus 2X. Ex Galaxy SII
    Tablet: Ex Notion Ink Adam. Ex Motorola Xoom. Ex Galaxy Tab 10.9

    Galaxy Nexus
    Ipad 2

    Se il mio post è stato utile, un thanks è ben accetto. Se è stato inutile, un thanks è ugualmente ben accetto.

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Aug 2010
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    installa apndroid serve a staccare la rete upn quando vuoi cosi risolvi il problema

  4. #3
    Androidiano VIP L'avatar di chefare


    Registrato dal
    Dec 2009
    Località
    Torino
    Messaggi
    2,830

    Ringraziamenti
    12
    Ringraziato 431 volte in 406 Posts
    Predefinito

    Infatti, è un bug che c'è sempre stato, ne abbiamo già discusso più volte.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy