CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 63 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

Ad auricolare staccato il tattoo si comporta come se l'auricolare fosse attaccato

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Gix
    Gix non è in linea
    Baby Droid


    Registrato dal
    Aug 2010
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ad auricolare staccato il tattoo si comporta come se l'auricolare fosse attaccato

    Ciao a tutti.
    E' qualche giorno che ho questo problema con il mio tattoo.
    In pratica mi rimane sempre visualizzata l'icona dell'auricolare anche quando questo è staccato. Il problema è che il telefono vede come se l'auricolare fosse attaccato e quindi l'audio lo fa passare da li, e di conseguenza risulta impossibile telefonare senza usare le cuffiette.

    Idem per la radio, che ora parte anche senza attaccare realmente le cuffie perchè il terminale le vede già inserite.

    Avevo pensato ad un problema di software, ho quindi riportato tutto alle impostazioni di fabbrica ma...niente.
    Qualche consiglio prima di provare con l'assistenza tecnica ?

    Grazie anticipatamente.

  2.  
  3. #2
    Androidiano


    Registrato dal
    Oct 2010
    Messaggi
    142

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Gix Visualizza il messaggio
    Ciao a tutti.
    E' qualche giorno che ho questo problema con il mio tattoo.
    In pratica mi rimane sempre visualizzata l'icona dell'auricolare anche quando questo è staccato. Il problema è che il telefono vede come se l'auricolare fosse attaccato e quindi l'audio lo fa passare da li, e di conseguenza risulta impossibile telefonare senza usare le cuffiette.

    Idem per la radio, che ora parte anche senza attaccare realmente le cuffie perchè il terminale le vede già inserite.

    Avevo pensato ad un problema di software, ho quindi riportato tutto alle impostazioni di fabbrica ma...niente.
    Qualche consiglio prima di provare con l'assistenza tecnica ?

    Grazie anticipatamente.


    Alleluia allora non sono l'unico possessore di tattoo ad avere questo problema!?!

    Sto impazzendo ogni volta per rispondere al telefonino devo mettere l'auricolare, ti prego dimmi che hai trovato il modo di risolvere questo irritante problema!

  4. #3
    Gix
    Gix non è in linea
    Baby Droid


    Registrato dal
    Aug 2010
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao.

    E' passato un po di tempo, quindi non ricordo bene come avevo fatto. Ma la buona notizia è che l'avevo risolto

    Se non ricordo male, avevo fatto un hard reset, ma non aveva funzionato.
    Quindi ho contattato l'assistenza, e mi hanno consigliato così
    -----------
    Le suggeriamo alcuni passaggi per risolvere il problema: iniziare con un soft reset(togliendo la batteria a telefono acceso attendere qualche istante per poi reinserirla) sucessivamente svolgere una modalita`provvisoria(a telefono spento tenere premuto il tasto menu` e accendere il dispositivo) dopodiche` effettuare un back up(salvataggio dei dati su pc) per poi compiere un hard reset nel seguente modoremere casetta freccia indietro accensione.
    -----------------

    Mi pare fosse bastato fare i primi 2 passaggi, e si era sistemato.

    Diciamo che comunque ho agito un po a caso, capendoci poco di tutto questo.
    Mi è sembrato strano però che con un soft reset funzionasse e con un hard no, ma sinceramente l'importante è che funzionasse, il perchè non mi interessava

    Buona fortuna !

  5. #4
    Androidiano


    Registrato dal
    Oct 2010
    Messaggi
    142

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Gix Visualizza il messaggio
    Ciao.

    E' passato un po di tempo, quindi non ricordo bene come avevo fatto. Ma la buona notizia è che l'avevo risolto

    Se non ricordo male, avevo fatto un hard reset, ma non aveva funzionato.
    Quindi ho contattato l'assistenza, e mi hanno consigliato così
    -----------
    Le suggeriamo alcuni passaggi per risolvere il problema: iniziare con un soft reset(togliendo la batteria a telefono acceso attendere qualche istante per poi reinserirla) sucessivamente svolgere una modalita`provvisoria(a telefono spento tenere premuto il tasto menu` e accendere il dispositivo) dopodiche` effettuare un back up(salvataggio dei dati su pc) per poi compiere un hard reset nel seguente modoremere casetta freccia indietro accensione.
    -----------------

    Mi pare fosse bastato fare i primi 2 passaggi, e si era sistemato.

    Diciamo che comunque ho agito un po a caso, capendoci poco di tutto questo.
    Mi è sembrato strano però che con un soft reset funzionasse e con un hard no, ma sinceramente l'importante è che funzionasse, il perchè non mi interessava

    Buona fortuna !
    Ti ringrazio per la risposta tempestiva!

    Anche a me hanno mandato una mail del genere ed ancheio non ho eseguito le indicazioni ed effettuato il soft reset ma con un triste nulla di fatto.

    Quindi l'unica cosa che non ho eseguito è l'HARD RESET che non so nemmeno come si fa. Mi informo e provo!

    Intanto ti ringrazio per la preziosa risposta pensavo di essere l'unico al mondo ad avere quel problema!

  6. #5
    Gix
    Gix non è in linea
    Baby Droid


    Registrato dal
    Aug 2010
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Per l'hard reset dovrebbe essere, a cel spento premere casetta + freccia indietro + accensione.

  7. #6
    Androidiano


    Registrato dal
    Oct 2010
    Messaggi
    142

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Gix Visualizza il messaggio
    Per l'hard reset dovrebbe essere, a cel spento premere casetta + freccia indietro + accensione.
    Niente di fatto anche con l'hard reset il problema persiste

  8. #7
    Androidiano


    Registrato dal
    Oct 2010
    Messaggi
    142

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    niente da fare mandato in assistenza dopp una settimana è ritornato il medesimo problema...ora proverò a rimandarlo in assistenza ma non possono cambiarmelo con un altro tattoo dato che ho un anno di garanzia ancora??

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy