CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 66 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

problema con il touch/trackball

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid


    Registrato dal
    Apr 2012
    LocalitÓ
    trani
    Messaggi
    390
    Smartphone
    Samsung j7 2016

    Ringraziamenti
    78
    Ringraziato 40 volte in 35 Posts
    Predefinito

    problema con il touch/trackball

    non s˛ se a creare il problema sia il touch o il trackball, da un p˛ di giorni, di tanto in tanto, si cliccano da sŔ le applicazioni, oppure sembra che la home page cerca di cambiare con quella successiva ed ha un tremolio, se collego il telefono tramite usb (o per caricarlo o per aggiungere/rimuovere file tramite il pc)non sempre riesco ad usarlo, sono costretto...quando si comporta cosi, schiacciare il tasto power e riattivare lo schermo, sembra si incanti, ho provato a cambiare la protezione dello schermo e a configurare la cpu...ma niente, monto "paranoid v2.1" ma lo ha fatto anche con cm v7.2,
    posso contare su un aiuto??
    ps ho notato che se la batteria Ŕ bella carica quasi non difetta per niente....pu˛ essere la batteria la causa??
    Ultima modifica di nickcofan; 17-06-13 alle 12:22 - Motivo: aggiunta dati

  2.  
  3. #2
    Androidiano


    Registrato dal
    May 2012
    LocalitÓ
    Piemonte, Cuneo, Garessio
    Messaggi
    206
    Smartphone
    Htc Wildfire\Motorola Xoom 2ME

    Ringraziamenti
    4
    Ringraziato 26 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da nickcofan
    non s˛ se a creare il problema sia il touch o il trackball, da un p˛ di giorni, di tanto in tanto, si cliccano da sŔ le applicazioni, oppure sembra che la home page cerca di cambiare con quella successiva ed ha un tremolio, se collego il telefono tramite usb (o per caricarlo o per aggiungere/rimuovere file tramite il pc)non sempre riesco ad usarlo, sono costretto...quando si comporta cosi, schiacciare il tasto power e riattivare lo schermo, sembra si incanti, ho provato a cambiare la protezione dello schermo e a configurare la cpu...ma niente, monto "paranoid v2.1" ma lo ha fatto anche con cm v7.2,
    posso contare su un aiuto??
    ps ho notato che se la batteria Ŕ bella carica quasi non difetta per niente....pu˛ essere la batteria la causa??

    No..escluderei la batteria..piuttosto considererei il fatto di un ripristino del sistema tramite bootloader oppure reinstallare la rom


    Inviato dal mio XOOM 2 ME usando Androidiani App

  4. #3
    Senior Droid


    Registrato dal
    Apr 2012
    LocalitÓ
    trani
    Messaggi
    390
    Smartphone
    Samsung j7 2016

    Ringraziamenti
    78
    Ringraziato 40 volte in 35 Posts
    Predefinito

    grazie per l'interessamento, intanto spiegami del ripristino di sistema tramite bootloader, aggiornamento , ieri ho installato "kwbr Wildfire 4.3.1" e cambiato cwm da ver.6 a vers. 4 e sembra siano scomparsi i problemi, da cosa Ŕ dovuto....non gira pi¨ bene cyano o Ŕ dovuto da cwm v6?

  5. #4
    Androidiano


    Registrato dal
    May 2012
    LocalitÓ
    Piemonte, Cuneo, Garessio
    Messaggi
    206
    Smartphone
    Htc Wildfire\Motorola Xoom 2ME

    Ringraziamenti
    4
    Ringraziato 26 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da nickcofan
    grazie per l'interessamento, intanto spiegami del ripristino di sistema tramite bootloader, aggiornamento , ieri ho installato "kwbr Wildfire 4.3.1" e cambiato cwm da ver.6 a vers. 4 e sembra siano scomparsi i problemi, da cosa Ŕ dovuto....non gira pi¨ bene cyano o Ŕ dovuto da cwm v6?

    Il ripristino Ŕ semplice, togli tutte le modifiche apportate nstallando n pacchetto che rimette la super stock..si il problema pu˛ essere dovuto alla recovery modificata anche se personalmente non ho mai avuto problemi!


    Inviato dal mio XOOM 2 ME usando Androidiani App

  6. #5
    Androidiano


    Registrato dal
    May 2012
    LocalitÓ
    Piemonte, Cuneo, Garessio
    Messaggi
    206
    Smartphone
    Htc Wildfire\Motorola Xoom 2ME

    Ringraziamenti
    4
    Ringraziato 26 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da nickcofan
    grazie per l'interessamento, intanto spiegami del ripristino di sistema tramite bootloader, aggiornamento , ieri ho installato "kwbr Wildfire 4.3.1" e cambiato cwm da ver.6 a vers. 4 e sembra siano scomparsi i problemi, da cosa Ŕ dovuto....non gira pi¨ bene cyano o Ŕ dovuto da cwm v6?

    Ancora una cosa..sto creando una rom per il nostro telefono, vorresti fare da tester per dirmi quali cose mettere e quali cambiare? e anche chi la voglia provare si faccia avanti!


    Inviato dal mio XOOM 2 ME usando Androidiani App

  7. #6
    Senior Droid


    Registrato dal
    Apr 2012
    LocalitÓ
    trani
    Messaggi
    390
    Smartphone
    Samsung j7 2016

    Ringraziamenti
    78
    Ringraziato 40 volte in 35 Posts
    Predefinito

    certo, sono disponibile a fare da tester, comunque ho rimesso cwm v4 e il problema sembra essere sparito.....

  8. #7
    Androidiano


    Registrato dal
    May 2012
    LocalitÓ
    Piemonte, Cuneo, Garessio
    Messaggi
    206
    Smartphone
    Htc Wildfire\Motorola Xoom 2ME

    Ringraziamenti
    4
    Ringraziato 26 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da nickcofan Visualizza il messaggio
    certo, sono disponibile a fare da tester, comunque ho rimesso cwm v4 e il problema sembra essere sparito.....
    Allora ti scrivo un pm con la mia e-mail

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy