CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: frank92samsung con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 45 Thanks ricevuti nell'ultimo mese

Pagina 1 di 15 12311 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 148
Discussione:

[Huawei Ascend Y300]Thread Problemi Audio

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [Huawei Ascend Y300]Thread Problemi Audio

    Ho acquistato da due giorni lo smartphone ed ho verificato lo scadente livello del volume.
    In cuffia quasi non si sente, mentre dall'altoparlante si sente bassissimo.
    Tutti i livelli sono impostati al max.
    Qualcuno ha soluzioni? In questo stato è uno smartphone inutilizzabile.

  2.  
  3. #2
    Senior Droid L'avatar di Tornosubito


    Registrato dal
    Jul 2011
    Messaggi
    827

    Ringraziamenti
    46
    Ringraziato 32 volte in 24 Posts
    Predefinito

    Non ho questo telefono (per ora), ma guarda un po quì, potrebbe esserci qualcosa di interessante, in particolare questa istruzione:
    ro.config.hw.security_volume=11 (Aumentando o diminuendo questo parametro si modifica la soglia di sicurezza del volume. Probabilmente aumentando troppo rischiate di rovinare l'altoparlante del telefono o gli auricolari oltre che avere un suono "gracchiante")
    leggiti tutti i commenti, alla fine c'è qualcosa che potrebbe facilitare l'operazione qualora decidessi di attuarla.

  4. #3
    Senior Droid L'avatar di deluma


    Registrato dal
    Mar 2012
    Località
    Teramo
    Messaggi
    389
    Smartphone
    Xiaomi Redmi Note 7

    Ringraziamenti
    41
    Ringraziato 65 volte in 54 Posts
    Predefinito

    Quote Originariamente inviato da ALEVIMA Visualizza il messaggio
    Ho acquistato da due giorni lo smartphone ed ho verificato lo scadente livello del volume.
    In cuffia quasi non si sente, mentre dall'altoparlante si sente bassissimo.
    Tutti i livelli sono impostati al max.
    Qualcuno ha soluzioni? In questo stato è uno smartphone inutilizzabile.
    Ciao ALEVIMA... ci sono opinioni discordanti in merito all'audio dell' Y300. Io ad esempio mi trovo bene , pur riconoscendo che il comparto audio non eccelle. Magari leggi le altre discussioni, in particolare quella principale... in questo modo evitiamo di aprire topic su argomenti già trattati creando confusione
    Xiaomi Redmi Note 7 / Huawei P20 Lite / Asus Memopad 8" FHD ME581CL

  5. #4
    Senior Droid L'avatar di Tornosubito


    Registrato dal
    Jul 2011
    Messaggi
    827

    Ringraziamenti
    46
    Ringraziato 32 volte in 24 Posts
    Predefinito

    riporto il messaggio del moderatore ZiCkY da quì
    ciao a tutti
    ho creato la sezione per il vostro telefono
    Huawei Ascend Y300 - Forum Android Italiano
    quindi tra qualche giorno chiuderò questo thread contenitore e così popolerete la sezione con vari thread specifici per argomento invece che rimanere chiusi in questo

    buona giornata
    Forse è il caso di fare il contrario, portare la soluzione del volume in questo thread, se poi da "ultimo arrivato" posso aggiungere qualcosa... in questo modo (un tema un thread) il forum è più fruibile, si trova subito quello che si cerca, ovviamente secondo me.

  6. #5
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    40

    Ringraziamenti
    0
    Ringraziato 10 volte in 6 Posts
    Predefinito

    Confermo il volume basso.

    Soluzione 1 (da testare ma penso sicuramente funzionante):
    root + una app di volume booster

    Altre sono ben accette :-)

  7. #6
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    273

    Ringraziamenti
    37
    Ringraziato 33 volte in 26 Posts
    Predefinito

    Stranamente io trovo l'audio di questo device eccellente per il prezzo lo speaker non distorce e le frequenze mi piacciano molto più di device più costosi...l'audio in chiamata anche è sufficiente...forse è bassino in cuffia! potresti provare a moddare qualche riga del build.prop dovrebbe esserci quella apposita per l'audio, è anche semplice da fare come modifica e se non ti piace torni indietro in 2 minuti
    Quote Originariamente inviato da supershi Visualizza il messaggio
    Confermo il volume basso.

    Soluzione 1 (da testare ma penso sicuramente funzionante):
    root + una app di volume booster

    Altre sono ben accette :-)

  8. #7
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie a tutti per i suggerimenti.
    Il problema è che il telefono è in garanzia e non vorrei rootarlo per non incorrere in eventuali problemi.
    Se esiste una soluzione semplice e regolare preferisco.
    Altrimenti credo di restituirlo al fornitore reclamando alla casa madre, alla quale ho già scritto per sapere se esistono soluzioni.

  9. #8
    Baby Droid


    Registrato dal
    Jul 2012
    Località
    Frignano, CE, Campania
    Messaggi
    36
    Smartphone
    Huawei ascend Y300

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    anche per me ERA troppo basso con le cuffie, da poco ho scaricato dal play store MUSIC VOLUME EQ e adesso va più che bene, totalmente cambiato. (un thanks mi basta e avanza)

  10. Il seguente Utente ha ringraziato Eminom per il post:

    fra18061988 (08-05-13)

  11. #9
    Androidiano


    Registrato dal
    Jul 2012
    Messaggi
    263

    Ringraziamenti
    78
    Ringraziato 77 volte in 32 Posts
    Predefinito

    Quote Originariamente inviato da ALEVIMA Visualizza il messaggio
    Grazie a tutti per i suggerimenti.
    Il problema è che il telefono è in garanzia e non vorrei rootarlo per non incorrere in eventuali problemi.
    Se esiste una soluzione semplice e regolare preferisco.
    Altrimenti credo di restituirlo al fornitore reclamando alla casa madre, alla quale ho già scritto per sapere se esistono soluzioni.
    Potresti tranquillamente fare il root e poi eventualmente ripristinare la rom mettendo la B176...e sei ancora in garanzia...testato personalmente.

  12. #10
    Androidiano


    Registrato dal
    Jul 2012
    Messaggi
    263

    Ringraziamenti
    78
    Ringraziato 77 volte in 32 Posts
    Predefinito

    Quote Originariamente inviato da Tornosubito Visualizza il messaggio
    Non ho questo telefono (per ora), ma guarda un po quì, potrebbe esserci qualcosa di interessante, in particolare questa istruzione:

    leggiti tutti i commenti, alla fine c'è qualcosa che potrebbe facilitare l'operazione qualora decidessi di attuarla.
    Io ho provato oggi pomeriggio...innanzitutto il volume era impostato a 13 non 11. Ho aumentato fino a 53 ma non cambiava nulla...ho messo anche 0 e non si sentiva nulla...ho provato Musica Volume EQ ed effettivamente non ci sono problemi con l'audio...si sente molto forte...secondo me bisognerebbe cercare qualche altra impostazione nel file build.prop da modificare...mi scoccia avere una applicazione dedicata...

Pagina 1 di 15 12311 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy