CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: megthebest con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 81 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

Semi Brick P8 Lite ?????

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    116

    Ringraziamenti
    4
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Semi Brick P8 Lite ?????

    Buongiorno a tutti.. Ho un problema molto strano con un p8 lite (alé-l21). No root no sblocco bootloader. D'un tratto si é riavviato con schermata bloccata su logo huawei.. Compare il logo..l.animazione e poi rimane fisso sul logo huawei come detto. Ogni tanto (ma random, raramente e in base a cosa non sono riuscito a capirlo) si avvia..ma avvia la procedura di configurazione iniziale.. (Scegli la lingua.. Il paese.. Il WiFi.. Il discailmer di Google e una volta accettato ricomincia da capo).. Se abbasso la tendina posso accedere tramite i vari comandi rapidi alle funzioni e alle impostazioni.. Vedo la memoria (che é praticamente intatta, solo 2 gb liberi.. Sistema operativo circa 5gb..) Ho accesso alle varie impostazioni.. Alle opzioni sviluppatore.. Ecc ecc.. La prima volta mi dava imei sconosciuto.. La seconda volta che é riuscito ad accedere invece l.imei risulta visibile. Unica cosa ho notato che nelle app recenti (premendo il tasto quadrato in basso) alcune non erano accessibili.. Blocco note... Google.. Google drive.. Fotocamera.. Galleria.. Cioè diciamo la maggior parte davano errore e poi ritornava alla pagina di configurazione di cui parlavo prima. Ho provato a fare un ripristino iniziale ma non va..nel senso che ci clicco su ma non si avvia proprio. Ho provato anche con i tre tasti mettendo il firmware su sd ma nn parte proprio..si ferma sempre al logo. Ho provato ad accedere alla recovery (tasto vol+ e power on)..entra tranquillamente ma a parte un wipe cache non permette di fare altro.. Anche se provo a fare un hard reset mi riporta alla schermata iniziale della recovery. La prima volta che ho avuto accesso alla recovery anziché la voce hard reset mi diceva "download/update firmware" o qualcosa del genere..ma configurato il WiFi dalla recovery stessa alla fine mi diceva "getting package info failed" . Ho provato a collegare al PC e nn viene riconosciuto. Non ricordo i tasti, fose vol - e power off con cavo collegato al pc entra in bootmode e dice PHONE LOCKED in verde. Ah, quando è acceso e rivolto col display in alto si sente un ticchettico che sembra provenire dalla camera posteriore...se lo metto con il display verso sotto non si sente più. Idee?

    Grazie molte
    Nick
    Ultima modifica di Nicolas82; 03-01-20 alle 14:23

  2.  
  3. #2
    JuJu75
    Guest
    Predefinito

    Salve, se si riesce ad accedere alle Impostazioni, Da Sicurezza abilitare l'HDB e provare con HiSuite a effettuare un backup, oppure abilitare il Debug USB e collegare il dispositivo al pc per vedere se riesce a riconoscerlo e ad effettuare un backup manuale. Successivamente, sempre dalle Opzioni Sviluppatore abilitare lo Sblocco del costruttore e poi da Backup e Ripristino effettuare il ripristino del terminale.
    Tutti i dati verranno persi, ma almeno si potrà (forse) salvare il terminale.

  4. #3
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    116

    Ringraziamenti
    4
    Ringraziato 3 volte in 3 Posts
    Predefinito

    grazie per la risposta... L'HDB avevo provato ad attivarlo ma nulla da fare.. anche debug usb.... lo sblocco costruttore in effetti non ho provato ad abilitarlo.. se riesco a farlo accendere nuovamente proverò....da backup ripristino avevo provato ma il ripristino iniziale non lo faceva fare.. seleziono la voce a vuoto perche non parte nessun ripristino...

  5. #4
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da Nicolas82 Visualizza il messaggio
    grazie per la risposta... L'HDB avevo provato ad attivarlo ma nulla da fare.. anche debug usb.... lo sblocco costruttore in effetti non ho provato ad abilitarlo.. se riesco a farlo accendere nuovamente proverò....da backup ripristino avevo provato ma il ripristino iniziale non lo faceva fare.. seleziono la voce a vuoto perche non parte nessun ripristino...
    Da Impostazioni > Info sul telefono prendi la versione build e annotala. Poi spegni il dispositivo (che deve essere scollegato dal pc o alimentazione elettrica).
    Prova ad entrare in Recovery Mode premendo insieme i tasti Volume Su + Power e prova da li ad effettuare i vari Wipe.
    Se entra in Recovery Mode, si può provare anche ad installare il firmware di servizio o un firmware scaricabile dalla rete in base al proprio modello (versione build)

  6. #5
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    116

    Ringraziamenti
    4
    Ringraziato 3 volte in 3 Posts
    Predefinito

    JuJu75 grazie.. avevo già provato... diciamo che sto tentando di riaccenderlo ma per adesso si blocca sempre sul logo. La recovery va senza problemi.. tranne che per l'hard reset che non viene effettuato. Ho notato un post di un utente che vive in perù....stesso identico problema e mi sono permesso di ricopiare i miei post e la tua risposta di là in modo da continuare su un uno 3d. in ogni caso è molto strano che si abbia lo stesso identico problema senza aver fatto nulla.

  7. #6
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da Nicolas82 Visualizza il messaggio
    JuJu75 grazie.. avevo già provato... diciamo che sto tentando di riaccenderlo ma per adesso si blocca sempre sul logo. La recovery va senza problemi.. tranne che per l'hard reset che non viene effettuato. Ho notato un post di un utente che vive in perù....stesso identico problema e mi sono permesso di ricopiare i miei post e la tua risposta di là in modo da continuare su un uno 3d. in ogni caso è molto strano che si abbia lo stesso identico problema senza aver fatto nulla.
    Se il tuo dispositivo entra in Recovery Mode senza problemi, te l'ho scritto prima, scarica la versione del firmware che va su quel modello e installala via dload.
    Se non si può più accedere alle Impostazioni > Info sul telefono, la versione del firmware può essere ricavata coi comandi fastboot come da guida https://www.androidiani.com/forum/se...-fastboot.html
    Se anche così non dovesse funzionare, allora molto probabilmente il danno è sulla scheda madre. Molti dispositivi ALE-L21 col passare del tempo hanno dato sintomi di cedimento hardware. Nel Forum, altri utenti in passato hanno riscontrato problemi col Wi-Fi, col Bluetooth, con la connessione dati ecc ecc. Purtroppo, chi ha voluto far effettuare la riparazione in assistenza, ha sempre sostenuto che gli è stata sostituita la scheda madre. Fuori garanzia, non so quanto convenga fare questo.

  8. Il seguente Utente ha ringraziato JuJu75 per il post:

    DreamReaper (04-01-20)

  9. #7
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    116

    Ringraziamenti
    4
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Se il tuo dispositivo entra in Recovery Mode senza problemi, te l'ho scritto prima, scarica la versione del firmware che va su quel modello e installala via dload.
    Se non si può più accedere alle Impostazioni > Info sul telefono, la versione del firmware può essere ricavata coi comandi fastboot come da guida https://www.androidiani.com/forum/se...-fastboot.html
    Se anche così non dovesse funzionare, allora molto probabilmente il danno è sulla scheda madre.
    Esattamente.. neppure in quel modo si avvia l'aggiornamento... procedura dei tre tasti con UPDATE.APP nella cartella "dload" della SD.. si avvia solo il logo.... temo pure io sia un problema di scheda madre.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy